Sign in to follow this  
whartonp

2D cockpit view

Recommended Posts

Somebody might be able to help me with this but I suspect that there is in fact no real solution until PMDG release a fix. I am using a widescreen.

 

From the 2D cockpit view I have 2 choices:

 

The runway is not visable on approach as the “seat” position is to low. However when on the ground the runway perspective looks about right and I get the correct visual impression of speed as I accelerate down the runway.

 

I can change the view so that I can see the runway on approach but when on the ground the runway appears to narrow and the visual impression of speed  is way to fast. Also when on approach the visual perspective is wrong as it appears that I am approaching way to flat as if on a 1 degree glide slope or something.

 

Has anybody else encountered this and more to the point does anybody have a solution.

 

Do PMDG intend to issue a fix for this?

 

 

 

Cheers and yours in anticipation

 

Paul Wharton

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

One  would  find  the answer in the introduction manual that came  with the ngx   well worth reading

Share this post


Link to post
Share on other sites

Thanks for the reply Peter. I have tried the wideaspect=true fix from the intro and that is what gave me the second problem from my post before. So its either can't see the runway of I have a fast, skinny runway! I have never seen this problem before on PMDG aircraft (the NG was fine) of those of other vendors. The problem seems to be unique to the NGX.

I think that this will need a service update to correct.

 

Robert. Perhaps you could open another thread for your issue rather than hi-jacking.

Share this post


Link to post
Share on other sites

 

Robert. Perhaps you could open another thread for your issue rather than hi-jacking.

 

Sorry if it felt like I was taking away your thunder in this thread.

Share this post


Link to post
Share on other sites

This has alway been a well known problem in FSX. I almost forgot about it because I have been using the 3d cockpit.

 

Out of interest does the same thing, happen in P3D? For those who have jumped on to P3D?

Share this post


Link to post
Share on other sites

Thanks for the reply Peter. I have tried the wideaspect=true fix from the intro and that is what gave me the second problem from my post before

 

Ok  have  you  tried these values    since I remember   some post way back on this issue but  cant  find  the post  that relate  to changing  your  view in the ngx  cfg(sim objects  airplanes  pmdg ngx)

 

these are my settings  wonder  if  you  got  the  same

[Views]

eyepoint = 46.462, -1.64, 4.75  

 

Or  some  one  else  can  remember  the post about  the  settings  you can  change.

Share this post


Link to post
Share on other sites

Hi Peter,

 

It turns out that I had the same eyepoint setting as you anyway so that didn't work. The feel there A320 and I-Fly 737 both have the correct runway perspective straight out of the box so this is clearly a PMDG issue. Very disappointed as in every other respect this aircraft is outstanding but I can't fly it with such an obvious visual anomaly in the 2d cockpit.

 

As I say I am very disappointed and this needs to be fixed by PMDG but I suspect that it won't get fixed and I doubt that I will get any money back! I had already purchased fs2crew for this as I had not anticipated this problem. PMDG are usually so much better than this.

Share this post


Link to post
Share on other sites

 

 


It turns out that I had the same eyepoint setting as you anyway so that didn't work. The feel there A320 and I-Fly 737 both have the correct runway perspective straight out of the box so this is clearly a PMDG issue. Very disappointed as in every other respect this aircraft is outstanding but I can't fly it with such an obvious visual anomaly in the 2d cockpit.

 

Paul,

 

I've been using the NGX since release day and I've never seen this error you're referring to. Granted, I use the VC and not the 2D, but I do have the sim launch into the 2D before I select the VC (as is recommended by FS2Crew, among others), and everything looks normal there. I suspect this may somehow be isolated to your machine, specifically because someone else provided eyepoint settings to you (where he sees things normally), and your machine is generating visuals that are obviously disagreeable to you.

 

 

 


As I say I am very disappointed and this needs to be fixed by PMDG but I suspect that it won't get fixed and I doubt that I will get any money back! I had already purchased fs2crew for this as I had not anticipated this problem. PMDG are usually so much better than this.

 

We fix all kinds of things that are brought to our attention, but so far, there really hasn't been any report of this kind with any statistical significance (that hasn't been corrected through adjusting user settings, anyway). So, while I understand the frustration, can we avoid throwing stones before we have a chance to properly troubleshoot this? Give us a shot here, because, as far as I know, you haven't reached out to us via the official support channel, and the only way we know about this issue you're having is by stumbling upon it in the community support forum.

 

First, ensure your monitor settings match both in Windows and in FSX/P3D.

Are you using any Camera Programs like EZDok?

Does using CTRL+Q or CTRL+SHIFT+Q help the issue? If so, try this: http://www.avsim.com/topic/434151-ngx-2d-panel-eyepoint-how-do-i-adjust-it-permanently/#entry2921310

What zoom level are you using?

Can you provide a screenshot?

Is there a reason you're avoiding the VC?

Share this post


Link to post
Share on other sites

Try the VC and see if you can live with it. That would alleviate your problem.

Share this post


Link to post
Share on other sites

Wondering why no one suggested monitor resolution?  It's a stretch but totally possible.

 

-Jim

Share this post


Link to post
Share on other sites

Wondering why no one suggested monitor resolution?  It's a stretch but totally possible.

 

-Jim

 

I did as part of:

"First, ensure your monitor settings match both in Windows and in FSX/P3D."

Share this post


Link to post
Share on other sites

I did as part of:

"First, ensure your monitor settings match both in Windows and in FSX/P3D."

Yep, there it is, big as life.  Sorry, sometimes your explanations can be a little long-winded, but then again, staring at a computer screen 10 hours out of the day can cause the eyes to glaze over too.

 

-Jim

Share this post


Link to post
Share on other sites

I actually has the same problem.

I submitted a ticket and it was resolved.

I will look through the ticket thread for my solution.

 

EDIT:

-For widescreen 2D panel use, you must have WideViewAspect set to TRUE in your FSX.cfg [Display] section.

-For 4:3 2D panel use, you must have WideViewAspect set to FALSE in your FSX.cfg [Display] section.

 

 

John,

 

There's an additional step from what Paul told you - you need to go into the FSX\SimObjects\Airplanes\PMDG 737-800 NGX\panel folder and do the following:

 

Before you do this, go into your Windows Folder options, View tab and make sure the option "Hide Extensions for Known File and Folder Types" is checked.

 

1. Rename the panel.cfg file to "panel.bak" or something similar - we're just backing it up.

 

2. Make a copy of the "panel_4_3.cfg" file that's there. Rename this copy to "panel.cfg"

 

3. Change the fsx.cfg setting to WideViewAspect=False

 

This should solve your issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this