Sign in to follow this  
Appliance

SP1 For iFly 747-400 Now Released

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Well sadly so far the performance in P3D v3 is worse for me than the original in v2.5.

Share this post


Link to post

Well sadly so far the performance in P3D v3 is worse for me than the original in v2.5.

What about your P3D settings?

Share this post


Link to post

Well I dont change my settings between the PMDG 777 and this IFly 747 and at Fly Tampa's YSSY I get about 8-10 more FPS in the PMDG which is pretty significant.

Share this post


Link to post

If fps has not improved with the latest sp, I guess I will keep waiting for the PMDG version

Share this post


Link to post

I gave it a shot. My mistake. Definitely not a quality of PMDG. Keep getting OOM at the airports where PMDG 777 works just fine. Slow, stuttery, buggy..Can't even register on their support forum. 

Share this post


Link to post

Cant register? Must have a pirate version. Oh well...

 

Accusing someone without evidence may must have a poor judgement especially for KingAir Fan ;)

 

I registered on iFly support forum, but verification email never came. Trying to resend it causing an error. Submitted ticket on Fligh1 support system yesterday. Still waiting for resolution. 

Share this post


Link to post

I gave it a shot. My mistake. Definitely not a quality of PMDG. Keep getting OOM at the airports where PMDG 777 works just fine. Slow, stuttery, buggy..Can't even register on their support forum. 

what are your pc specs?  the ifly runs super smooth and fast on my rig.

Share this post


Link to post

what are your pc specs?  the ifly runs super smooth and fast on my rig.

 

 Core i7 2600 ASRock H61M/U3S3 8GB DDR3-1333, Gforce 980 

 

Share this post


Link to post

All good things come to those who wait. :)

 

Great advice. Some people may need to apply it before rushing to conclusions ;) 

Share this post


Link to post

 Core i7 2600 ASRock H61M/U3S3 8GB DDR3-1333, Gforce 980 

 

I'm on a 980 4gb, i7, 24gb ram, Win10 and SSD with no issues.....it's probaby your pc setup....update windows, drivers, redist files, etc.

Share this post


Link to post

Great advice. Some people may need to apply it before rushing to conclusions ;) 

An apology wouldn't go astray either, I would suggest.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this