Sign in to follow this  
ca_metal

Shadows flickering - P3D V3

Recommended Posts

Does anyone had this problem with object shadows (autogen and simobjects) flickering? Know how to fix it?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I had some flickering flying over the Rocky Mountains two days ago, at the mountain peaks. It looked like the shadows at the tops of the mountains were flickering, but I turned off shadows and still saw it. Not sure what it was but when I got to an area away from the tallest mountain peaks, it stopped. never have seen that in 2.5 

Share this post


Link to post

I've noticed that reflections on the coast flicker quite a bit. I've ended up turning them off for everything but clouds.

Share this post


Link to post

Yes have them, no, don't know how to get rid of them! Am all ears...

Share this post


Link to post

Yes have them, no, don't know how to get rid of them! Am all ears...

Did you have it on v2.5? I don´t remember having on v2.5. 

Share this post


Link to post

Anyone have the cockpit shadows flicker? Seems like with a 1 degree change of view (track IR or panning) the shadow gets dimmer or brighter).

Share this post


Link to post

I have to set shadow quality to ultra to get rid of it.

On V3? Which windows? Even with ultra I get this issue.

 

I´m using V3, windows 10, last nvidia driver.

Share this post


Link to post

Did you have it on v2.5? I don´t remember having on v2.5. 

 

No I didn't, I've only set them on as I seem to have improved performance on v3.

Share this post


Link to post

I have the shadows flickering in v3 and i had in v2.5 too.

After few tests, and with shadows setting at ultra too, i decided to turn on only the clouds and my airplane shadows, that seems to work fine.

 

But i'll be happy, if somebody knows how to, if i could use the simobject shadows without flickering :)

G.

Share this post


Link to post

Currently, they are as they are.   There is no fix.  You will get some flicker.

Share this post


Link to post

On V3? Which windows? Even with ultra I get this issue.

 

I´m using V3, windows 10, last nvidia driver.

 

W7-64, last driver. No flickering of tree- or building shadows on ultra-setting!

 

I'm allways using 4*SGSSAA, maybe that helps.

(still wondering how somebody can live without it... and yes, very smooth...)

Share this post


Link to post

W7-64, last driver. No flickering of tree- or building shadows on ultra-setting!

 

I'm allways using 4*SGSSAA, maybe that helps.

(still wondering how somebody can live without it... and yes, very smooth...)

Will try my windows 7 later. I guess its something windows 10 related + Drivers for windows 10. I don´t know.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this