Sign in to follow this  
joemiller

I came, I saw, I have my first hickup

Recommended Posts

Ladies and gents,

 

I am happy to announce that after so many years, I finally decided to leave FSX and go with P3D.

 

But guess what? I have a dilemma which has been killing me for over 3 days. I recently installed P3DV3.1 and also recently got a new EVGA 970 card... This along with Intel  I-7 6700K, on a Windows 7, 64bit.  The problem I have is the graphics tend to shiver, or jiggle. Not sure how well to explain it, but when I pan outside the scenery jiggles like when you shake jello- that's how the ground looks like. And, at any given time, the graphics seem to 'break' horizontally.

 

- But wait there's more: This graphics distortion in not only within P3D. I also noticed that this screen jiggling or  'horizontal tear' happens if I'm watching a Youtube video, or if I scroll quickly up or down on any long website page.

 

So far I have done a clean uninstall and reinstall of Nvidia 970 drivers; made sure the card sits properly; test with another monitor (same problem); tried a different Graphics card- same problem. I have no addonons,a no CFG modification.

 

Would appreciate if someone knows the problem and how to fix it.

 

Regards,

 

Joe

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Do you get any jiggle if you put a steady pattern on the monitor, like say a jpg?

Share this post


Link to post

Do you get any jiggle if you put a steady pattern on the monitor, like say a jpg?

 

No sir, I don't.. only if I scroll up and down on a page that has a video, or if I pan outside on P3d. And I just can't seem to find what in the world is causing this.  Not sure if this Vsync related or .. ?

Share this post


Link to post

Something just came to my mind... Remember there was a certain KB update for IE (I forgot which one) which would cause FSX to crash, so we could not update IE..... could P3D suffer from anything like this or could it be any drivers that interfere with the graphics drivers?

Share this post


Link to post

I actually had the same sensation when first trying P3DV3, coming from FSX where the scenery was rock stable.

 

After trying various settings, I have got it minimized to the point where it is acceptable (and getting rid of the popping autogen from FSX  more than makes up for it!).

 

Try this as a test:

 

- Tesselation on max setting.

 

- fps locked in P3D at 27, with vsync off.

Share this post


Link to post

Try a few of the tips described here:

 

http://www.tomshardware.co.uk/answers/id-2014944/screen-tearing-youtube-videos.html

 

Specially try the aero tip (turn it off).

 

And do you have vsync enabled in P3D? If not, turn it on and see what happens.

 

 

Yes, I have tried Vsync on and off and same issue. I also use NV Inspector to control some settings such as Antialiasing. Though much of the airplane looks smooth, once zoomed out, you can still see that annoying zigzag on the edges. (Anyway that's another topic)

 

Question: Anyone knows of a good tool to do a clean-deep uninstall of all graphics drivers?

Share this post


Link to post

Something just came to my mind... Remember there was a certain KB update for IE (I forgot which one) which would cause FSX to crash, so we could not update IE..... could P3D suffer from anything like this or could it be any drivers that interfere with the graphics drivers?

Which drivers are you running here the latest driver due to down clocking bug with Win 10.

(driver version 361.82 with an EVGA GeForce GTX 970 SC GAMING ACX 2.0 4gb)

 

Make sure to un-install with the following tool http://www.guru3d.com/files-details/display-driver-uninstaller-download.html

Then install the new driver with the advanced option and clean install and only with the option driver and PhysX the rest deselected.

 

As for AA in prepar3d it's the weak spot and below quality norms....

 

The only solution is to choose MSAA in p3D and in NVI the same value for example 4x MSAA in p3d in NVI also 4x MSAA with 4x sparse grid super sampling.

That will give some quality AA however be prepared with a performance penalty in clouds...

Share this post


Link to post

Which drivers are you running here the latest driver due to down clocking bug with Win 10.

(driver version 361.82 with an EVGA GeForce GTX 970 SC GAMING ACX 2.0 4gb)

 

Make sure to un-install with the following tool http://www.guru3d.com/files-details/display-driver-uninstaller-download.html

Then install the new driver with the advanced option and clean install and only with the option driver and PhysX the rest deselected.

 

As for AA in prepar3d it's the weak spot and below quality norms....

 

The only solution is to choose MSAA in p3D and in NVI the same value for example 4x MSAA in p3d in NVI also 4x MSAA with 4x sparse grid super sampling.

That will give some quality AA however be prepared with a performance penalty in clouds...

Sorry Andre, I don't think I understand very well what you stated about the drivers. I have Windows 7;but, are you saying to do a clean install of drivers 361.82? Or are you saying to stay away from that version?

 

I currently have the latest driver found on Nvidia's website. OR, if anyone can recommend a good driver version, please do so. I want to get past installing P3D. But, with this grahics problem, I'm unable to start installing any addon. And honestly, going up in the air and seeing part the ground move like jello, makes me very dizzy and nervous... And I had never used to be afraid of heights- until now. LoL

 

TWEAKS: Remember when we use to spend 90% tweaking and 10% flying in FSX, ammm (and we enjoyed it, in fact I'm sure someone misses those days- LOL), do I need to add anything to the CFG? The only thing I added so far is AdrinityMask 84. I have an Intel 6700k with HT Off.

Share this post


Link to post

Sorry Andre, I don't think I understand very well what you stated about the drivers. I have Windows 7;but, are you saying to do a clean install of drivers 361.82? Or are you saying to stay away from that version?

 

I currently have the latest driver found on Nvidia's website. OR, if anyone can recommend a good driver version, please do so. I want to get past installing P3D. But, with this grahics problem, I'm unable to start installing any addon. And honestly, going up in the air and seeing part the ground move like jello, makes me very dizzy and nervous... And I had never used to be afraid of heights- until now. LoL

 

TWEAKS: Remember when we use to spend 90% tweaking and 10% flying in FSX, ammm (and we enjoyed it, in fact I'm sure someone misses those days- LOL), do I need to add anything to the CFG? The only thing I added so far is AdrinityMask 84. I have an Intel 6700k with HT Off.

 

Yes I would do a clean install via the tool provide via the link and the latest drivers 361.82. to rule out a driver conflict.

 

cheers,

Share this post


Link to post

do I need to add anything to the CFG? The only thing I added so far is AdrinityMask 84. I have an Intel 6700k with HT Off.

6700K with HT off, that's four cores and 84 in binary = 01,01,01,00 and since the rightmost bit is the LP0 of core zero followed by LP1 of core zero. Then LP2 of core 1 has been allocated to the sim. Then LP3 has not been allocated.

 

This means you are running with only one core. Use no AM in the cfg with four core HT off.

 

However, turn on HT and use an AM=85 and you're cooking with gas.

Share this post


Link to post

Yes I would do a clean install via the tool provide via the link and the latest drivers 361.82. to rule out a driver conflict.

 

cheers,

Got it, I will try this when I get home.

6700K with HT off, that's four cores and 84 in binary = 01,01,01,00 and since the rightmost bit is the LP0 of core zero followed by LP1 of core zero. Then LP2 of core 1 has been allocated to the sim. Then LP3 has not been allocated.This means you are running with only one core. Use no AM in the cfg with four core HT off.However, turn on HT and use an AM=85 and you're cooking with gas.

Oh, I see Steve. I had read around here that you can save VAS with HT off, so I was going to use it with HT off. So, you would recommend HT On ?

 

Sorry guys, Ive been simming for the past 20 years, but only 5 days with P3D.

Share this post


Link to post

Try a few of the tips described here:

 

http://www.tomshardware.co.uk/answers/id-2014944/screen-tearing-youtube-videos.html

 

Specially try the aero tip (turn it off).

 

And do you have vsync enabled in P3D? If not, turn it on and see what happens.

 

Hi J - turn it off - hah I thought in P3D it has to be on - I had problems with P3D once I turned aero on I was all set - can you elaborate please - thanks

 

I am running windows 10 and I think its not using it unless you turn it on - in windows 7 i had ti turn it on so not sure whats up now

Share this post


Link to post

I had read around here that you can save VAS with HT off

With no AM setting, going to HT disabled halves the LP count - and so this reduces the VAS requirement of the sim with 4 jobs instead of 8 jobs.

 

That's actually the wrong way of going about it.

 

Instead with HT enabled, we can simply half the LP count with an AM=170=(10,10,10,10) or AM=85=(01,01,01,01). You get the same conditions of VAS but gain the increased performance of HT. This may come as a bit of a shock to some but the sim is optimised for four LPs on a 4GHz class CPU.

 

 

This way the massive increases in VAS and Heat are avoided with no penalty to the sim. Even so HT enabled does more work and will generate a slight increase in heat. But these chips are designed to run with HT enabled, so don't turn it off unless you are going for GHz world records.

Share this post


Link to post

I get the jitters (in FSX @ 4K)) on my 970's also but only when moving the mouse.

 

Regards

jja

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this