Sign in to follow this  
TheFlightSimGuy

A licensing error has been detected? 3.1 to 3.2

Recommended Posts

Hey All,

So I am a bit confused. I uninstalled 3.1 completely before the move to 3.2 and did so though the windows application uninstaller. But when I put in my activation key, I get the error (9022) which states "A licensing error has been detected. Error: The Product Option ID authorized in the license is invalid or not for this application". I then cleaned my entire drive which is exclusively for P3D and also cleaned my registry. Any idea what is going on? 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Don't know why anyone would remove 3.1.  This went in overtop of 3.1 smoother than silk and normally I screw something up. :smile:

Share this post


Link to post

Don't know why anyone would remove 3.1.  This went in overtop of 3.1 smoother than silk and normally I screw something up. :smile:

 

Well that was helpful. 

 

Anyone else? 

Share this post


Link to post

Don't know why anyone would remove 3.1.  This went in overtop of 3.1 smoother than silk and normally I screw something up. :smile:

Because in the release notes it tells you!

 

 To install the Prepar3D v3.2 Client, you must first uninstall the Prepar3D v3.0 or v3.1 Client via Programs and Features in Windows Control Panel. The Prepar3D v3.2 Client update will require you to reactivate your product, however if you have an internet connection or have not made any major hardware changes between installations this should not be an issue.

 

Hey All,

So I am a bit confused. I uninstalled 3.1 completely before the move to 3.2 and did so though the windows application uninstaller. But when I put in my activation key, I get the error (9022) which states "A licensing error has been detected. Error: The Product Option ID authorized in the license is invalid or not for this application". I then cleaned my entire drive which is exclusively for P3D and also cleaned my registry. Any idea what is going on? 

Josh,

Just shoot an email to licensing@prepar3d.com They are very prompt to reply. Usually within 1 day. 

 

Don't pay any attention to jfmitch's response. They guy didn't follow the release notes and thinks he has a good installation.  There is a reason they have release notes.  

Share this post


Link to post

This happened to me too last night. Raised a ticket and waiting on a response.

 

Chris

Share this post


Link to post

 

 


So I am a bit confused. I uninstalled 3.1 completely before the move to 3.2 and did so though the windows application uninstaller. But when I put in my activation key, I get the error (9022) which states "A licensing error has been detected. Error: The Product Option ID authorized in the license is invalid or not for this application"

 

Probably not the same thing Josh,  But the only time i ever seen that Message was when i Downloaded V3, tried to activate it and put in the Activation code for the previous purchase of V2.5.   I only realized this when i checked my Purchase Dates,  A Long shot

Share this post


Link to post

This happened to me too last night. Raised a ticket and waiting on a response.

 

Chris

 

+1

Share this post


Link to post

Thanks for the heads up. I'll hold off the upgrade until this is sorted out.

Do let us know how long the email takes to arrive.

All the best and hope you're not kept waiting too long

Jay

Share this post


Link to post

So will subscription users be credited for the downtime I wonder?

ROFLMAO!  :LMAO:

Share this post


Link to post

Update from LM on the "official" forum.. it's a bug.

 

http://www.prepar3d.com/forum/viewtopic.php?f=6322&t=117521

 

So will subscription users be credited for the downtime I wonder?

 

 

 

ROFLMAO!  :LMAO:

 

Considering that subscription users, based on plan, have a limited window of time to use their keys before either expiry or renewal, I think it was a valid question. 

Share this post


Link to post

Finally got a reply via email ignoring my ID codes and telling me to click on the "contact licensing" link on the activation menu. Great - so now will have to wait ANOTHER 24 hours for a response to that.

 

Definitely going to push for a refund seeing as it's their buggy software and I'm paying monthly for this "service".

Share this post


Link to post

If the problem were not fixed by expiration time, I would agree but requesting a credit for time you cannot use it?

 

You have got to be kidding!

 

Vic

Share this post


Link to post

Finally got a reply via email ignoring my ID codes and telling me to click on the "contact licensing" link on the activation menu. Great - so now will have to wait ANOTHER 24 hours for a response to that.

 

Definitely going to push for a refund seeing as it's their buggy software and I'm paying monthly for this "service".

 

I also got a reply and some new activation codes, but when I enter them I am now greeted with (9010) "The activation code (Activation code 1) is invalid. Sigh....

 

If the problem were not fixed by expiration time, I would agree but requesting a credit for time you cannot use it?

 

You have got to be kidding!

 

Vic

 

Just to be clear, its not a monetary credit, but an expiration time credit. If we cannot use our subscription based product for 3 days due to an identified bug, our expiration date should be extended by those 3 days. It wasnt user error, so I dont see how this isnt fair. I'm not pushing the issue with LM, but I can see where he is coming from. 

Share this post


Link to post

I also got a reply and some new activation codes, but when I enter them I am now greeted with (9010) "The activation code (Activation code 1) is invalid. Sigh....

 

I've sent mine off after getting back from work. Hope they're quicker replying this time. What a hassle. Have they replied with advice on how to avoid the new error?

 

 

Just to be clear, its not a monetary credit, but an expiration time credit. If we cannot use our subscription based product for 3 days due to an identified bug, our expiration date should be extended by those 3 days. It wasnt user error, so I dont see how this isnt fair. I'm not pushing the issue with LM, but I can see where he is coming from.

 

Thanks Josh. That is exactly why I'm asking them to extend time. Why should I lose money because of a bug in their software which I now can't use within my monthly subscription.

 

EDIT: Received email from LM. Now have exactly the same issue as you Josh. Error 9010.

 

And this company makes REAL aeroplanes? Crikey. I'll be avoiding flying in anything Lockheed for the time being ;)

Share this post


Link to post

Sent my request off at around 18.30 uk time and got my activation code at 21.05 worked first time, no issues.

Share this post


Link to post

EDIT: Received email from LM. Now have exactly the same issue as you Josh. Error 9010.

 

And this company makes REAL aeroplanes? Crikey. I'll be avoiding flying in anything Lockheed for the time being ;)

 

You may want to check and make sure that your user codes didnt change between the time you sent the request and when you got back the activation codes

 

Sent my request off at around 18.30 uk time and got my activation code at 21.05 worked first time, no issues.

 

I just got my reply back, a little back and forth but my install is now up and running! 

Share this post


Link to post

 

 


You may want to check and make sure that your user codes didnt change between the time you sent the request and when you got back the activation codes

 

They had. No idea why. What a hassle!

 

Anyway as with you finally back up and running (minus objectflow which doesn't appear to have been updated yet).

 

:)

Share this post


Link to post

9UXMVEJ.png

 

Well, that's just great. Man, it's a pain in the &@($* to update this program sometimes.

Share this post


Link to post

I downloaded and installed the full version. On first run, I was asked to enter the required info and the software activated instantly.

 

JJ

Share this post


Link to post

 

Well, that's just great. Man, it's a pain in the &@($* to update this program sometimes.

 

Shoot them an email by using the activate by email option with the activation codes and they will likely get back to you by tomorrow. 

 

I downloaded and installed the full version. On first run, I was asked to enter the required info and the software activated instantly.

 

JJ

 

This issue seems to be isolated to people on the monthly subscription plans. 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this