Jump to content

Sign in to follow this  
TheFlightSimGuy

A licensing error has been detected? 3.1 to 3.2

Recommended Posts

Hey All,

So I am a bit confused. I uninstalled 3.1 completely before the move to 3.2 and did so though the windows application uninstaller. But when I put in my activation key, I get the error (9022) which states "A licensing error has been detected. Error: The Product Option ID authorized in the license is invalid or not for this application". I then cleaned my entire drive which is exclusively for P3D and also cleaned my registry. Any idea what is going on? 


Let me guess.... you want 64bit. 

Josh Daniels-Johannson

Share this post


Link to post

Don't know why anyone would remove 3.1.  This went in overtop of 3.1 smoother than silk and normally I screw something up. :smile:

Share this post


Link to post

Don't know why anyone would remove 3.1.  This went in overtop of 3.1 smoother than silk and normally I screw something up. :smile:

 

Well that was helpful. 

 

Anyone else? 


Let me guess.... you want 64bit. 

Josh Daniels-Johannson

Share this post


Link to post

Don't know why anyone would remove 3.1.  This went in overtop of 3.1 smoother than silk and normally I screw something up. :smile:

Because in the release notes it tells you!

 

 To install the Prepar3D v3.2 Client, you must first uninstall the Prepar3D v3.0 or v3.1 Client via Programs and Features in Windows Control Panel. The Prepar3D v3.2 Client update will require you to reactivate your product, however if you have an internet connection or have not made any major hardware changes between installations this should not be an issue.

 

Hey All,

So I am a bit confused. I uninstalled 3.1 completely before the move to 3.2 and did so though the windows application uninstaller. But when I put in my activation key, I get the error (9022) which states "A licensing error has been detected. Error: The Product Option ID authorized in the license is invalid or not for this application". I then cleaned my entire drive which is exclusively for P3D and also cleaned my registry. Any idea what is going on? 

Josh,

Just shoot an email to licensing@prepar3d.com They are very prompt to reply. Usually within 1 day. 

 

Don't pay any attention to jfmitch's response. They guy didn't follow the release notes and thinks he has a good installation.  There is a reason they have release notes.  


Pete Richards

Aussie born, Sydney ( YSSY ) living in Whitehorse, Yukon ( CYXY )

Windows 10 Pro loaded on a Sabrent 1TB Rocket Nvme PCIe 4.0, Ryzen 9 3900X, MSI MEG X570 Unify Motherboard,  EVGA GTX 1080ti FTW3, 64GB DDR4-3600 Trident Z NEO Series, 1TB Samsung 960 Pro NVMe for MSFS2020, 4TB Seagate BarraCuda HD, Corsair RMx 750W PSU, Corsair H115i Liquid cooling, NZXT H440 Case.

 

 

Share this post


Link to post

 

 


So I am a bit confused. I uninstalled 3.1 completely before the move to 3.2 and did so though the windows application uninstaller. But when I put in my activation key, I get the error (9022) which states "A licensing error has been detected. Error: The Product Option ID authorized in the license is invalid or not for this application"

 

Probably not the same thing Josh,  But the only time i ever seen that Message was when i Downloaded V3, tried to activate it and put in the Activation code for the previous purchase of V2.5.   I only realized this when i checked my Purchase Dates,  A Long shot


Elaine Dixon 

AVSIM Prepar3D Guide     Prepar3D® Wiki       AVSIM CTD Guide     How to post a Screenshot 

 

 

Share this post


Link to post

This happened to me too last night. Raised a ticket and waiting on a response.

 

Chris

 

+1

Share this post


Link to post

Thanks for the heads up. I'll hold off the upgrade until this is sorted out.

Do let us know how long the email takes to arrive.

All the best and hope you're not kept waiting too long

Jay

Share this post


Link to post

So will subscription users be credited for the downtime I wonder?

ROFLMAO!  :LMAO:


 

P3D#1 - 7700K 5.0g ROG X270F 3600 15-15-15 - EVGA RTX 2080ti 1000W PSU 1- 850G EVO SSD, 2-256G OCZ SSD, 1TB,HAF942-H100 Water W1064Pro
40" 4K Monitor 3840x2160 - AS16, ASCA, GEP3D, UTX, Toposim, ORBX Regions, TrackIR
P3D#2 - 3770K 4.7g Asus Z77 1600 7-8-7 GTX1080ti DH14 850W 2-1TB WD HDD,1tb VRap, Armor+ W10 Pro 2 - HannsG 28" Monitors
 

Share this post


Link to post

Update from LM on the "official" forum.. it's a bug.

 

http://www.prepar3d.com/forum/viewtopic.php?f=6322&t=117521

 

So will subscription users be credited for the downtime I wonder?

 

 

 

ROFLMAO!  :LMAO:

 

Considering that subscription users, based on plan, have a limited window of time to use their keys before either expiry or renewal, I think it was a valid question. 


Let me guess.... you want 64bit. 

Josh Daniels-Johannson

Share this post


Link to post

Finally got a reply via email ignoring my ID codes and telling me to click on the "contact licensing" link on the activation menu. Great - so now will have to wait ANOTHER 24 hours for a response to that.

 

Definitely going to push for a refund seeing as it's their buggy software and I'm paying monthly for this "service".

Share this post


Link to post

If the problem were not fixed by expiration time, I would agree but requesting a credit for time you cannot use it?

 

You have got to be kidding!

 

Vic


 

P3D#1 - 7700K 5.0g ROG X270F 3600 15-15-15 - EVGA RTX 2080ti 1000W PSU 1- 850G EVO SSD, 2-256G OCZ SSD, 1TB,HAF942-H100 Water W1064Pro
40" 4K Monitor 3840x2160 - AS16, ASCA, GEP3D, UTX, Toposim, ORBX Regions, TrackIR
P3D#2 - 3770K 4.7g Asus Z77 1600 7-8-7 GTX1080ti DH14 850W 2-1TB WD HDD,1tb VRap, Armor+ W10 Pro 2 - HannsG 28" Monitors
 

Share this post


Link to post

Finally got a reply via email ignoring my ID codes and telling me to click on the "contact licensing" link on the activation menu. Great - so now will have to wait ANOTHER 24 hours for a response to that.

 

Definitely going to push for a refund seeing as it's their buggy software and I'm paying monthly for this "service".

 

I also got a reply and some new activation codes, but when I enter them I am now greeted with (9010) "The activation code (Activation code 1) is invalid. Sigh....

 

If the problem were not fixed by expiration time, I would agree but requesting a credit for time you cannot use it?

 

You have got to be kidding!

 

Vic

 

Just to be clear, its not a monetary credit, but an expiration time credit. If we cannot use our subscription based product for 3 days due to an identified bug, our expiration date should be extended by those 3 days. It wasnt user error, so I dont see how this isnt fair. I'm not pushing the issue with LM, but I can see where he is coming from. 


Let me guess.... you want 64bit. 

Josh Daniels-Johannson

Share this post


Link to post

I also got a reply and some new activation codes, but when I enter them I am now greeted with (9010) "The activation code (Activation code 1) is invalid. Sigh....

 

I've sent mine off after getting back from work. Hope they're quicker replying this time. What a hassle. Have they replied with advice on how to avoid the new error?

 

 

Just to be clear, its not a monetary credit, but an expiration time credit. If we cannot use our subscription based product for 3 days due to an identified bug, our expiration date should be extended by those 3 days. It wasnt user error, so I dont see how this isnt fair. I'm not pushing the issue with LM, but I can see where he is coming from.

 

Thanks Josh. That is exactly why I'm asking them to extend time. Why should I lose money because of a bug in their software which I now can't use within my monthly subscription.

 

EDIT: Received email from LM. Now have exactly the same issue as you Josh. Error 9010.

 

And this company makes REAL aeroplanes? Crikey. I'll be avoiding flying in anything Lockheed for the time being ;)

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    34%
    $8,535.00 of $25,000.00 Donate Now
×
×
  • Create New...