Jump to content

Sign in to follow this  
VeryBumpy

Air Hauler 2 Updated

Recommended Posts

Guest Mik75

I bought the EA Version, set up a new company, got my type rating for the Carenado B58, and wanted to do a first cargo flight. In mid flight, the radar stopped working, and the flight didn´t record anymore.

After restarting AH2, I got an error message, and the message just reappears upon selecting most of the functions within AH2.

What went wrong?

Btw, I can´t login on the EA Forum (with email and JF order number).

Here is a screenshot of the error message:

 

d9d393k371akek3rh.jpg

Share this post


Link to post
Share on other sites

Mik - if you get that again, can you click the "Details" and let me know the text of the error up to the "Loaded Assemblies" line?

If you contact JF support, they'll get you access to the EA forums asap :)

Share this post


Link to post
Share on other sites
Guest Mik75

Mik - if you get that again, can you click the "Details" and let me know the text of the error up to the "Loaded Assemblies" line?

If you contact JF support, they'll get you access to the EA forums asap :)

Since today a new version got released, I just reinstalled everything from the scratch.

So far, I have finished 3 flights, and everything went well!

Share this post


Link to post
Share on other sites

Got a copy up and running, started a new company instead of any importing.  So far so good.  Have only flown two flights, but working well.

 

Will report back with any issues and further thoughts once I have some time to play.


Allen, flight sim lover and AA-5 Traveler owner

Share this post


Link to post
Share on other sites

Looks very nice.  Too bad it's not available for X-Plane.  Will have to stick with FSE for the time being, I guess.


Jim Stewart

Platforms: X-Plane 11 | P3Dv4 | DCS
System: i7-6700K o/c @ 4.4GHz | EVGA GTX 980ti | 32GB RAM | BenQ 32" @ 2560x1440 | Oculus Rift | W10 Pro

Other Sim Interests: Assetto Corsa, rFactor 2, Dirt Rally, Euro Truck Simulator 2, American Truck Simulator

 

Share this post


Link to post
Share on other sites

Hope everyone who's purchased the Early Access version is getting something from it.  Plenty of positive feedback so far and do by all means contribute via the dedicated forum for the product. The good and the bad messages are welcome, everything will help build to an even better experience when we reach final release.

 

As someone has already stated the product informs you when there is an update available and we do also plan on sending regular emails out to inform all purchasers of the latest in terms of updates. Slopey did an immense job over the weekend after launch, able to supply two updates, contributing and answering queries on the forum and even joining in during a live Twitch broadcast on Youtube on Sunday evening.  I do hope he's still in the good books at home :)

  • Upvote 1

Share this post


Link to post
Share on other sites

Can i install this onto my 2 computers or do i need to buy 2 copies?

Share this post


Link to post
Share on other sites

I have purchased a few addons over the years, and some bad, some really good. I have to say that Airhauler2 is fantastic, and look forward to the final release.  I have aircraft in my sim I thought I would never use, until now.


System: X-PLANE 11.40, ASUS Maximus XI Hero,  Intel i7-8086K o/c to 5.0GHz, Corsair AIO H115i Pro, Corsair Spec Omega Case,Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, 32Gb Corsair Vengeance DDR4 3200Mhz RAM, EVGA 850+ Gold PSU,Win 10 Pro 64-bit, LG 43UD79 43" 4K IPS Panel., Logitech X56 Hotas Stick and Throttle, Logitech/Saitek Flight Yoke System, Multi, Radio, Switch Panels

 

Share this post


Link to post
Share on other sites

Both as long as you're not sharing it with someone else that's fine.

 

Thank you replying, that's perfect! Just purchased :smile: , I  have been looking forward to this for ages.

Share this post


Link to post
Share on other sites

Initially I didn't give AH2 a very good mark. My first impression was almost that of being tricked into bying it. I have been in several early access programs, but none that showered me with so many bugs right off the bat. My previous post on the matter of AH2 was a warning against buying it unless you are particularly fond of testing new stuff out that still has plenty of (game breaking) bugs. However, Slopey has done a tremendous job fixing the client, and there are almost daily updates. I think he hardly sleeps, and I don't think his family sees much of him.

 

So after having tried it out for a week, what do I think now?

 

I love it! Most of the content works reasonably well, and AH2 provides direction and a fun business aspect to the sim that only could be found in it's previous iteration - AH1. It's clear to see that AH2 will be so much more than what AH ever was; although the VA part of the client isn't implemented yet, it will bring the AH franchise to a whole new level! It's easy to forgive Slopey for the initial bugs now that it's so clear to me how hard he actually works, and day by day more and more functions are being brought online and refined.

If you were really looking forward to AH2, and you know you will buy it eventually, I can not really see a reason why you shouldn't pick it up right now.

Share this post


Link to post
Share on other sites

My only issue is that it keeps saying there is a new version to be updated :)


I7-800k,Corsair h1101 cooler ,Asus Strix Gaming Intel Z370 S11 motherboard, Corsair 32gb ramDD4,    2  ssd 500gb 970 drive, gtx 1080ti Card,  RM850 power supply

 

Peter kelberg

Share this post


Link to post
Share on other sites

I´m having trouble with AH2. Every time i load it i´m having the error message: "File opened that is not a database file. File is encrypted or is not a database file"

2821512a-23d2-4e68-b2a5-0ef6f5858aae.jpg

 

After that, the only options that AH2 gives to me is to open a new company from zero. Even with the db file with my company in the correct folder. Detail: if a create a company and fly without closing AH2, it works perfectly. The error just appears if i close AH2 and try to open it again.

 

That message is about the sqlite db file used by ah2. Site stack overflow says the problem is related in handling permission credentials in the db file:

http://stackoverflow.com/questions/16030601/sqlite-unable-to-open-database-file-is-encrypted-or-is-not-a-database-c

 

What is strange is that apparently i´m the one geting this message. Tried to reinstall it a dozen times already in different locations (Outside C:\Program Files (x86))

 

I opened a tread in AH2 forum if someone wants to colaborate: (The error screen is there)

https://ea.justflight.com/topic/1046/issue-file-opened-that-is-not-a-database-file-file-is-encrypted-or-is-not-a-database-file-ver-0-9-0-18

 

Running Ver. 0.9.0.18 of AH2.

Any hints? Thanks in advance.


Flavio Cardoso - P3Dv4.2 - FS-SXE

Win 10 Pro 64Bits - i74960X 4.5ghz - ASUS Rampage IV Black Ed. - Corsair H100i - 32gb  Ripjaws Z - EVGA GTX1080 SC - TrackIR 5 - MCP 737R 2015 Virtual Avionics

Share this post


Link to post
Share on other sites

After that, the only options that AH2 gives to me is to open a new company from zero. Even with the db file with my company in the correct folder. Detail: if a create a company and fly without closing AH2, it works perfectly. The error just appears if i close AH2 and try to open it again.

 

had  a similar  issue  as  you  got,  what solved  it  for  me  is  that  when I had  looked  in my company  folder there  was  a strange   company  name   there  which  I  didn't  reconize  had  a  db . journal at the  end  of  my  company name  so I  deleted   this  company  first  I made  a copy  of  my folder of  course  so  if  I was  wrong  I could  revert  back again.  started  ah2  with no issues.    


I7-800k,Corsair h1101 cooler ,Asus Strix Gaming Intel Z370 S11 motherboard, Corsair 32gb ramDD4,    2  ssd 500gb 970 drive, gtx 1080ti Card,  RM850 power supply

 

Peter kelberg

Share this post


Link to post
Share on other sites

Thanks Peter. Looking at the the company folder what i see is a file "FNCAir085612.db" witch is the name of my company plus some numbers. I think it´s correct.

By the way, AH2 is opening ok. what is not opening is my company. If i create a new company AH2 works ok. But i can´t use my original company.


Flavio Cardoso - P3Dv4.2 - FS-SXE

Win 10 Pro 64Bits - i74960X 4.5ghz - ASUS Rampage IV Black Ed. - Corsair H100i - 32gb  Ripjaws Z - EVGA GTX1080 SC - TrackIR 5 - MCP 737R 2015 Virtual Avionics

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...