Sign in to follow this  
odai

No support for payware addon - suggestions?

Recommended Posts

Hello

 

I recently dropped £30 on a download of MyTraffic 6 for FSX at Simmarket.

 

Unfortunately I had a lot of issues with the product and so tried to register for an account at the simflight forums (which is where the official support channel is) - this took a while due to problems getting my email verified (ended up having to create an account using a different domain). During that period I was basically without any support as there was no other way to contact the developer.

 

I brought this to the attention of Simmarket, and asked for a refund given the product was unusable and there was no way to contact any kind of support. A few emails later they didn't seem to understand the issue and kept insisting I use the form of support listed in the product documentation (which is outdated but clearly states the simflight forums, as it always has been).

 

Anyway I managed to finally gain access and posted about the technical difficulties on the forum. However, that was a week ago and there hasn't been a response. It also seems the developer (Burkhard) hasn't actually visited the forum since 18th May.  

 

Any suggestions for what to do in this situation? Pretty fed up with the product, the manuals are well out of date and nothing works as it is supposed to. Pretty appalling for the price tag. I did consider just filing a claim through Paypal for a refund but am not sure how well that would go when the payment was for a download. 

 

Odai.

 

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'm not much for giving consumer advice, I went on over to the SimFlight forums and looked at your stated issues, it's pretty poor customer service you haven't had a response in nearly a week.  Perhaps the author is on holiday? 

 

Let's see.  As far as i am aware MyTraffic does not add any buildings to scenary at all.  So your conflicts are caused by other sceneries, are you running anything like ORBX England?  You yourself state that remove the MyTraffic layer does nothing at all to resolve the problem.  FYI, MyTraffic should be placed below all Airport sceneries, it doesn't add buildings if it's higher, but the Aircraft tend to clip into the existing buildings.  It would be interesting if somebody came along and corrected me on the above.

 

I can't really answer your other questions, i don't think traffic board is included with MT6, at least i haven't seen it.  

 

If you are really wanting your money back you will probably need to go through Paypal, but as you say, i am not sure what the outcome will be for a downloaded product that by your own admittance you have downloaded and used. 

Share this post


Link to post
Share on other sites

Support is via one man - Burkhard. There may be genuine reasons why he can't provide support. He is a long-time contributor on SimFlight so will reply when able.

 

I agree with Ian regarding the scenery problems at EGLL. MTX only adds Ui Traffic so you need to look elsewhere for these problems. Have you placed the MTX layer in the correct position in scenery.cfg? From memory it is way down below all addon airports and next to Propeller Objects.

 

I agree that the installation instructions aren't totally clear probably because English isn't Burkhard's first language. But MTX does work correctly as many purchasers have proved so I don't think you will get a refund.

 

Can you post the part of your scenery.cfg here that shows the position of the MTX entry with a few either side of it so we can see its position?

 

The basic TrafficBoard released with earlier versions is no longer included. I bought SuperTrafficBoard which is much better and reasonably priced.

 

LATER: I've just remembered that MTX installs a load of AFCAD files. You probably have one for EGLL as well as the one supplied with that scenery. The MTX one needs disabling. Just rename the extension from bgl to bgx and it will be ignored. That should solve your duplicate building problem. You can find these BGLs in the MTX\Scenery folder I think.

Share this post


Link to post
Share on other sites

Thanks for the responses guys. Will give it a while longer on the MT forum for Burkhard to reply.

 

I have tried leaving the MT layer in various positions, this makes no difference. As mentioned on the other forum, disabling it does nothing either. 

 

However, I went into the Mytraffic\scenery folder and found 4 files with EGLL in the file name. I moved them all out of the folder and now I no longer have the issue with overlapping buildings. 

 

I initially only removed the "BR2_EGLL" BGL file, but this didn't fix it. Once I'd moved the others, including EGLL_KA_OBJ and EGLL TOWER BEACON, the issue was resolved. So it's just a question of figuring out what these files do and if it's safe just to leave them in the scenery folder after renaming them. 

Share this post


Link to post
Share on other sites

There is no reason to use MyTraffic scenery files for any airports you have addon scenery already installed. It causes conflicts. I recommend Flight1 AFX this allows you to scan the whole fsx installation and  see duplicate afcad files for every airport.

Share this post


Link to post
Share on other sites

I have tried leaving the MT layer in various positions, this makes no difference. As mentioned on the other forum, disabling it does nothing either. 

 

However, I went into the Mytraffic\scenery folder and found 4 files with EGLL in the file name. I moved them all out of the folder and now I no longer have the issue with overlapping buildings. 

 

Those two paragraphs seem to contradict each other. If the MyTraffic\Scenery layer was truly disabled in the SCENERY.CFG file then the BGLs that layer contains could not have been loaded.

 

I've always found that having the MyTraffic scenery layer well below (in priority order) any add-on scenery layers solves any such problems in those scenery layers. However, I do tend to create a "saved" subfolder there and move all of those BGLs which relate to any add-on airports I have out of the Scenery folder into the subfolder, as otherwise they are causing more processing work during scenery loading than is necessary.

 

Pete

Share this post


Link to post
Share on other sites

Why does MyTraffic have the scenery bgl files?  I always find myself disabling them.  Did they fix something about the AFCADs related to traffic or something?

Share this post


Link to post
Share on other sites

Why does MyTraffic have the scenery bgl files?  I always find myself disabling them.  Did they fix something about the AFCADs related to traffic or something?

They created basic afcad files for the big international default airports, adding parking codes. Nothing you can't find in the avsim library and that always conflict with other scenery.

Share this post


Link to post
Share on other sites

They created basic afcad files for the big international default airports,

 

 

Actually, there are revisions to almost 1,900 airports to accommodate larger newer aircraft models and realistic AI traffic densities. The default FSX airports were not designed to handle either.

 

To prevent conflicts between My Traffic airports and additional 3rd part airports,  do A ) what what Pete Dowson suggested and B ) if one still has issues to rename the MyTraffic scenery bgl file  (for example, BR2_KJAX.BGL to BR2_KJAX.BGL.ORIG.)  where one also has a third party version of the same airport installed.

Share this post


Link to post
Share on other sites

Thanks again for all the input guys. 

 

I am also a little confused as to why disabling the Mytraffic Scenery layer doesn't appear to do anything to fix the issue, but I guess I'll just have to wait for the developer to shed some light on that. I've tried leaving the layer below any addon scenery and about propeller objects as per the manual, but this doesn't make any difference.

 

For the time being, I have created a new folder in the same directory and just moved all the files associated with the airports which I have 3rd party scenery installed for there.

Share this post


Link to post
Share on other sites

Thanks again for all the input guys. 

 

I am also a little confused as to why disabling the Mytraffic Scenery layer doesn't appear to do anything to fix the issue, but I guess I'll just have to wait for the developer to shed some light on that. I've tried leaving the layer below any addon scenery and about propeller objects as per the manual, but this doesn't make any difference.

If you disable a scenery layer in FSX the next time you start it you should see the indexes rebuilding. That's your clue that a change has been made to scenery.cfg. Did you see that?

Share this post


Link to post
Share on other sites

Apologies, I thought I'd responded to this. I did see the indexes rebuilding message, but it didn't seem to make a difference to what was actually being displayed in the sim.

 

In any case, I've since moved to P3D and uninstalled FSX:SE. I've tried reinstalling my addons into P3D but am now having issues again with MT in P3D. Specifically, most of the options in the communicator for P3D V3 are greyed out, even after "localisation". So at the moment I'm unable to disable the default traffic in P3D. 

 

I've posted on the MT forum, but am not holding my breath for a response from Burkhard, who seems to have disappeared.

Share this post


Link to post
Share on other sites

Burkhard have not disappeared... Her last visit was on Thursday at 6:14 PM !

 

You can see that by passing the mouse cursor over his avatar. I guess you should have an answer soon.

 

Regards,

 

Richard Portier

Share this post


Link to post
Share on other sites

That seems to be a very recent change, last I checked it was 18th May. Fingers crossed for a response soon.

Share this post


Link to post
Share on other sites

Unfortunately there still doesn't seem to be any response from Burkhard. Given he was actually online on Thursday it would be reasonable to expect him to at least post a message explaining why there is such a delay in technical support, this is terrible.

 

I'll keep trying, but in the meantime is there any chance anyone here knows how to disable the default traffic in P3D without using the communicator (given the option to do so is greyed out for some reason)? 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this