Sign in to follow this  
motoadve

1080 GTX ORBX Seattle unplayable

Recommended Posts

Im using default settings in Prepar 3D graphics settins , which are quite low.

FPS from 8 to 12

 

I saw some videos of people with the 1080 having smooth fps over NY and big cities.

Im having terrible FPS.

 

Any ideas what can cause this?

i7 4770

Windows 7

16GB RAM

 

Overclocking the card makes no difference or maybe worse.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

There are settings within Orbx FTX Central that can improve frames rates.  How many displays are you driving?  Are you using an add on airplane from PMDG?  Do you have other add ons as well?  Are you P3D or FSX?  What is your CPU?  If the weather is bad, that can adversely impact frames as well... which weather prog are you using (if any)?

 

Need to know more to speculate on the 'why' you ask about...

 

Are you using Orbx PNW?  FTX Global as well?

 

Have you updated your Orbx libraries (do this from within FTX Central 2)

Share this post


Link to post

Are you running any pay ware aircraft? Try turning off the shadow effects, volumetric fog, and any other eye candy settings. Start with a new config file and clear your shader cache.

Share this post


Link to post

If you use AI Traffic Tool try to stop it. There's a lot of airports in that area and ai traffic have a very bad impact on your FPS.

Share this post


Link to post

Did you delete your p3d.cfg and shaders after adding the new card? What about the driver install? Were you coming from a GTX of some sort already?

Share this post


Link to post

Deleted shader folders (not config (will try that too)

Had a 780 before and actually performed better I think.

 

I dont use any traffic, its at 0%

 

Milviz 310, and  A2A 182

 

 Low fps , stutters, better quality than the 780 but very dissapointing, fps seem to have gotten worse.

Windows 7

Prepar 3D

Any ideas?
Downloaded and Installed latest drivers (the ones from the CD wouldnt instal)
HDMI cable instead of VGA


Hoping its a software issue and not how it is supposed to be.

Already re installed drivers, also went back to a previous driver version.

i7 4770
Just ran the GTX 1080 Unigine Heaven Benchmark and I got a score 2736 and 65 FPS.
Compared it to an example in Youtube same card, same processor and he got 105 FPS and a score of 4392.

Why is my card soo slow?

Share this post


Link to post

It's probably not the card. Try doing a fresh install of P3D without addons and see if it performs better. Add-ons hurt performance more than the base install.

Share this post


Link to post

 

 


Just ran the GTX 1080 Unigine Heaven Benchmark and I got a score 2736 and 65 FPS.
Compared it to an example in Youtube same card, same processor and he got 105 FPS and a score of 4392.

 

 The settings have to be identical in the benchmark to really be able to compare. Did you uninstall or at least reinstall the Nvidia drivers?

Share this post


Link to post

 


Just ran the GTX 1080 Unigine Heaven Benchmark and I got a score 2736 and 65 FPS.
Compared it to an example in Youtube same card, same processor and he got 105 FPS and a score of 4392.

 

Just to give you another benchmark.

 

ASUS Rampage IV Formula

ASUS Strix GTX980Ti Direct CU III

i7 3930k 4.6 MHz

Windows 10 pro

 

Unigine Heaven

166,5 Frames

4193 score

 

I would say that you should get a much better benchmark result.

What MoBo do you use?

You know that the GeForce Serie 10xx has a different architecture than the other GeForce GPUs?

 

Wish you good luck to find the bottleneck.

Cheers

Spirit

Share this post


Link to post

Hi there,

 

i would first try P3D without any add ons and stock settings. Just to be sure that everything runs fine. From there you can start to crank up things and install add on by add on.

 

As we all know, ORBX PNW especially the KSEA area is a major hit on the system. It brings every system down to its knees. 

 

Concerning videos showing off ultra high set up P3D with heavy tube liner flying into busy airports etc etc. Do not trust what you see. A lot of them are flown and recorded @ 15FPS and the raw footage is being accelerated in the video editor by 2 or even 4 times and heavily edited. Be sure to watch videos that show raw footage. For ex Rob Ainscoughs vids as well as my vids are recorded and processed raw and no fancy FPS editing. 

Share this post


Link to post

If benchmarks are poor issue is not with p3d reinstall drivers clean install use display driver uninstaller rob had issuses with latest driver but after clean install was fine this was with sli

Share this post


Link to post

Il2 also runs kind of low FPS in the 20s

I dont think it is Prepar 3D

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this