Sign in to follow this  
Rob Ainscough

nVidia 375.70 causes FX to flicker when in SLI performance mode.

Recommended Posts

This may have been mentioned before but I couldn't find the thread.

 

375.70 drivers .... Using two Titan X (not pascal) in SLI causing flickering of effects in P3D V3.4.  I can resolve the problem by reverting back to prior drivers or disable SLI.
 
Here are video samples of the problems:
 
and 
 
 
I've notified nVidia and LM.
 
Cheers, Rob.
  • Upvote 2

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I have the same results also on the previous driver. Had to revert to an earlier version.

 

 

Vic

Share this post


Link to post

Having same issue

Which driver have you reverted back to rob?

 

Mike

Share this post


Link to post

I just disabled SLI for Prepar3D.exe profile for now.  But you can go back to 373.06.  LM are aware and have a contact with nVidia.

 

Cheers, Rob.

Share this post


Link to post

I have made a few posts about this. I created a thread which only got one response, so it is helpful to see that you are also experiencing it. Just flying without SLI for now. 

 

Share this post


Link to post

Thank you so much, Rob.

 

Sitting here, tearing my hair out as I just re-installed P3D today, after a few weeks on the X-Plane side. Then I come back to strobe lights and strobe smoke :P I'll revert my driver.

Share this post


Link to post

Hi Guys,

 

Does this happen only for SLI or even non SLI?

Share this post


Link to post

The hotfix released a few days ago - 375.76 fixes some issues but the SLI flashing still remains.

 

Vic

Share this post


Link to post

Thanks for update Vic, it would appear nVidia seem to be moving away from SLI, more and more AA titles don't support it or have very limited support.  3-way and 4-way SLI supports is VERY limited and seems that nVidia have just stopped supporting it entirely ... perhaps leaving it up to developers to utilize DX12 that can directly reference multiple GPUs and even make use of all the available VRAM.  Here is an article on the death of SLI (3-4 way).

 

I guess the SLI market is just too small and doesn't justify nVidia's resources or maybe it conflicts with VR (which doesn't support SLI, or more accurately doesn't utilize SLI) and/or their "Shield" plans.  Either way, it seems SLI (even 2-way) at the driver level is slowly being dropped and not supported.  It's interesting that nVidia seem keen to sell SLI for 10 series with their new "SLI bridge" design, but don't have plans to support it.

 

I'm keen to see if nVidia do fix this SLI issue (without just disabling SLI in the profile), if not, then I guess the writing is on the wall for SLI.  SLI really helped me enjoy AS16+ASCA to it's fullest, but without SLI my framerate takes a huge hit with AS16 on a stormy day (back to 3 layers and 80mi rather than 5 layers and 110mi).

 

Cheers, Rob.

Share this post


Link to post

I was having  something very similar, but I found out it was not the new driver or SLI which I use 3 but the HDR in setting.

Share this post


Link to post

Same flickering effects here with SLI. I also tried turning off HDR and still had it. Definitely driver related. I rolled back to 373.06. I really thought I saw some performance improvements in the new 375.70 driver.  

 

I'm with Rob, I hope Nvidia fixes the SLI issue, we all doubled down on the video card investment and hope the SLI will have a path forward for P3D.

 

EDIT: I am running P3D 3.3.5 and 2 980GTXs on Win7 64bit.

Share this post


Link to post

Same flickering effects here with SLI. I also tried turning off HDR and still had it. Definitely driver related. I rolled back to 373.06. I really thought I saw some performance improvements in the new 375.70 driver.  

 

I'm with Rob, I hope Nvidia fixes the SLI issue, we all doubled down on the video card investment and hope the SLI will have a path forward for P3D.

 

EDIT: I am running P3D 3.3.5 and 2 980GTXs on Win7 64bit.

Have you tried the nvidia hot fix 375.76?

 

http://nvidia.custhelp.com/app/answers/detail/a_id/4250

Share this post


Link to post

I guess the SLI market is just too small and doesn't justify nVidia's resources or maybe it conflicts with VR (which doesn't support SLI, or more accurately doesn't utilize SLI) and/or their "Shield" plans.  Either way, it seems SLI (even 2-way) at the driver level is slowly being dropped and not supported.  It's interesting that nVidia seem keen to sell SLI for 10 series with their new "SLI bridge" design, but don't have plans to support it.

 

I'm keen to see if nVidia do fix this SLI issue (without just disabling SLI in the profile), if not, then I guess the writing is on the wall for SLI.  SLI really helped me enjoy AS16+ASCA to it's fullest, but without SLI my framerate takes a huge hit with AS16 on a stormy day (back to 3 layers and 80mi rather than 5 layers and 110mi).

 

So you are saying that this is a Nvidia issue and not a compatibility issue between P3D and SLI drivers specifically? Because every other AAA game I play right now, from BF1, The Division, to COD Infinite Warfare, to Titanfall all benefit from SLI. I don't think it is a "SLI is dying" issue, I just think its is driver specific compatibility with P3D specifically. 

Share this post


Link to post

The same for me.

Did you try the last hotfix ?

With a clean installation no more issue with the hotfix 375.76 

Share this post


Link to post

 

 


With a clean installation no more issue with the hotfix 375.76 

 

So no more SLI flickers of the FX contrails? Has anyone else confirmed?

Share this post


Link to post

So no more SLI flickers of the FX contrails? Has anyone else confirmed?

 

I did a clean install of both P3D and the new drivers, still flickering.

Share this post


Link to post

Curious, where are you getting the drivers from?  (link)?  

 

They don't appear to show up at my "normal" spot for downloading beta drivers which is here.

 

Cheers, Rob.

Share this post


Link to post

Curious, where are you getting the drivers from?  (link)?  

 

They don't appear to show up at my "normal" spot for downloading beta drivers which is here.

 

Cheers, Rob.

Rob if you go to the Nvidia site and type hot fix in the search bar it will take to the 375.76 driver.

http://www.nvidia.com/object/nv_search_us.html?cx=009029091075083507105%3A9leknaf7r_8&cof=FORID%3A11%3BNB%3A1&ie=UTF-8&hl=en&gl=us&q=hot+fix

Share this post


Link to post

in fact I've still a few flickering with a longer fly I did yesteday evening.

less but still a few...

Share this post


Link to post

Hi there,

 

did anyone try to use the Killing Floor2 SLI Profile? That helped me with flickering FSTramp.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this