Sign in to follow this  
Rob Ainscough

Anyone check nVidia 376.09 drivers work in SLI with P3D V3.x?

Recommended Posts

Haven't had time to test them, any SLI users try them with P3D V3.x yet?  Did they fix the FX flickering issues?

 

Cheers, Rob.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

P3D V3.4.14 and 375.86 , tested the carrier wake and seems OK..

 

Jorge

Share this post


Link to post

I first notice issues with the 777 immersion installed.  still flashing in my system.

Share this post


Link to post

Same flickering of smoke and contrails under SLI.  :(

 

Vic

Share this post


Link to post

Thanks for all the input, much appreciated, guess I'll skip this nVidia driver update and stay with 373.06.

 

Cheers, Rob.

Share this post


Link to post

Thanks for all the input, much appreciated, guess I'll skip this nVidia driver update and stay with 373.06.

 

Cheers, Rob.

Hi Rob,

 

Ive been unhappy withe the last few nvidia updates, does this version work ok with v3.4?

 

Steve

Share this post


Link to post

Contrail flicker P3D latest Nvidia drivers.

Share this post


Link to post

Contrail flicker P3D latest Nvidia drivers.

 

And you are using an SLI setup or has anyone in here noticed this problem also affects single card users?

 

I read in the linked thread above some people said this can be an issue also when using a single card but I can't recall I have seen a single card user reporting this problem in here or did I miss that?

Share this post


Link to post

I did report in a new thread, new driver caused huge performance drop, half to be precise in terms of FPS. Using GTX1060

Share this post


Link to post

I did report in a new thread, new driver caused huge performance drop, half to be precise in terms of FPS.

 

Wow, that's a huge drop!

Share this post


Link to post

I tried 2 ours ago ! 

With my SLI no drop !

 

I will fly more time this evening...

Share this post


Link to post

Wow, that's a huge drop!

Yeah, last night heavy overcasted, rainy, foggy Munich, barely 15 fps in the cockpit. Used system restore, tried the same scenario frames were back to upper 30s

Share this post


Link to post

Yeah, last night heavy overcasted, rainy, foggy Munich, barely 15 fps in the cockpit. Used system restore, tried the same scenario frames were back to upper 30s

 

That's interesting.

 

And what GPU do you have?

Share this post


Link to post

That's interesting.

 

And what GPU do you have?

asus gtx1060 strix overcloacked. I mean i can try again and report.

Share this post


Link to post

asus gtx1060 strix overcloacked. I mean i can try again and report.

 

OK, I'm using a 980 Ti and just tried out the new drivers but didn't see any drop in FPS.

 

This was just a quick test sitting at the gate in the NGX but will also try some actual flying later on. Maybe that will give another result.

Share this post


Link to post

same result, deleted the shaders, even p3dcfg, loading default flight with all settings reseted gives 50-60 fps, while the driver before gives over 120 fps. 

Share this post


Link to post

Thanks for all the input, much appreciated, guess I'll skip this nVidia driver update and stay with 373.06.

 

Cheers, Rob.

 

So no more 361.43?

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this