downloaddude

Engaging Autopilot after Takeoff

Recommended Posts

Hi there,

 

first of all, congrats to PMDG to this aircraft - works very well, is a real beauty and at least with my setup, needs much less VAS then the 777 or the FSL 320. I have one problem though - I have a hard time engaging the Autopilot, say after Takeoff in about 400-1000 ft with VNAV and LNAV. Even trimmed out and the Flight Guidance centered, it keeps popping out right after engaging. Anyone else have this effect? Could it be, that the joystick is too sensitive?

 

Best regards

Adrian

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Full names on all posts here Adrian.

 

Check out the PMDG Options for something related to controller and A/P interaction.  Also, rule out FSUIPC if you are using it.  Do not assign controllers to axis with FSUIPC as forewarned by the introduction.

Share this post


Link to post
Share on other sites

It'll be your controls reading a deflection (possibly a control spike from a worn or dirty contact on your flight stick, yoke or pedals), you can either increase the null zone on them or change the AP behaviour to not auto disengage when the controls move (via the CDU). The real autopilot does disenge when a control input is made on the yoke, but FS is notoriously oversensitive with that.

Share this post


Link to post
Share on other sites

I had the same problem until I went through the PMDG options in the CDU and changed the joystick/autopilot option to disable the joystick when the AP is engaged. Problem solved!

 

Hope this helps,

 

George

Share this post


Link to post
Share on other sites

 

 


I had the same problem until I went through the PMDG options in the CDU and changed the joystick/autopilot option to disable the joystick when the AP is engaged. Problem solved!

 

I just started flying her today and noticed this problem.  Thanks for the solution.

Share this post


Link to post
Share on other sites
On 2/13/2017 at 3:47 PM, ErichB said:

e CDU and changed the joystick/autopilot option to disable the joystick when the AP is engaged. Problem

can you remind me please where in the options this is to disable the joystick when ap is engaged.  thanks

Share this post


Link to post
Share on other sites

While I appreciate the suggestions to look in the Intro Manual for the setting (you all know how often I like to point to the intro), I think it is more prudent to address the cause of the issue than tell the computer to ignore it.

The hardware is clearly sending bad signals, likely through improper calibration. I'd try calibrating, and/or setting a null zone before simply telling our plane to ignore the hardware while the AP is on. The latter solves the issue while the AP is on, but it does not address any issues you'd have while flying manually - our plane or otherwise.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now