jrsantos

VAS issue when Paused

Recommended Posts

I tried doing a search and couldn't find anything, so I'll ask here.

 

in my PMDG 777 or 747, while the sim is running not paused my VAS is steady, with maybe a slight increase loading some terrain.  But if I set the pause at TOD, after a while my VAS will get to 96% and sometimes will OOM on me and CTD.  Has anyone else experienced this issue?  How can VAS increase when the sim is paused and not loading anything?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Yep, try to downgrade your Nvidia drivers to 376.33 or earlier and/or downgrade P3D to 3.3.5 or even better 3.2 and I think your VAS issue will be gone.

Share this post


Link to post

I did downgrade my driver to 372.90 which is a version I never had an issue with.  I also blocked any auto updates of the driver from Win 10 in the group edit config, so i know the drivers aren't auto updating.  It is frustrating that when it's not paused my VAS doesnt creep up, it stays steady, maybe goes up 300-400 MB for a 5-8 hour flight, but when its paused for an hour it OOMs on me.  I just don't get it.

Share this post


Link to post

Probably not much of a comfort but you're certainly not the only one in here fighting VAS issues...

Let's hope we'll all have a permanent solution in a not too distant future!

Share this post


Link to post

There is a patch for both FSX and P3D you can apply, which completely resolves VAS issues, it's called Flight Simulator 95 lol.

  • Upvote 2

Share this post


Link to post
25 minutes ago, tooting said:

Are you using fsrealtime? 

Is that a VAS eater Pete ? Been using it for a few years now. If it is, i will give it the elbow.

Share this post


Link to post
12 minutes ago, Travelling_Wilbury said:

Is that a VAS eater Pete ? Been using it for a few years now. If it is, i will give it the elbow.

Me and 2 mates have found it can be more in the Summer when it's ➕ 1 zulu time.  It took a while to suss it out but on my rig in the Summer it sinks vas.  Who knows why

Share this post


Link to post

Yeah, weird. Will check it out. I will compare using both hemisphere's.

Share this post


Link to post

I got fed up with all these issues of lag and oom. I have invested hundreds of dollars in aircrafts, sceneries  and utilities both in FSX and P3D. So now I have switch to X-plane 11 and I do not regret it . The graphics are better out of the box and I have no issues. Until P3d or FSX come with a 64bit I am not going back.

Edited by michelh

Share this post


Link to post

I agree. What's the point of all the addon goodness in P3d, if one is constantly worrying  about a surreptitious OOM? It's like driving an unreliable, old car to get to an important appointment.

Share this post


Link to post

My suggestion for anyone with VAS issues that you haven't been able to solve using other methods is to downgrade to (or even better perform a clean installation) of P3Dv3.2.3.16769.

If that won't solve your VAS issues you're running unrealistically high settings either in P3D or some of your add-ons.

Share this post


Link to post

I am running FSRealTime, but I don't have it set to autoupdate.  You still think that could be doing something?  Also, I never had this problem until about a month ago, and I paused the sim a lot before then.  But yea, it's whatever, i have autosave going so I just lose a few minutes to reload the sim.  Hopefully that 64 bit p3d is right around the corner but who knows

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now