SquadronLeader

PMDG Operations Centre

Recommended Posts

I recently received within the PMDG operations centre a message that there was an update for the operations centre - so I executed the update - and my operations centre has now disappeared. I understand that it came withe 777 package so I have uninstalled and reinstalled the 777. I can now find the operations centre but when I try to open it - I get the following message

 

windows cannot access the specified device, path or file. You may not have the appropriate permissions to access the item

 

I have run it as administrator - and still the error. I would appreciate any help to resolve. Thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,

Have you checked your Antivirus? It might be that the antivirus deleted you operations center during the update as false positive and now is blocking access to it. 

You may try to temporarily disable it and see if you can open the operations center. If you can, then create an exemption for the OC in your antivirus software.

Share this post


Link to post
Share on other sites
4 hours ago, SquadronLeader said:

I have uninstalled and reinstalled the 777. I can now find the operations centre but when I try to open it

This is why we stress over and over do NOT uninstall/reinstall software as a normal troubleshooting method.  I rarely fixes and often introduces new problems.  Agree with Romain, AV might be the problem.  Also, when you reinstalled 777 you still have an outdated version of the OC so you still need an update.

By the way, full name on all posts in the PMDG forums please.

Share this post


Link to post
Share on other sites

Thanks for the replies - will try now

 

Can you kindly clarify the comment about full names - I use SquadronLeader as my handle - how do I then add my full name

Share this post


Link to post
Share on other sites

I have just paused the protection on my antivirus - which is Kasperky internet security - and the same problem still occurs - any further thoughts?

Share this post


Link to post
Share on other sites

You can add your name as per PMDG'd Forum rules in your profile signature. Then it is there all the time complying with the rules, no hassles.

Share this post


Link to post
Share on other sites
1 hour ago, SquadronLeader said:

Thanks for the replies - will try now

 

Can you kindly clarify the comment about full names - I use SquadronLeader as my handle - how do I then add my full name

If you do not want to post your full name in a public forum then you can get support directly from PMDG Product Support.  Note that support accounts are separate from sales accounts so you may have to create one to submit a trouble ticket.

Share this post


Link to post
Share on other sites

Hello Dan,  As I read this Post I see that Squadronleader has signed his Post as George Westwell.  You should have gone to Specsaver.

Share this post


Link to post
Share on other sites
25 minutes ago, richard welsh said:

Hello Dan,  As I read this Post I see that Squadronleader has signed his Post as George Westwell.  You should have gone to Specsaver.

thats  because once  he  has  signed  he  name  it  goes  on all his  post  which  dan  has  posted  before he had  done  so

Share this post


Link to post
Share on other sites

Name fixed - and just trying to keep this thread on topic

 

I still cannot get my Operations centre back - having disabled my antivirus and firewall etc - (I use Kasperky Internet Security) - the problem still persists. I have also 'excluded' the operations centre and the updater within Kaspersky - and still get the same error message. 

 

Really would appreciate any other suggestions as to how I can fix this issue - as I regularly fly the PMDG 737, 747 and 777 and want to ensure I keep them updated and have access to the liveries. It all worked fine prior to an update to the operations centre about two weeks ago

 

Enjoy your Sunday

Share this post


Link to post
Share on other sites

If your AV program already removed the OC, then it's gone. You'll need to find out what your AV program does with quarantined programs and how to fix your AV's heavy-handedness.

I'd remove your AV program as soon as that's done. AV programs have become more like the viruses they're meant to fight in the last decade or so.

Share this post


Link to post
Share on other sites

Thanks for all the help. Just checked to see if there are any files that have been quarantined. There were four - but relating to a non flight sim program - removed them anyway - and still got the same problem. Got no idea what to do now - so any further suggestions appreciated and very welcome. Thanks all 

Share this post


Link to post
Share on other sites
27 minutes ago, SquadronLeader said:

Thanks for all the help. Just checked to see if there are any files that have been quarantined. There were four - but relating to a non flight sim program - removed them anyway - and still got the same problem. Got no idea what to do now - so any further suggestions appreciated and very welcome. Thanks all 

Reach out to us via the support system (linked in my signature). We have some steps you can take. In the meantime, you may want to nuke your anti-virus program.

Share this post


Link to post
Share on other sites

Kyle

 

Thanks for the offer of help - I have managed to restore the Operations Center - as I found a new suggestion in another thread on this forum. The following worked for me:-

 

delete all files except the operations center updater in the folder C:\Program Files (x86)\PMDG Operations Center - then re run the updater. I then added the folder as an exclusion in Kaspersky Internet Security. All good.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now