mcbellette

Operations Centre Issue

Recommended Posts

Hi all,

Just wondering if someone can offer some guidance. I own a licenced copy of the NGX and am attempting to download/install the two liveries for the Poseidon that are in the OC but when I click on the "Download" button for either of them, it starts and then shuts down momentarily. I have checked and I do not have those repaints already installed in FSX. All other aircraft and livery downloads work fine. This is the exception. I can even fly the Poseidon in FSX with the default livery it came with.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It's not just you Matthew, I've just tried to download those Poseidon liveries and get the same result.  I've looked in the ".....AppData\Roaming\PMDG\PMDG Operations Center\Liveries" folder and there's no trace of them.

Share this post


Link to post
Share on other sites

just  tried  it  myself    got  i one  them  installed  awhile  back   tried installing  another  one   same  result  flashed  up   and  disappeared,  although   have  no other  issues  with  any other  aircraft

Share this post


Link to post
Share on other sites
18 hours ago, AndyUK said:

I've submitted a ticket, I'll report back.

Ryan replied:

"I see the problem too - I'm guessing we forgot to move those files over when we made the switch to the Amazon CloudFront system. We'll look at it, thanks."

Share this post


Link to post
Share on other sites

Andy,

Ryan is wrong- the files are present on CloudFront.  (He texted me earlier and asked me to look...)

Something else is afoot there and we have it logged in the system for investigation but it will be a few days before we get to it, I am sure.

Ryan is wrong...  did I say that yet?  Ryan is wrong.

I love saying that.  I don't get to say it often...  Ryan is wrong....

If I had musical talent I'd record myself making it into a song...  Ryan is wrong...  :biggrin:

okay it is official- I'm over-tired and need sleep.  LOL

 

 

 

Share this post


Link to post
Share on other sites
1 minute ago, rsrandazzo said:

Andy,

Ryan is wrong- the files are present on CloudFront.  (He texted me earlier and asked me to look...)

Something else is afoot there and we have it logged in the system for investigation but it will be a few days before we get to it, I am sure.

Ryan is wrong...  did I say that yet?  Ryan is wrong.

I love saying that.  I don't get to say it often...  Ryan is wrong....

If I had musical talent I'd record myself making it into a song...  Ryan is wrong...  :biggrin:

okay it is official- I'm over-tired and need sleep.  LOL

 

 

 

Robert, this is for you to torment Ryan with every time he is wrong again in the future. Just e-mail him the video to remind him!

 

Share this post


Link to post
Share on other sites
2 hours ago, rsrandazzo said:

Ryan is wrong- the files are present on CloudFront.  (He texted me earlier and asked me to look...)

Something else is afoot there and we have it logged in the system for investigation but it will be a few days before we get to it, I am sure.

Thanks for that candid reply Robert :ohmy:.  I'm sure it'll be resolved in the end.

Share this post


Link to post
Share on other sites
3 hours ago, rsrandazzo said:

If I had musical talent I'd record myself making it into a song...  Ryan is wrong...  :biggrin:

I feel like this is about to turn into a new version of United Breaks Guitars.

Share this post


Link to post
Share on other sites
34 minutes ago, mcbellette said:

Any news on this?

after  the new  update of  the oc   which i  just  did, now  iam able  to download both 

Share this post


Link to post
Share on other sites

I'm unable to update the new OC using the updater. I'm getting a "PMDG Operations Center.exe" has failed to download after 3 attempts. Please try. Been trying all morning. Any Suggestions?

Thanks!!

Share this post


Link to post
Share on other sites
3 minutes ago, FDX706 said:

I'm unable to update the new OC using the updater. I'm getting a "PMDG Operations Center.exe" has failed to download after 3 attempts. Please try. Been trying all morning. Any Suggestions?

Thanks!!

Try disabling any antivirus or firewalls you may have

Share this post


Link to post
Share on other sites

Still doing the same thing. Never did this before. :mellow:

 

Thanks!!

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now