ErichB

Some graphics setting adjustment advice needed.

Recommended Posts

As much as I am enjoying V4 - it is truly an amazing experience -  i have some issues with flashing building textures at airports, and the dreaded hard edge mist line on mountains as well as hard line shading on my aircraft externally.  The transition from the lit side of the fuselage to the shaded side has a definite hard edge to it.

I'm sure this is just a simple graphics setting adjustment, but not sure what it is.  I don't use Nvidia inspector - I'm only using in sim settings.  I haven't adjusted any settings in Nvidia CP either.   I installed a new 1080Ti this weekend which is superb, deleted shaders, installed new drivers, and a new PTA preset (superb).  However, the hard edges and flashing airport building textures remain.

FYI - the hard line and flashing texture issue was there with my 980Ti as well.   I should know how to sort this out by now, but the goalposts keep changing with graphics utilities and settings

Currently using 1080Ti GTX, 2048 textures, 2xSSAA, 16xAF, all sliders at about 75% to max

cheers

 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Can you post some pictures of the "lightning / world" Page within P3D v4? 

Share this post


Link to post
6 hours ago, ErichB said:

 i have some issues with flashing building textures at airports

In FSX, turning off ground scenery shadows under Scenery Objects fixed this problem.  It definitely is a shadow issue so I would play with those settings in P3DV4.  Perhaps if you turn off buildings receiving shadows?

Best regards,

Jim

Share this post


Link to post
1 minute ago, Jim Young said:

In FSX, turning off ground scenery shadows under Scenery Objects fixed this problem.  It definitely is a shadow issue so I would play with those settings in P3DV4.  Perhaps if you turn off buildings receiving shadows?

Best regards,

Jim

Thanks Jim - I'll check the setting this evening.  It probably is something that simple I am sure.

Share this post


Link to post
6 hours ago, ErichB said:

Currently using 1080Ti GTX, 2048 textures, 2xSSAA, 16xAF, all sliders at about 75% to max

cheers

 

Try 4XSSAA and 8XAF as a test.. works better for me..

  • Upvote 1

Share this post


Link to post
5 hours ago, Bert Pieke said:

Try 4XSSAA and 8XAF as a test.. works better for me..

Hi Bert,,

Interesting... just wondering, what GPU are you using w/your P3Dv4 setup?

Mike

Share this post


Link to post
23 minutes ago, orbmis said:

Hi Bert,,

Interesting... just wondering, what GPU are you using w/your P3Dv4 setup?

Mike

GTX770.

Share this post


Link to post

Right, so I tried all the suggestions above and although helpful, have not resolved my issue.  I definitely have a texturing issue of some kind.  

My jetways and airport buildings are flashing in some parts, there are hard lines separating texture shadings from one another.  As I was doing a 'walkaround' of my 747 last night, i noticed that my pilot looked like Freddy Kruger - truly the most horrific pilot face you have ever seen:

Face

 

So there's definitely something up and I'm not sure what it is

 

Share this post


Link to post

Your Sim looks a bit blueish and strange. Can you provide any kind of picture with the whole aircraft on a clear evening? I don't know any settings in the sim what probably causes this kind of issue.

Share this post


Link to post
33 minutes ago, Zuendholz said:

Your Sim looks a bit blueish and strange. Can you provide any kind of picture with the whole aircraft on a clear evening? I don't know any settings in the sim what probably causes this kind of issue.

The pic was taken with my iphone which tends to overly blue the picture.   The whole aircraft looks good, from a distance.  The pics look horrid, but i've done that intentionally to highlight the textures. You don't really notice the anomalies unless you look closely enough.  But it's still not right so something is amiss.  The overall sim looks really good.  I'm very pleased with everything.  The problems stem from flashing airport textures and the specific hardline texturing issues described here.

35013296894_99dde88bf3_b.jpg35812926436_b39a79fbe4_b.jpg

 

Share this post


Link to post

Nothing to do with iPhone. There is definitely something amiss with either the card or your settings. It looks posterised. Try taking a screenshot with the default screenshot utility. Not sure if P3D has one. FSX does and it's simply a matter of hitting the V key.

Share this post


Link to post
23 minutes ago, speedyTC said:

Nothing to do with iPhone. There is definitely something amiss with either the card or your settings. It looks posterised. Try taking a screenshot with the default screenshot utility. Not sure if P3D has one. FSX does and it's simply a matter of hitting the V key.

I know, but not at PC now.  Will have a look at it this eve. cheers

Share this post


Link to post
5 hours ago, speedyTC said:

Nothing to do with iPhone. There is definitely something amiss with either the card or your settings. It looks posterised. Try taking a screenshot with the default screenshot utility. Not sure if P3D has one. FSX does and it's simply a matter of hitting the V key.

Same for P3D

Share this post


Link to post
20 hours ago, Bert Pieke said:

GTX770.

Hmmmm..interesting. If I may, what CPU are you running with?

Much appreciated.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now