Recommended Posts

First let me say I am sorry if this issue has been adressed.  I check on the forum and on internet.  My problem is the ambience volume is too lound.  I have the 777 and it is just perfect.  My FSX volume is at 50 with my speakers detected (same as the one in the Sounds page in the FMC.  I tried reducing the Master and Ambiance to no avail.

Thanks for any help and again sorry if this was posted somewhere else.

Regards.

Louis Sanson

CYUL

  • Upvote 1

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Louis, this is the first complaint about "ambience" sound I've seen in the years I've been lurking around AVSIM.  I can't help you because i don't know what you specifically refer to as ambience sound.  Are you referring to the sound of the ground power cart, or the wind noise or what?

  • Upvote 1

Share this post


Link to post
Share on other sites

The noise while flying; I think it might the Packs.  I tried in the FMC but it did nothing.  Since nobody else seems to have this problem I will dig deeper.  Kevin thank you for your information but I went and put the same values and it did nothing.  Will report if I find something.  Maybe a complete re-install???

Share this post


Link to post
Share on other sites
5 hours ago, esurfman said:

Maybe a complete re-install???

NEVER do that UNLESS they specifically tell you to since that has the tendency to introduce more issues without actually solving anything. You'll want to submit a support ticket since PMDG won't necessarily see and/or respond here.

  • Upvote 1

Share this post


Link to post
Share on other sites
On 7/29/2017 at 3:27 PM, esurfman said:

Thanks for any help and again sorry if this was posted somewhere else.

Most of the time, sound mix issues are all down to your hardware configuration. Check that your Windows sound settings are properly set up, and that your sim sound settings are also set up for your specific hardware.

Reinstall will not help. I can nearly guarantee that. Rarely helps anything, usually.

Share this post


Link to post
Share on other sites
12 hours ago, esurfman said:

The noise while flying; I think it might the Packs.  I tried in the FMC but it did nothing.  Since nobody else seems to have this problem I will dig deeper.  Kevin thank you for your information but I went and put the same values and it did nothing.  Will report if I find something.  Maybe a complete re-install???

You are not alone, buddy! I have this problem also.

I don't know how much of it is down to my hardware, and how much of it is due to the software but I look at it as being realistic.

Real pilots get deafened by the ambient cockpit noise in real aircraft too which is sometimes why they wear noise cancelling headsets. On the 737NG Boeing even installed some vortex generators below the windscreens to reduce noise.

At the moment, I have the master volume turned down to 20, but i'm sure there are better ways than this so follow Kyle's instructions to the letter.

  • Upvote 1

Share this post


Link to post
Share on other sites

Louis, I think it's the wind volume setting, I turn this down to 10 in the FMC, makes a huge difference. I think its on page 2 of the sound settings.

Share this post


Link to post
Share on other sites

Thanks guy, I will try turning down the Wind volume.  I was just wondering since everything is fine on the 777,  I will also compare both settings.  Thanks to all of you. :biggrin:

Share this post


Link to post
Share on other sites

I have to say I'm delighted with the sounds in my PMDG aircraft but the engines I find too loud, and won't change even if I set them to 0.

Share this post


Link to post
Share on other sites

Thanks John.  I dont know if it is the engines or the sound from the packs.  Maybe will submit a ticket to PMDG.

Thanks Kyle; I tried changing the setup for the harware and although on one occasion it will work I dont hear other stuff like the click when putting on flaps.

Share this post


Link to post
Share on other sites

I am also thinking that some sounds are too loud. Putting wind sound down a bit helps but not that much. Not related to hardware or windows settings, it's the way the 747 sounds are playing.

Mike

 

Share this post


Link to post
Share on other sites
On 2017-07-31 at 7:16 PM, esurfman said:

The noise while flying; I think it might the Packs.  I tried in the FMC but it did nothing.  Since nobody else seems to have this problem I will dig deeper.  Kevin thank you for your information but I went and put the same values and it did nothing.  Will report if I find something.  Maybe a complete re-install???

I can tell you - first hand - from the aircraft I fly at work - in real life (in real time - my airline opted not to get the time acceleration feature - lol) that cockpits of aircraft are not as quiet as you think. The 737 is reportedly the loudest according to some buddies with Westjet. The Trippler is fairly quiet but the 744 has always been on the louder side (according to my old man - ex Canadian Airlines 744 skipper).  Some of it is air con but most of it is wind

  • Upvote 1

Share this post


Link to post
Share on other sites

I did adjust the sliders down to 40% in P3D settings for engines and environnement and now it's all good !  (keep voice slider to 100%)

Mike

Share this post


Link to post
Share on other sites

Hello all, I too am having the same problem, have tried all of the above to no real effect.

If I find a solution I will post.

Regards

Alan Metcalf

Share this post


Link to post
Share on other sites

Hello, found the problem in my case.

My samsung monitor sound driver was enabled which was causing a conflict with my soundblaster z.

Disabled, and now volumes of the various aircraft components is as expected.

Regards

Alan Metcalf

 

 

Share this post


Link to post
Share on other sites

So, I believe I have a good solution...

1. You will have to take ownership of the files/folders to complete these changes.
2. Replace the soundai.cfg with the soundai.cfg file from B737_800 folder.
3. Delete the sound folder in the b747 directory
4. Copy the sound folder the  B737_800 directory to the b747_400 directory.
5. Open the sound folder you just copied in the d747_400 directory.
6. Delete the following files (these are the ones causing problems with the 747 sound sliders).  ban11.wav thru ban24.wav and bbn11.wav thru bbn24.wav...

Once complete, the sliders will work...

Share this post


Link to post
Share on other sites
Posted (edited)
On 20.3.2018 at 2:09 AM, C141Eng said:

So, I believe I have a good solution...

1. You will have to take ownership of the files/folders to complete these changes.
2. Replace the soundai.cfg with the soundai.cfg file from B737_800 folder.
3. Delete the sound folder in the b747 directory
4. Copy the sound folder the  B737_800 directory to the b747_400 directory.
5. Open the sound folder you just copied in the d747_400 directory.
6. Delete the following files (these are the ones causing problems with the 747 sound sliders).  ban11.wav thru ban24.wav and bbn11.wav thru bbn24.wav...

Once complete, the sliders will work...

 

What the...

You better would just turn off all your sound... 747 with 737 soundset that probably won‘t play half of its sounds? Outch

those issues are on the hardware -maybe driver - side... no need to mess with a that great addon...

Edited by Ephedrin

Share this post


Link to post
Share on other sites
On 3/20/2018 at 1:09 AM, C141Eng said:

So, I believe I have a good solution...

1. You will have to take ownership of the files/folders to complete these changes.
2. Replace the soundai.cfg with the soundai.cfg file from B737_800 folder.
3. Delete the sound folder in the b747 directory
4. Copy the sound folder the  B737_800 directory to the b747_400 directory.
5. Open the sound folder you just copied in the d747_400 directory.
6. Delete the following files (these are the ones causing problems with the 747 sound sliders).  ban11.wav thru ban24.wav and bbn11.wav thru bbn24.wav...

Once complete, the sliders will work...

NB... I think these instructions are referring to the default/stock 747 and 737.

This thread is about the PMDG 747.

Share this post


Link to post
Share on other sites
On ‎9‎/‎6‎/‎2017 at 11:25 PM, achutchison said:

Keep in mind that the 747 cockpit is a much louder place than the 777 cockpit.

This.  Noise cancelling headsets were a must on the -400.

Share this post


Link to post
Share on other sites
10 hours ago, 1290SASRider said:

This.  Noise cancelling headsets were a must on the -400.

if you think the -400 is loud in the cockpit, you should experience the -200B - I'm talkin' Wow! Everyone I knew had hearing aids before age 55! But - in all versions - at least your feet are always warm. 😉

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now