Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

22 minutes ago, Frederik Kaltoft said:

Has anyone figured out how to not slide all over the cockpit, when you´re taxing at places like Dubai?

Nope. This is a sim issue.

Share this post


Link to post
Share on other sites
48 minutes ago, Frederik Kaltoft said:

Ahh, alright thanks for fast answer.

Welcome!

Share this post


Link to post
Share on other sites
7 minutes ago, mcbellette said:

What issue?

Eyepoint movement. It's addressed in the intro manual (non-P3D).

Share this post


Link to post
Share on other sites

Got me curious now. Stand by while I start FSX and go to Dubai in the 777 and try taxiing.

Share this post


Link to post
Share on other sites
14 hours ago, mcbellette said:

I don't think I experienced more than the usual head movement.

It is more pronounced in the -300ER.  Getting rid of it was one of the many worthwhile advancements that LM has made with P3D.

Share this post


Link to post
Share on other sites
20 hours ago, Frederik Kaltoft said:

Has anyone figured out how to not slide all over the cockpit, when you´re taxing at places like Dubai?

Slow down and strap in??? :biggrin:

  • Upvote 1

Share this post


Link to post
Share on other sites

 

On 8/7/2017 at 4:26 PM, Frederik Kaltoft said:

Has anyone figured out how to not slide all over the cockpit, when you´re taxing at places like Dubai?

Hi Frederik,

Try this:

Go to C:\Users\[YOUR NAME]\AppData\Roaming\Microsoft\FSX

Find the fsx.cfg file.  Back it up.  Then open it in Notepad.  Find the entry "[DynamicHeadMovement]".

Change the settings as follows:

[DynamicHeadMovement]
LonAccelOnHeadLon=-0 //-0.020000
LonAccelOnHeadPitch=-0 //-0.010000
RollAccelOnHeadLat=0 //0.010000
YawAccelOnHeadLat=-0 //-0.100000
RollAccelOnHeadRoll=0 //0.100000
MaxHeadAngle=0 //5.000000
MaxHeadOffset=0 //0.300000
HeadMoveTimeConstant=0 /1.000000

Mike

 

  • Upvote 1

Share this post


Link to post
Share on other sites
1 hour ago, Mike777 said:

 

Hi Frederik,

Try this:

Go to C:\Users\[YOUR NAME]\AppData\Roaming\Microsoft\FSX

Find the fsx.cfg file.  Back it up.  Then open it in Notepad.  Find the entry "[DynamicHeadMovement]".

Change the settings as follows:

[DynamicHeadMovement]
LonAccelOnHeadLon=-0 //-0.020000
LonAccelOnHeadPitch=-0 //-0.010000
RollAccelOnHeadLat=0 //0.010000
YawAccelOnHeadLat=-0 //-0.100000
RollAccelOnHeadRoll=0 //0.100000
MaxHeadAngle=0 //5.000000
MaxHeadOffset=0 //0.300000
HeadMoveTimeConstant=0 /1.000000

Mike

 

I tried those tweaks once and didn't seem to make any difference in my sim. 

 

Sean Campbell 

  • Upvote 1

Share this post


Link to post
Share on other sites
16 minutes ago, cmpbellsjc said:

I tried those tweaks once and didn't seem to make any difference in my sim. 

Hi Sean,

Not sure if I found them somewhere or came up with them looking through the fsx.cfg file.  But I only have a little of that being-on-a-boat-in-a-storm effect in the cockpit. I use the Steam version with DX-10 preview, but I doubt that matters.  I'll remove the changes and check again.

Mike

 

Share this post


Link to post
Share on other sites
1 hour ago, cmpbellsjc said:

I tried those tweaks once and didn't seem to make any difference in my sim. 

 

I just tried at Dubai using a 777-300ER.  Started on Runway 30L but mostly on taxiways.  A very dramatic difference with and without the FSX.cfg modifications. With the modifications no nose down on rapid acceleration or swaying of the cockpit on fairly sharp taxiway turns. 

Here is what entry should look like (inadvertently left out a "/" in above post).  This just zeroes out all the entries.  Again, backup fsx.cfg before trying.

[DynamicHeadMovement]
LonAccelOnHeadLon=-0 //-0.020000
LonAccelOnHeadPitch=-0 //-0.010000
RollAccelOnHeadLat=0 //0.010000
YawAccelOnHeadLat=-0 //-0.100000
RollAccelOnHeadRoll=0 //0.100000
MaxHeadAngle=0 //5.000000
MaxHeadOffset=0 //0.300000
HeadMoveTimeConstant=0 //1.000000

Mike

 

  • Upvote 1

Share this post


Link to post
Share on other sites

Changing FSX.cfg gets rid of the deliberate acceleration effect on head motion. The other eye point movement as you change heading is a bug in the eye point position maths in FSX and P3D. It isn't intentional and you can't tune it out. It was fixed in P3D (v3 I think). There is an eye point correction addon available, search the forums for details.

As well as being worse in longer aircraft the effect is more pronounced the nearer the equator you go, hence its more noticeable in low latitudes like Dubai. 

Share this post


Link to post
Share on other sites

I just saw this now, so I might as well reply

This affects all camera addons, all cameras despite all possible tweaks to disable dynamic head movement, momentum effect, etc (and if you disable them you're just disabling in my opinion effects that are good)... 

Some guy made a fix for it, but it's payware (AFAIK around 5€) and that pretty much solves the problem, I used it before Lockheed Martin fixed the bug.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now