kurtb

PRDv4.1 startup windows10

Recommended Posts

Strange PRDv4.1 starts up automatically when windows 10 boots up, i have never seen this, i need advice please.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

9 minutes ago, kurtb said:

the start up folder is empty

:blink:

I have no idea then why PD3 is starting alone!

Share this post


Link to post

Windows key - „msconfig“

and check what is there under startup. 

Share this post


Link to post

There must be somewhere a command that executes the Prepar3d.exe. I would also look in msconfig. It shows much more than the task manager!

Share this post


Link to post

It is not only P3D.....I think it is something introduced by the latest Win10 update...if there is any application that is still hanging when you shut the system down it will automatically restarted on the next system startup. I have made a fresh OS reinstall a few days ago and I have started having this issue since then (WIn10 Fall update). Happened for P3D and also Google Chrome.

Share this post


Link to post
9 minutes ago, Eziocin said:

It is not only P3D.....I think it is something introduced by the latest Win10 update...if there is any application that is still hanging when you shut the system down it will automatically restarted on the next system startup. I have made a fresh OS reinstall a few days ago and I have started having this issue since then (WIn10 Fall update). Happened for P3D and also Google Chrome.

I have experienced exactly this too.

Share this post


Link to post
22 minutes ago, Eziocin said:

It is not only P3D.....I think it is something introduced by the latest Win10 update...if there is any application that is still hanging when you shut the system down it will automatically restarted on the next system startup. I have made a fresh OS reinstall a few days ago and I have started having this issue since then (WIn10 Fall update). Happened for P3D and also Google Chrome.

So what happens after you reboot again? always the same programs continue to launch themselves? 

Share this post


Link to post

Why not giving a try with CCleaner, there is an embedded tool that usually finds programs with automatic startup then you can disable or delete the unwanted entry.

To be honest I've never experienced that.

Share this post


Link to post
1 hour ago, kurtb said:

Strange PRDv4.1 starts up automatically when windows 10 boots up, i have never seen this, i need advice please.

Hello 

Navigate to the location's below,  Possible there is another Prepar3D.exe shortcut launching Prepar3D when Windows opens

Check both locations and remove \ delete it.  Then reboot your computer and test 

----------  

 Local Disk (c) ►Users ► YOU ► AppData ► Roaming ►Microsoft ►Windows ►Start Menu ►Programs ►Startup - Prepar3D.exe

 Local Disk (c) ► Users ►YOU ►AppData ►Roaming ►Microsoft ►Windows ►Start Menu ►Programs - Prepar3D.exe  

----------

Share this post


Link to post
1 hour ago, Poppet said:

Hello 

Navigate to the location's below,  Possible there is another Prepar3D.exe shortcut launching Prepar3D when Windows opens

Check both locations and remove \ delete it.  Then reboot your computer and test 

----------  

 Local Disk (c) ►Users ► YOU ► AppData ► Roaming ►Microsoft ►Windows ►Start Menu ►Programs ►Startup - Prepar3D.exe

 Local Disk (c) ► Users ►YOU ►AppData ►Roaming ►Microsoft ►Windows ►Start Menu ►Programs - Prepar3D.exe  

----------

thanks, but both locations are empty, any other suggestions

Share this post


Link to post

Ok try this,  Its the same thing (Kind of) but will bring you directly to it 

Copy the below Tex and Paste this into your Run windows search bar,  click Ok ?  

shell:startup

 

Share this post


Link to post

One more............

Navigate to the location below and check 

 Local Disk (c) ► ProgramData ► Microsoft ►Windows ► Start Menu ►Programs ► StartUp -  Prepar3D.exe  ? 

Share this post


Link to post
8 minutes ago, Poppet said:

Ok try this,  Its the same thing (Kind of) but will bring you directly to it 

Copy the below Tex and Paste this into your Run windows search bar,  click Ok ?  


shell:startup

 

sorry to do this to you, but empty aswell

Share this post


Link to post
3 minutes ago, kurtb said:

sorry to do this to you, but empty aswell

Just to confirm,  The ProgramData Path as well from above ? 

Share this post


Link to post
5 minutes ago, Poppet said:

Just to confirm,  The ProgramData Path as well from above ? 

it is empty aswell

Share this post


Link to post
5 minutes ago, beep747 said:

I had exactely the same thing happening to me. 

Jos

and what was the fix?

Share this post


Link to post

No fix yet. It only happened once. I thought It was my mistake somehow. Examining my startup files now.

jos

Share this post


Link to post

Ok, long shot,  Lets have a look in the registry editor 

I say long shot because if your reg editor was configured this way it would show up in the Startup of the Task Manager 

But have a peep anyway 

Navigate to the below Locations in the Registry editor and look for any entry with Prepar3D in it

---------  

HKEY_LOCAL_MACHINE ►Software ►Microsoft ►Windows ► CurrentVersion ► Run  -  Prepar3D.exe  ? 

HKEY_CURRENT_USER ►Software ► Microsoft ►Windows ► CurrentVersion ► Run  -  Prepar3D.exe  ? 

--------- 

Also, No harm to have a look at the same path's as above but under RunOnce

Share this post


Link to post

Just as a side Note..................

After you have tried the above steps.........

Unplug All USB device's out of your computer Including extra Monitors,  Then restart your computer and test  

Share this post


Link to post

To me, it happened only once. Nothing in the startup files. I have the latest w10 update installed.

Jos

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now