spilok

Did you install "content" and/or "scenery" in P3Dv4.1

Recommended Posts

I know that all that is required to update from version 4.0 to 4.1 is to install the "client" portion of the download.  However, I understand that if you want the rain effects, and other enhancements, you need to install the "content" piece.  Then there is the "scenery" piece.   Have you installed all 3 parts of the update, or just the Client?

I see there are 3 parts to the "content".  2 Cab files and the main portion.   Please let me know exactly how to install the Cab files into the sim. I'm assuming you place the 3 files into a folder on your desktop and just run the executable file.  Does that automatically take in the Cab files?

In FSX, Cab files were placed in their proper folders in zipped form.   That's how they appear in the 4.1 download.  I would appreciate any clarification you can provide as to how to install all 3 parts of "content", and/or the many parts of the "scenery" portion.

Thanks,

Stan

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Stan,

If you want to install "content" or "scenery" or both, you need to download the Cab files associated with either "content" or "scenery". Place "content" installer in directory that contains the Cab files and just run the installer...it will automatically find the Cab files in the same directory. Same if you install scenery...download all the scenery Cab files and place in a directory with the Scenery installer, and run the installer. Leave all files in the downloaded form...do not unzip any files.

When I updated to 4.1 for 4.0, I installed Client and Content. I did not install Scenery, as there were only a few minor changes to Scenery.

After updating to 4.1, all my addons were available as they were in 4.0.

Just a note:

There is a ground handling issue with some aircraft...namely A2A and PMDG that I know of for sure. After updating to 4.1, make sure you update any of those aircraft. In the case of PMDG, just run PMDG Operations Center and update anything it offers. In the case of A2A, you'll have to download updated installers from wherever you bought those aircraft.

  • Upvote 1

Share this post


Link to post
1 hour ago, somiller said:

Just a note:

There is a ground handling issue with some aircraft...namely A2A and PMDG. In the case of A2A, you'll have to download updated installers from wherever you bought those aircraft.

Hi Steven,

In the case of A2A I believe this is accomplished easily by downloading and running their latest Accu-Sim updater dated 10_12_2017. This detects and updates their entire fleet of Accu-Sim aircraft for FSX/P3Dv1-4. Log in and you'll find it under Board Index/General Discussion/Pilot's Lounge.

Regards,

Mike

 

 

  • Upvote 1

Share this post


Link to post
1 hour ago, somiller said:

There is a ground handling issue with some aircraft...namely A2A and PMDG that I know of for sure. After updating to 4.1, make sure you update any of those aircraft. In the case of PMDG, just run PMDG Operations Center and update anything it offers. In the case of A2A, you'll have to download updated installers from wherever you bought those aircraft.

Also update EZDok Camera (EZCA) if you're running that - there was also a ground handling issue caused by EZCA.

Share this post


Link to post

Noob question --when you update from 4.0 to 4.1 do you need to delete and rebuild any files (like .cfg, scenery, or shaders)? 

Share this post


Link to post
20 minutes ago, IAhawkeyeDDS said:

Noob question --when you update from 4.0 to 4.1 do you need to delete and rebuild any files (like .cfg, scenery, or shaders)? 

I don't know a definitive answer, but I deleted my p3d.cfg and shaders. I also deleted all my display presets. I don't know if any of this is necessary, but I did it to eliminate the possibility of conflicts.

Share this post


Link to post
24 minutes ago, IAhawkeyeDDS said:

Noob question --when you update from 4.0 to 4.1 do you need to delete and rebuild any files (like .cfg, scenery, or shaders)? 

No. I was actually hesitant to install 4.1 until today as I wasn't familiar with the new update concept which was introduced in v3. Uninstalled the client and the content, reinstalled client and the content and everything is running as it should so far.

Share this post


Link to post
45 minutes ago, Drumcode said:

No. I was actually hesitant to install 4.1 until today as I wasn't familiar with the new update concept which was introduced in v3. Uninstalled the client and the content, reinstalled client and the content and everything is running as it should so far.

AND when you go to uninstall the Client, DO NOT deactivate your license.  THAT will save you a step.

-Braun

Share this post


Link to post

I honestly didn't find it to be a great deal to do a full re-install.  To my surprise, all of my Orbx scenery and all of my Carenado planes were untouched and available after uninstalling 4.0 completely and installing 4.1 as new.  I did run FTX Central before Prepar3d, and it updated my Orbx Libraries.  Other than that, it said everything was good to go.

I ran Prepar3d 4.1 for the very first time, and it took a little time to grind and refresh all the scenery, and then quickly the splash page appeared with my custom Carenado PC12 waiting to be flown from my add-on dense area.  "Only use a basic default ac to start!" .. I read (appreciated and ignored).. this is how I have always done it.

Not one issue at all.  Everything worked out of the box like it was meant to be.  I did not have to uninstall all my add-ons (yes, I know my system is VERY limited compared to a lot of you), but still, it was painless.  I didn't focus on the shorter route, as I have a nice internet connection and the download times are, well not even a consideration (I know they are for a lots of people).

Bottom line, after 30+ years in the IT industry, this was one of the easiest and painless upgrades I have ever seen.  I think LM is doing a great job in providing a strong platform and with such a great community, if you don't check here first, you may miss a lot. 
My upgrade story is basic and easy, but I think it represents a large segment of the avsim population.  While not everyone has experienced problems, it is worth noting that it CAN happen.  That (to me) means that LM and the big corporate entities are not out there to mess with us.  I think they truly have us in mind.  Focus positively and if you have 900 add-ons to your flightsim as so many of you professionals do, figure it is going to take some time to get there. Nature of the beast to all you guys that I am SO jealous of.

-40F and my flight instructor says lets go pre-flight the plane....  I did... it was brutal.  I learned two things;  I could do a pre-flight when I am numb, and that my flight instructor had a very evil sense of humor. We both quickly went back in and had ground school that day.

Happy flying to all, and remember, this is fun, and that is why we do it!

Edited by RavenC
left-handed spelling...
  • Upvote 1

Share this post


Link to post

I intend to update all three modules (or maybe a complete uninstall and then a reinstall of the whole main SETUP.EXE) but I wish to affect all my addons the least (including several sceneries from several different vendors), what do you suggest? I was thinking about saving a copy of the SCENERY.CFG file and maybe the .XML ones related to sceneries as well, but I'm not sure if this is enough.

Thanks!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now