Thomasso

Severe fps drops while approaching KBOS

Recommended Posts

Hello,

I flew into FlyTampa Boston Rebooted twice. Once in PMDG 777 from Amsterdam and once in PMDG 747 from Frankfurt. Both times, when I entered the STAR procedure, my fps dropped to around 10-12 and stayed like that till parking and shutting down the sim. Had to use autoland in order not to crash, hehe.

At first, I thought that my settings are just too high, but the strange thing is - if I load a brand new scenario at KBOS, it's very smooth (30 fps). I departed from KBOS back to Europe with no problems what so ever. I expect the second departure to be the same.

It doesn't happen at any other airport (to the best of my knowledge).

Has anyone experienced the same? Thank you :)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I forgot to mention that CPU cores 2 & 3 are at a constant load 100 % (shown in Core Temp).

Share this post


Link to post
Share on other sites
Posted (edited)

The Boston area can be a bit heavy on frames with the city being so close to the airport. Some of your settings might be a bit high so with the city in view during the approach (vs. flying away from it) it causes a drop in FPS. I usually get lower performance when flying into big cities as opposed to away.

Also, there’s a big thread on performance at BOS in the FT forums. It may be helpful.

Edited by sfgiants13

Share this post


Link to post
Share on other sites

I also notice that you have only 8 GB of RAM.  Have you considered increasing?

Share this post


Link to post
Share on other sites

I've got 16g and an 11gb 1080ti on a 6700k of to 4.6 and my fps gets slammed around the BOS area. 

Share this post


Link to post
Share on other sites

FT BOS crushes my system 

Still like the scenery though 

Maybe you're low on ram or video ram

Share this post


Link to post
Share on other sites

hmm, try disabling as much you can in the Control panel for FT. In good weather 25fps is easy with the FSL A320 as long as i control VRAM and traffic 

Thanks Michael Moe 

Share this post


Link to post
Share on other sites
3 hours ago, FLHXRider said:

I also notice that you have only 8 GB of RAM.  Have you considered increasing?

I get this in every topic where I seek advice :-D . Yes, I know that it's a bottleneck now, and I'm considering it maybe in autumn. :)

Share this post


Link to post
Share on other sites

During a recent KBOS Vatsim event my experience was awful, just before entering the scenery area fps were locked 25, when entering the scenry fps began to reduce and by the time I landed it was like 7fps and had to disconnect because it beacame a slideshow.

Textures 1024 - AA MSAAx2 - Tex filtering x2 - Water detail low - Radius detail High - Tesselation Medium - Mesh 5m - Textures 1m - Scenery complexity Dense - Autogen Draw Distance Medium - Autogen vegetation Normal - Autogen Buildings Normal. - Special effects medium.

Orbx FTX and American Landclass, FlyTampa KBOS, AS P3D 4.2, PMDG 747 - Rex Sky force for sky textures and clouds at 512. Matt Davies latest PTA version and his latest preset. Afterwards I placed PMDG 747 at the airport with clear skies and the max fps were between 19 and 22 fps. Possible that my PC is no longer able to run all the above with reasonable results.

Share this post


Link to post
Share on other sites
5 minutes ago, ideoplastic said:

During a recent KBOS Vatsim event my experience was awful, just before entering the scenery area fps were locked 25, when entering the scenry fps began to reduce and by the time I landed it was like 7fps and had to disconnect because it beacame a slideshow.

Textures 1024 - AA MSAAx2 - Tex filtering x2 - Water detail low - Radius detail High - Tesselation Medium - Mesh 5m - Textures 1m - Scenery complexity Dense - Autogen Draw Distance Medium - Autogen vegetation Normal - Autogen Buildings Normal. - Special effects medium.

Orbx FTX and American Landclass, FlyTampa KBOS, AS P3D 4.2, PMDG 747 - Rex Sky force for sky textures and clouds at 512. Matt Davies latest PTA version and his latest preset. Afterwards I placed PMDG 747 at the airport with clear skies and the max fps were between 19 and 22 fps. Possible that my PC is no longer able to run all the above with reasonable results.

I had the exact same experience and look at my specs in my signature.

It seems like a very, very, VERY badly optimized scenery. Nothing wrong with your PC :)

Share this post


Link to post
Share on other sites

P3D'er : "Doctor, doctor I experience a severe FPS drop whenever I steer towards KBOS."

Doctor : "Don't steer towards KBOS then..."

(sorry - not helpful but I couldn't resist)

 

Share this post


Link to post
Share on other sites
Just now, ganter said:

P3D'er : "Doctor, doctor I experience a severe FPS drop whenever I steer towards KBOS."

Doctor : "Don't steer towards KBOS then..."

(sorry - not helpful but I couldn't resist)

 

:D Yeah but it's closer to:

Customer: Your product doesn't work for me...

Company: Then don't use it.

:-D

Share this post


Link to post
Share on other sites

The loading on approach might be bringing out any bugs or errors in your sode installation.

Share this post


Link to post
Share on other sites
1 hour ago, Boeing or not going said:

The loading on approach might be bringing out any bugs or errors in your sode installation.

What kind of bugs would be that? SODE works fine at other airports.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now