Chapstick

Anyone else stuck on "Authenticating..." for charts?

Recommended Posts

I put in a ticket but I'm wondering if this issue is on the server end or mine.

Alex Pugh

Edited by Chapstick
  • Like 2

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Full names in the PMDG forum please Alex.

I just checked and I had no problem accessing Navigraph via EFB.  Is this your first sign in via EFB for charts? I assume you have a charts account already set up with Navigraph.

Share this post


Link to post
Share on other sites

Dan,

I run Navigraph on a network setup and FSX on a separate computer will i still beable to see the charts on the EFB?

Thanks

Jason

Share this post


Link to post
Share on other sites
8 minutes ago, downscc said:

Full names in the PMDG forum please Alex.

I just checked and I had no problem accessing Navigraph via EFB.  Is this your first sign in via EFB for charts? I assume you have a charts account already set up with Navigraph.

My full name is there.

I'm getting a blank screen, but I can hover over areas where I think the u/p fields are along with the button, so I feel like it's just not displaying correctly.

pWJx9sQ.png

Alex Pugh

Share this post


Link to post
Share on other sites
1 minute ago, Chapstick said:

I'm getting a blank screen, but I can hover over areas where I think the u/p fields are along with the button, so I feel like it's just not displaying correctly.

Is this your first access to the Navigraph Authentication screen?  Using P3D?  Maybe your firewall is block the communications?

4 minutes ago, jay907uk said:

I run Navigraph on a network setup and FSX on a separate computer will i still beable to see the charts on the EFB?

Makes no difference,  the EFB applet communicates directly with Navigraph's servers.  You Navigraph cloud or desktop or simlink is not involved.

Share this post


Link to post
Share on other sites

Alright, now the charts function is hard crashing my computer. Going to try reinstalling the -8.

Alex Pugh

Share this post


Link to post
Share on other sites
1 minute ago, downscc said:

Is this your first access to the Navigraph Authentication screen?  Using P3D?  Maybe your firewall is block the communications?

Yes, first access. On P3D. I'll look at the firewall.

Alex Pugh

Edited by Chapstick

Share this post


Link to post
Share on other sites
Just now, downscc said:

Is this your first access to the Navigraph Authentication screen?  Using P3D?  Maybe your firewall is block the communications?

Makes no difference,  the EFB applet communicates directly with Navigraph's servers.  You Navigraph cloud or desktop or simlink is not involved.

Thanks Dan

Regards

Jason

Share this post


Link to post
Share on other sites
3 minutes ago, cavaricooper said:

Please ensure you are running IE 11 or newer.

Thanks. I'm on W10 so it uses Edge. Is it trying to open IE or just whatever my default browser is?

Alex Pugh

Share this post


Link to post
Share on other sites
Just now, Chapstick said:

Is it trying to open IE or just whatever my default browser is?

It utilizes the libraries/code on your comp that installs with IE11. IE11 is likely on your computer, just look it up in the start menu. Over under the Gear icon, you'll find "About IE" near the bottom of the menu. Check that it's IE11.

Share this post


Link to post
Share on other sites
4 minutes ago, scandinavian13 said:

It utilizes the libraries/code on your comp that installs with IE11. IE11 is likely on your computer, just look it up in the start menu. Over under the Gear icon, you'll find "About IE" near the bottom of the menu. Check that it's IE11.

Pretty sure it's the latest...

p2mHDLP.png

Alex Pugh

Share this post


Link to post
Share on other sites

Hello all, 

Also having this issue too, I have Edge as my default browser but IE11 is on the PC after clicking on TERMINAL CHARTS the Authenticating tab comes up and nothing happens then when I close it EFB states FAULT in yellow.

Thanks,

Jonathan Daley 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now