cagrikartal

seatbelts on ? / Off ?

Recommended Posts

Hello everyone,

I just came across something on the upper eicam that says ''seatbelts off'' and just bellow ''seatbelts on'' all at the same time. The actual position of the knob was ''on''. Conditions: Just a quick ride on a trafic pattern at 3000' at LFMP. (FMC cruise Alt 3000 also). Is this a somehow a feature of the 747-8 or not ? 

 

Thanks in advance 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I see the same thing and put in a ticket. I thought maybe it’s because I used a panel state from a previous build.

Alex Pugh

Share this post


Link to post
Share on other sites
40 minutes ago, cagrikartal said:

yes i updated it via ops center. i use the default LONG state. 

the default parking states are buggy. delete them and save your own ones. It's a bit cumbersome but it's 5 minutes that will save you from a lot of headache.

  • Like 1

Share this post


Link to post
Share on other sites
15 minutes ago, Ephedrin said:

the default parking states are buggy. delete them and save your own ones. It's a bit cumbersome but it's 5 minutes that will save you from a lot of headache.

Yeah, but then the next update breaks your custom states and you have to make them again. Real frustrating.

Alex Pugh

  • Upvote 1

Share this post


Link to post
Share on other sites
16 hours ago, Chapstick said:

Yeah, but then the next update breaks your custom states and you have to make them again. Real frustrating.

Alex Pugh

Yeah, I have two custom states for each variant.  I must spend at least 10 min making new ones.  So frustrating!

  • Like 1

Share this post


Link to post
Share on other sites

The update made available yesterday should have fixed most (if not all) issues with the default panel states without requiring to delete and recreate them.

 

Share this post


Link to post
Share on other sites

Gents,

This **should** have been fixed in the latest update- but from reports it seems it broke something else inside this logic.

We have a half dozen people coding in this general area, some using a bit more robust methods to deconflict 744 and 748 specific messages than others- and it has turned into a morass of issues.

Something as simple as a sign...  not so simple, apparently.

  • Like 3

Share this post


Link to post
Share on other sites

Until then, I request a PA-Button to speak personally to my passengers and inform them to keep fasten the seatbelts 😄
But good to know that you're having a eye on this 🙂

Share this post


Link to post
Share on other sites

I can confirm it was still there on my flight after update. at first I thought I had done something wrong. But it's not the case as far as I can see 🙂 
Take your time in fixing it of course it's a bother but it's definitely not such a big issue at least for me. I can live with it for some times.

Share this post


Link to post
Share on other sites
Posted (edited)

Had the same issue when using a flight / panel state saved prior to Sept 29 update.

Just create a new situation / flight - solved it on my end

Thanks

Joerg Uebelhart

LSZH 

Edited by Protyreus

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now