Jump to content
Sign in to follow this  
Joe L

1.8 Issues ?

Recommended Posts

Upgraded to 1.8, uninstalled first.

I see a couple of issues - first - all windows are now opaque in the external view.

Second, pulse lights no longer visible in external view (full landing appears ok).  The area in front of the lights appears opaque.  Both pulse and landing lights show on ground, but, do not illuminate the ground and are just white splotches.

Third, at night when on the cabin lighting bleeds through the external view and lights parts of the middle intake and wing.

Tried several default repaints - all the ones I tried exhibited same behavior.

I find the new repeat rates on the strobes and beacons to be way too fast, but, that could be true to life. I am getting 2 flashes a second with no gaps.

May be unique to my system, any input appreciated.

 


Joe Lorenc

Share this post


Link to post
Share on other sites

I am seeing the same thing with the latest version of 1.8 (with the new payload manager) in P3D 4.4. The cabin and cockpit windows are opaque, and the flash rate of the strobes and red beacons is much too fast. I did not check the landing light illumination (pulse or steady).

When I selected the Falcon in the scenario select screen, it appeared that the windows were initially opaque there as well in the rotating preview aircraft image, but they became transparent after a couple of seconds, but loading the full aircraft into the sim does result in opaque windows.

The new payload manager is working very well with the variable passenger and fuel weights, and total load is updating correctly with each change of either pax/baggage and fuel.


Jim Barrett

Licensed Airframe & Powerplant Mechanic, Avionics, Electrical & Air Data Systems Specialist. Qualified on: Falcon 900, CRJ-200, Dornier 328-100, Hawker 850XP and 1000, Lear 35, 45, 55 and 60, Gulfstream IV and 550, Embraer 135, Beech Premiere and 400A, MD-80.

Share this post


Link to post
Share on other sites

Uninstalled prior and reinstalled  latest v 1.8 (running P3D 4.4).  Released MAR 8

Firstly, LOVE the new payload manager features - excellent work  ! 

Secondly, I have gone back to the previous beta release (MAR 2).  Too many issues >> external views of windows, external lighting horrible and/or non existent (navs, strobes, pulse, etc) , N2 needles not moving.  After reinstalling previous release everything back to normal EXCEPT the a/c still doesn't display strobes external view (??) 

Anyways, that's what betas are for.... looking forward to v 1.9 :biggrin:

Edited by vcarlo

Join AOPA - your freedom to fly
850237
Join Us @ execjetvirtual.net/

Share this post


Link to post
Share on other sites

Love the payload manager too.  Wish we could change fuel load though w/ engines running.

Yeah, my N2 needles aren't moving either, stuck on 0.

Edited by Dreamflight767

Aaron Ortega

Share this post


Link to post
Share on other sites

We all seem to be having similar, but slightly different issues.

Mine are:

- opaque windows and landing lights in exterior view - mine do not become transparent after any period of time.

- my N2 gauges are fine, however the ITT is stuck at zero.

- exterior lighting is fine except for where the glass is opaque.  My strobes and beacon are working.  Pulsing is much faster now, not sure if that was intended.

I also love the payload manager - thanks!

 

Share this post


Link to post
Share on other sites
2 minutes ago, richbonneau said:

- exterior lighting is fine except for where the glass is opaque.  My strobes and beacon are working.  Pulsing is much faster now, not sure if that was intended.

 

 richbonneau

My strobes and beacons have disappeared with last 2 beta updates.  Are you running P3D 4.4?  I may have screwed up something and need to determine if I did something or is this a bug ?? Thanks


Join AOPA - your freedom to fly
850237
Join Us @ execjetvirtual.net/

Share this post


Link to post
Share on other sites
5 minutes ago, vcarlo said:

 richbonneau

My strobes and beacons have disappeared with last 2 beta updates.  Are you running P3D 4.4?  I may have screwed up something and need to determine if I did something or is this a bug ?? Thanks

Yes, I am running P3D 4.4.  Also using PTA for what it's worth.

-Rich

Share this post


Link to post
Share on other sites

Thanks,  I've screwed up something with the exterior nav and strobes.... just need to figure out what I did :wacko:

 

 

Edited by vcarlo

Join AOPA - your freedom to fly
850237
Join Us @ execjetvirtual.net/

Share this post


Link to post
Share on other sites
1 hour ago, richbonneau said:

We all seem to be having similar, but slightly different issues.

Mine are:

- opaque windows and landing lights in exterior view - mine do not become transparent after any period of time.

- my N2 gauges are fine, however the ITT is stuck at zero.

- exterior lighting is fine except for where the glass is opaque.  My strobes and beacon are working.  Pulsing is much faster now, not sure if that was intended.

I also love the payload manager - thanks!

 

I confirm this in P3D 4.4 and w10

bob

Share this post


Link to post
Share on other sites
1 hour ago, richbonneau said:

We all seem to be having similar, but slightly different issues.

Mine are:

- opaque windows and landing lights in exterior view - mine do not become transparent after any period of time.

- my N2 gauges are fine, however the ITT is stuck at zero.

- exterior lighting is fine except for where the glass is opaque.  My strobes and beacon are working.  Pulsing is much faster now, not sure if that was intended.

I also love the payload manager - thanks!

 

I stand corrected.  My ITT is stuck at zero too.  Not N2.


Aaron Ortega

Share this post


Link to post
Share on other sites
2 hours ago, richbonneau said:

 

- exterior lighting is fine except for where the glass is opaque.  My strobes and beacon are working.  Pulsing is much faster now, not sure if that was intended.

 

My strobes and beacon work, but the flash rate is much too fast. FAR 25.1401 has the legal standards for aircraft anticollision lighting systems. The flash rate must be between 40 (minimum) and 100 (maximum) flashes per minute.


Jim Barrett

Licensed Airframe & Powerplant Mechanic, Avionics, Electrical & Air Data Systems Specialist. Qualified on: Falcon 900, CRJ-200, Dornier 328-100, Hawker 850XP and 1000, Lear 35, 45, 55 and 60, Gulfstream IV and 550, Embraer 135, Beech Premiere and 400A, MD-80.

Share this post


Link to post
Share on other sites

Posting a resolution to my "LOST" exterior navs, strobes, beacons, just in case someone else can be helped by this.   I use the software PreciptFX from Old Prop.  The other day I remembered the software requires to be run after installing new aircraft.  Well, I had never had problems before with this software (even purchased the add on for the Lear 35).  For whatever reason, it screwed up my external lights after installing the new Falcon beta.  I launched VFXC Central and uninstalled the effects for all aircraft.  I then reloaded the Falcon and ALL my exterior lights are back and normal.  GO FIGGER !! 


Join AOPA - your freedom to fly
850237
Join Us @ execjetvirtual.net/

Share this post


Link to post
Share on other sites
9 hours ago, JRBarrett said:

I am seeing the same thing with the latest version of 1.8 (with the new payload manager) in P3D 4.4. The cabin and cockpit windows are opaque, and the flash rate of the strobes and red beacons is much too fast. I did not check the landing light illumination (pulse or steady).

When I selected the Falcon in the scenario select screen, it appeared that the windows were initially opaque there as well in the rotating preview aircraft image, but they became transparent after a couple of seconds, but loading the full aircraft into the sim does result in opaque windows.

The new payload manager is working very well with the variable passenger and fuel weights, and total load is updating correctly with each change of either pax/baggage and fuel.

Just re download and the windows are fixed. 

Beacon....Will update. I used the smaller flash as a rebound effect and this may be why it seemed fast.

Strobe....Wow today its extremely fast. I will fix this.

Edited by Flysimware

Share this post


Link to post
Share on other sites
3 hours ago, Dreamflight767 said:

I stand corrected.  My ITT is stuck at zero too.  Not N2.

The ITT is not stuck you need to turn on all 4 buses. One of them is off and powers the engines gauges,

 

Edited by Flysimware

Share this post


Link to post
Share on other sites
12 hours ago, Joe L said:

Upgraded to 1.8, uninstalled first.

I see a couple of issues - first - all windows are now opaque in the external view.

Second, pulse lights no longer visible in external view (full landing appears ok).  The area in front of the lights appears opaque.  Both pulse and landing lights show on ground, but, do not illuminate the ground and are just white splotches.

Third, at night when on the cabin lighting bleeds through the external view and lights parts of the middle intake and wing.

Tried several default repaints - all the ones I tried exhibited same behavior.

I find the new repeat rates on the strobes and beacons to be way too fast, but, that could be true to life. I am getting 2 flashes a second with no gaps.

May be unique to my system, any input appreciated.

 

Windows fixed. Just re download.

Pulse and landing lights never changed and still work as should. I Just checked. Bulbs only show during day and ground effects all other times.

Its normal for the cabin lights to bleed.

We are trying to solve why some users like me have slow flashing and others have fast flashing in P3D only.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    53%
    $13,405.00 of $25,000.00 Donate Now
×
×
  • Create New...