tstiegler

Low ATC voice level

Recommended Posts

Hi,

Since a couple of days I have the problem that the ATC voice level in my P3Dv4.4 installation is much too low compared to exterior, interior and engine sounds. It is there but barely to hear. Exterior, interior and engine sounds are OK. Moving the sound slider in options to max didn't help. I have a few ORBX packages installed, A2A Piper Comanche and Active Sky for P3Dv4.

Any ideas?

Thanks, Thomas

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I believe that this is a problem with the latest Windows update. They're supposed to fix it in the next update. For now if you go into your p3d settings and change the sound device from the actual card to the generic sound device. It should work.

  • Like 1

Share this post


Link to post

The workaround for the Windows issue is to go into sound settings, and choose "mute all other sounds" as a response to detecting communications activity. Apply that, then choose "do nothing" and apply it.

 

This fix will work until you reboot, at which point you'll have to do it again.

y5LFx.png

 

  • Like 1

Share this post


Link to post
Posted (edited)

His post said "Since a couple of days ago...". He posted in on the 22nd, and MS pushed KB4489899 on March 12th, which is only 10 days ago. He might not have received it on day 1, so I felt this might be it. This problem appeared on my system last week (as described by the OP - very low volume on some sounds), and the workaround MS provided fixed mine. More information:

KB4489899 is said to fix the problem. Microsoft said in the release notes that this update: "Addresses an issue that may degrade graphics and mouse performance with desktop gaming when playing certain games, such as Destiny 2, after installing KB4482887." It also improves HoloLens and has security updates.

KB4489899 does have issues, though. One causes "applications that provide advanced options for internal or external audio output devices" to stop working on "machines that have multiple audio devices." Microsoft listed Windows Media Player, Realtek HD Audio Manager, and Sound Blaster Control Panel as examples of such apps.

That problem has a temporary solution, which involves selecting the "Default Audio Device" in the app's options and then sending the app's audio to the right device using per-application audio settings in Settings > System > Sound > App Volume and device preferences. Microsoft plans to fix the issue in late March.

https://www.tomshardware.com/news/microsoft-fixes-game-breaking-windows-update,38804.html

The workaround you provided is still valid for everyone, so the OP should check both.

Edited by MDFlier

Share this post


Link to post

Hi,

Sorry for replying that late but I didn't have much time on the computer over the weekend and the picture is still not clear to me. I have a sound system setup I would call as just standard. I use only the sound chip on the ASUS ROG Strix Z390-F Gaming Mainboard having the headphone connected through the front plug. The chip also delivers sound to the monitor speaker via HDMI. The level is the same there. To not to have even more variables I have switched it off in the NVidia settings. I finally found a way that works fairly well by setting the ATC voice to 100% and all other sounds to 10% and then adjusted the general Windows volume to a level that works. But these are all compromises. I still don't understand why there is such a great difference between the various sounds inside the sim. There is just one Windows sound service that can be used. I also don't understand why it has worked better a couple of days before. Although I'm no longer 100% sure if it really came with the Comanche. As the computer is new and not just used for sim, I have also installed a few other pieces of software -- but no other games ore software that might interfere with the sound system (as I would see it). Is there probably some documentation that describes how audio is handled in P3D at all?

Thanks again, Thomas 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now