Jump to content
Sign in to follow this  
webranger

Rex EnvironmentForce out.

Recommended Posts

35 minutes ago, simbol said:

It is nerve wracking for sure.. :rolleyes:

S.

 

I find Fireball whiskey helps in these stressful times.


Matt Wilson

Share this post


Link to post
Just now, mpw8679 said:

REX has revolutionized and always pushed the limits in flight simming.  You can not expect a product this complex to not have growing pains.

i can expect it working in his advertised basics out of the box. Up to now EF is not working as advertised.


Carsten U

Share this post


Link to post
20 minutes ago, Nyxx said:

I agree getting angry and agitated doesn’t help anyone put that's my problem but sharing whats going on does help other to see what can happen and the first guy to report on EF showed a VC all greyed out. So warning fellow simmer what might happen is not a bad thing.

This is a real mess and how someone using TS with 4.4 and R&D preset having these problems after "all the testing" is breath taking.

I understand your frustration David but you should give the REX guys a little breathing room to handle the issues.

  • Like 2

Matt Wilson

Share this post


Link to post

Ughh FSpilotshop is taking there sweet time.


Matt Wilson

Share this post


Link to post

I'm waiting for Rex Store to have it available .


Mr Leny

CPU I7 8700K @ 5.0GHz , MOBO -Asus Maximus X Hero (WiFi AC),GPU - GTX1080 TI , RAM - CORSAIR Vengeance RGB 16GB DDR4 3600MHz
SSD -Crucial MX500 1TB (P3D Install Only)
OS- Samsung 960 EVO 500GB (Window 10 Pro 64)

 

 

Share this post


Link to post
7 minutes ago, mr340 said:

I'm waiting for Rex Store to have it available .

It is available already.

Nvm they have removed it from the Rex store again - seems like they have to fix some things before make it available again 😄

Edited by gspi1991

i7-8700k @ 5.1Ghz - MSI GTX 1080Ti Gaming X @ 2050Mhz - 32GB Corsair Vengeance CL14 2400Mhz - Samsung 970 Evo M.2 1TB / 2x 860 Evo 1 TB 
BenQ EW3270U 32" 4K HDR / Ilyama PL2760Q 144Hz@1440p / LG 34" 21:9 Cinema
Thrustmaster Warthog - Saitek Rudder Pedals - Pro Flight Yoke + Throttle - Blue Blackout Spark SL XLR
 

Share this post


Link to post
Just now, gspi1991 said:

It is available already.

Flight1 has it available , but it is not showing up available for me at Rex web store . 


Mr Leny

CPU I7 8700K @ 5.0GHz , MOBO -Asus Maximus X Hero (WiFi AC),GPU - GTX1080 TI , RAM - CORSAIR Vengeance RGB 16GB DDR4 3600MHz
SSD -Crucial MX500 1TB (P3D Install Only)
OS- Samsung 960 EVO 500GB (Window 10 Pro 64)

 

 

Share this post


Link to post
1 hour ago, Nyxx said:

I never thought for 1 second after watching the stream that using TS with the well used R&D pre-set and putting EF on AUTO could screw up my sim so badly that no lighting setting within P3D have any effect anymore.

@nyxx you have to read the manuals. You were always in Manual Mode so that was it.

Federico


Federico Sucari

Share this post


Link to post
57 minutes ago, Nyxx said:

I agree getting angry and agitated doesn’t help anyone put that's my problem but sharing whats going on does help other to see what can happen and the first guy to report on EF showed a VC all greyed out. So warning fellow simmer what might happen is not a bad thing.

This is a real mess and how someone using TS with 4.4 and R&D preset having these problems after "all the testing" is breath taking.

the b+w issue with TS we are researching it.

Thanks

Federico


Federico Sucari

Share this post


Link to post

We had to pull it from our store for a bit due to issues with the file not being available for some users when attempting to download the product. We'll have it available again shortly.

Share this post


Link to post
Just now, GameSyns said:

We had to pull it from our store for a bit due to issues with the file not being available for some users when attempting to download the product. We'll have it available again shortly.

Thanks keep us posted 


Mr Leny

CPU I7 8700K @ 5.0GHz , MOBO -Asus Maximus X Hero (WiFi AC),GPU - GTX1080 TI , RAM - CORSAIR Vengeance RGB 16GB DDR4 3600MHz
SSD -Crucial MX500 1TB (P3D Install Only)
OS- Samsung 960 EVO 500GB (Window 10 Pro 64)

 

 

Share this post


Link to post
2 hours ago, Nyxx said:

Done along with a client re-install

Found it, did nothing.

Hi David, 

Please PM me, maybe we can perform a 1-on-1 session.

Tim

  • Like 3

tfuchsavsim.jpgspacer.png

Tim Fuchs
Managing Partner
REX Simulations

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...