Jump to content

Sign in to follow this  
Chapstick

4.5 hot fix is out

Recommended Posts

6 minutes ago, Dreamflight767 said:

So even after the "fix", .5 is still INOP?

How so?

Share this post


Link to post

4.5hf is no different for me. Still massive loading times(almost 50%) and FPS loss. Going to try a full reinstall(again) and failing that wait it out on 4.4.

Edited by tutmeister

Share this post


Link to post
39 minutes ago, georgiosgiannoukos said:

Problem solved. The debug mode in EF needs to be off.

 

Sorry, what is "EF"? Thanks.

Richard


Richard Portier

MAXIMUS VI FORMULA|Intel® Core i7-4770K Oc@4.50GHz x8|NVIDIA GeForce GTX 1080ti|M16GB DDR3|Windows10 Pro 64|P3Dv5|AFS2|TrackIr5|Saitek ProFlight Yoke + Quadrant + Rudder Pedal|Thrustmaster Warthog A10|

Share this post


Link to post
On 5/13/2019 at 11:21 AM, Daedalus said:

I found the problem of P3D not starting after the hotfix. The WX Advantage Radar is the reason. Removed the MV_WXM.dll from the Modules folder and problem solved. I guess it needs to be updated.

Old thread, but thanks, man. I was about to jump.

That was my problem too.

  • Like 1

Richard Chafey

 

i7-8700K @4.9GHz - 32Gb @3200  - ASUS ROG Maximus X Hero - EVGA GTX1080Ti - CH Fighterstick - CH Pro Throttle CH Rudder pedals

P3D, MSFS, DCS

 

Share this post


Link to post

I have the problem the other way round

All 4.5 Hotfix updates loaded including the new Rex ones available yesterday-Active Sky,Flight 1 GTN etc

All good-everything works including MV WX Radar BUT P3D4.5 Hotfix ( Client only) will not install

I had no problems with 4.5 so sticking with it and AMA happy bunny

xxd09

Share this post


Link to post

I've just updated my Client to v4.5 from v4.4. I perform a specific test to make it as objective as possible thereby removing any subjective influence. I just uninstalled and ran the Client update. Didn't delete p3d.cfg but I did delete the contents of the shaders folder.

Here are the results. 4.4 times are in red; 4.5 times in blue.

Load time to Free Scenario display. 62 secs  63 secs.

Load time for chosen scenario. 60 secs 48 secs

For the test itself I position my aircraft at EGLC Rwy 28, slew up to 500ft and move forward at 160kts. I change heading to aim for EGLL passing directly over the Tower and T5 and the test stops as I reach the first reservoir beyond the M25.

Min fps = 16.4 Max fps = 46.1 Avg fps = 26.4 Max Ai = 272

Min fps = 17.7 Max fps = 43.8 Avg fps = 26.3 Max Ai = 268.

No reduction in frame rates - just a decrease in loading time for the chosen scenario.

Edited by Ray Proudfoot
  • Like 3

Ray (Cheshire, England).
System: P3D v4.5, Intel i7-8086K o/c to 4.6Ghz, Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, Asus Prime Z370-A mobo, 32Gb G.Skill DDR4 3000Mhz RAM, Win 10 Pro 64-bit, BenQ PD3200U 32” UHD monitor.
Cheadle Hulme Weather

Share this post


Link to post
On 5/18/2019 at 9:51 AM, JasonPC said:

How so?

I thought I read about people having issues.  I'll be honest in saying that I might be getting v4.5 and EF mixed up.  So the fix is good and folks are happy?


Aaron Ortega

Share this post


Link to post

Depends who you ask. People here have no problem. Also plenty here that do. I'm still suffering significant performance and loading issues compared to v4.4 and there are a good number of other threads talking about cpu usage going up.

I'm hesitant to say it is definitely flawed though as I haven't had much time to fault find on my end yet.

Share this post


Link to post
2 hours ago, tutmeister said:

Depends who you ask. People here have no problem. Also plenty here that do. I'm still suffering significant performance and loading issues compared to v4.4 and there are a good number of other threads talking about cpu usage going up.

I'm hesitant to say it is definitely flawed though as I haven't had much time to fault find on my end yet.

Hmmm...Thanks.  Guess I'll keep holding off.


Aaron Ortega

Share this post


Link to post
12 hours ago, Dreamflight767 said:

So the fix is good and folks are happy?

Folks are never happy   :wink:

Edited by Bert Pieke
  • Like 4
  • Upvote 1

Bert

Share this post


Link to post
On 5/15/2019 at 10:20 PM, Dane Watson said:

Great success after two days of not working - HotFix is now working very well for me in my system.

My test has always been at the same addon airport which happens to be my home base. When the HotF came out the load went from 1.5 to 2 minutes to 4.5 to 5 minutes, now after my few more changes it is now 1 minute 40 seconds.  Also I have gained about 5 to 8 FPS in performance - so in summary I am now very happy with the HotFix.

What I did was to uninstall REX Advantage Weather Radar which actually was not configured in any aircraft due to issues.

Also I removed the Shaders folder but as a test I did not remove the P3D.cfg file and it worked immediately. So then I thought I should remove the P3D.cfg file and allowed P3D to build a new one and it worked just as well as the old CFG file so I left the new one in.

Also updated Active Sky

Same here  the REX Advantage Weather Radar module was the culprit (P3D 4.5 1293)

Regards

Stefti

 

 


Intel x299 I7 7820  OC @ 4.7 Ghz   Win10 pro 64

Gigabyte gaming 9  Nvidia 1080ti  11GB

Thermaltake level 10 Corsair H1100 h2o cooling

64 GB Corsair Dominator DDR4 @ 3000 Mhz

Ch Rudder,Yoke,&Stick Itra flightboard 2000

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    28%
    $7,080.00 of $25,000.00 Donate Now
×
×
  • Create New...