Jump to content

Sign in to follow this  
jalbino59

FSDT Chicago O'hare V2 Released.

Recommended Posts

1 hour ago, fakeflyer737 said:

Dos anyone know why it shimmers so much? Im using the highest AA I can in P3D. 

As discussed so many times, the shimmering (the proper term is "moire" effect) it's a byproduct of PBR. More precisely, is caused by high-frequency data in the normal maps, and since not many users are accustomed to full PBR sceneries, you might have the impression this scenery in any way different but, in fact, you can easily find similar report from all PBR products out there. 

It's obviously possible to tweak the more problematic areas, because the effect is NOT the same everywhere, it depends on the lighting, on the time of day, on the kind of material, your own screen resolution, the antialiasing settings, but it CANNOT be eliminated *entirely*, not even in more advanced graphic engines, like Unreal:

https://answers.unrealengine.com/questions/121845/moire-problems.html

You can try 8x or 4x SSAA Antialiasing, both modes results in way less moire than the MSAA modes.

If you find areas or objects that seems to look worse, make a proper report in our forum ( not here, please ), because when a user reported this in the correct way, clearly indicating the metal garage doors as a more problematic class of object, we tweaked the texture and reduce it a lot.

Edited by virtuali

Share this post


Link to post
2 hours ago, fakeflyer737 said:

Dos anyone know why it shimmers so much? Im using the highest AA I can in P3D. 

I don't know but I removed the demo from my system for this reason.

Cheers,

Mark

Share this post


Link to post
1 hour ago, newtie said:

I don't know but I removed the demo from my system for this reason.

You likely had the first version, before we toned down all metal garage doors, and you likely didn't had SSAA Antialiasing settings, which further reduce the effect. Since the scenery is not obviously shimmering all the same, but there are only a few places in which we can intervene, the constructive approach here would be reporting them precisely has they already were, instead of quickly discount it (without even considering it has already got 3 updates) instead of trying to understand both the reasons and the solutions. You would want to do that anyway, since with more and more fully-PBR products out there, you'll have this problem much often.

See this post here, complaining about shimmering in the PMDG 747:

https://forum.pmdg.com/forum/main-forum/general-discussion-news-and-announcements/10617-anyone-else-underwhelmed-by-pbr

Another long discussion about shimmering, from last year:

Another post here, discussing about jagged lines on PBR aircraft:
 

 

Another post about shimmering on several PBR aircraft:

 

So no, shimmering or moire is not new in PBR and surely not new of KORD V2, we can only try to learn how to minimize the effect with the right settings, hopefully LM might improve the rendering as well.

And I've said, since the scenery doesn't obviously shimmers "entirely", it would be useful if you made a report ( on our forum, not here ) of the areas you think are the worse, so we might tweak their textues, like we tweaked the metal doors, which now looks way better than the initial release.

Share this post


Link to post

OK-

I have almost all of your airports, Umberto, KLAX being my favorite as I live up north a short piece close to KSFO. I like your products across the board.

Not being up on PBR and it's particulars, when I saw the massive shimmering, I said no thanks (from the Latin meaning offensive initials not allowed?), I think I'll check back in later on this one.

I'm in the process of a multiple SSD upgrade (as I'm writing this) and will give this another try this weekend when done with your recommendations and see what the deal is.

Cheers,

Mark

Share this post


Link to post
5 hours ago, newtie said:

Not being up on PBR and it's particulars, when I saw the massive shimmering, I said no thanks (from the Latin meaning offensive initials not allowed?), I think I'll check back in later on this one.

As you can see in this thread, PBR shimmering is fixed by using the correct AA settings:

https://www.avsim.com/forums/topic/558841-which-kord-to-get/?do=findComment&comment=4051195

Share this post


Link to post

Many of us who run 4K TV or Monitors normally don’t run MSAA or SSAA. So in order to fix the PBR shimmering we need to run AA to eliminate the shimmering? Just making sure I’m following all this. 


Dan

i9-10900K@5.1 / Asus Maximus Hero Z490 / EVGA 1080ti FTW3 / ARCTIC Liquid Freezer II 280 / Phanteks Eclipse P600S / Patriot Viper Steel 32GB (4 x 8GB) DDR4 4400@4000CL17 / 2ea Samsung 970 EVO Plus SSD 1TB / 1ea Samsung 850 EVO 1TB / EVGA 1000W G3, 80+ Gold / Arctic P14 PWM Case Fans / Sony 43in 4K @ 30Hz

Share this post


Link to post

Does anyone else have the road traffic driving up over the taxiway instead of driving under the bridge?

I’m trying to find a fix and wondering if its just my system or happening to all.

Otherwise all is great with V2

 

IM

Share this post


Link to post
32 minutes ago, TalonMX said:

Many of us who run 4K TV or Monitors normally don’t run MSAA or SSAA. So in order to fix the PBR shimmering we need to run AA to eliminate the shimmering? Just making sure I’m following all this. 

Yes but, the more resolution you have, the less need for the highest settings and, it *must* be SSAA, since MSAA doesn't seem to do much to fix shimmering. I use a 1440p display, so 8x SSAA is required there but at 4K, 4xSSAA might be enough. With nVidia inspector, you can also also try Sparse Grid Supersampling.

Share this post


Link to post
32 minutes ago, Iceman2 said:

Does anyone else have the road traffic driving up over the taxiway instead of driving under the bridge?

I’m trying to find a fix and wondering if its just my system or happening to all.

This has already been discussed on our forum, those cars are not coming from our scenery. They are default cars passing on vector road paths and, for several reasons they cannot pass under a taxiway bridge (otherwise the taxiway wouldn't work for you and AI planes), so we haven't set any path for them in our scenery. So, they are probably created because of a road path created by another scenery. Be sure KORD is on top of the Scenery Library, and if that doesn't work, try to understand from which they are coming from, by disabling other sceneries.

 

32 minutes ago, Iceman2 said:

Otherwise all is great with V2

Of course it is!

Share this post


Link to post
1 hour ago, virtuali said:

This has already been discussed on our forum, those cars are not coming from our scenery. They are default cars passing on vector road paths and, for several reasons they cannot pass under a taxiway bridge (otherwise the taxiway wouldn't work for you and AI planes), so we haven't set any path for them in our scenery. So, they are probably created because of a road path created by another scenery. Be sure KORD is on top of the Scenery Library, and if that doesn't work, try to understand from which they are coming from, by disabling other sceneries.

 

Of course it is!

Thank you Virtuali for letting me know.

IM

Share this post


Link to post
On 8/31/2019 at 6:53 PM, virtuali said:

This has already been discussed on our forum, those cars are not coming from our scenery. They are default cars passing on vector road paths and, for several reasons they cannot pass under a taxiway bridge (otherwise the taxiway wouldn't work for you and AI planes), so we haven't set any path for them in our scenery. So, they are probably created because of a road path created by another scenery. Be sure KORD is on top of the Scenery Library, and if that doesn't work, try to understand from which they are coming from, by disabling other sceneries.

It must be my FTX OC USA, however I have not been able to fix it by moving KORDv2 to the top of the leaderboard. As it happens all my FTX sceneries are at the bottom of all my add on sceneries.

If anyone has found a fix please let me know. 

IM

Share this post


Link to post

Is anyone else using P2ATC and just getting abandoned by ATC on approach? It lines me up for an approach (usually dumping me out on "final" several miles north of where I should be) and then it's radio silence all the way in.

I'm asking here because I'm guessing it's a P2ATC issue, and also because I'm guessing if anyone is using both FSDS KORD and P2ATC, they're most likely to be in this thread. Wanted to see if it's a common issue before I start bothering support forums.

 

Share this post


Link to post

Great scenery btw,

Only had some issues with terminal missing but it seems to be ok now

Secondly i have stutters with FPS drop on approach to Rwy 28C and 28R about 2-4nm out. I can reproduce this using Chaseplane outside world camera regardless of AI traffic or aircraft .

VRAM about 6-7GB (1080Ti FTW3)

I use OPENLCNA

Any ideers ? 

Disabled any MT6 .bgls and ORBX KORD as well

 

Thanks

Michael Moe 

Edited by Michael Moe

Michael Moe

 

fs2crew_747_banner1.png

Banner_FS2Crew_Emergency.png

Share this post


Link to post

The only issue I have found now is if I edit the AFCAD I keep the naming convention that works and have no other BGL in the sim but now I get bleed through of the Base Stock KORD airport buildings.


i9 10900K\ASUS APEX MB \ MSI RTX 2080Ti GAMINGX TRIO \ M.2  Samsung 970 EVO Plus 1TB C Drive \ 2+1TB Samsung 850 EVO \ 2TB BarraCuba \ 32GB G.SKILL Z DDR4 3600MHZ \ Windows 10 Home\ ASUS 28" 4K monitor\ 4TB Portable Drive\P3DV5.1

Raymond Fry.

PMDG_Banner_747_Enthusiast.jpg

Share this post


Link to post
19 hours ago, rjfry said:

The only issue I have found now is if I edit the AFCAD I keep the naming convention that works and have no other BGL in the sim but now I get bleed through of the Base Stock KORD airport buildings.

That's because you have ADE set to compile the scenery and the exclude files separately. When compiling, go to "More Options >>>", and be sure the "Compile Separate scenery and object BGL" option is UNCHECKED.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    39%
    $9,950.00 of $25,000.00 Donate Now
×
×
  • Create New...