Jump to content

Zimmerbz

Device Hung CTD?

Recommended Posts

1 hour ago, Zimmerbz said:

Could this be a virus or something?  It is so strange to me that this started happening out of nowhere! 

Yes, that's annoying. We're all exposed to run our computers well during weeks and all of a sudden there's something like this. Try to follow the instructions provided by the other post following yours and see what happens. If you're able to fix the error please let us know.

Ed


Ed Patino

P3Dv4.5 hf2 - Win 10 Home x64 // Rig: Corsair Graphite 780T Full Tower - ASUS MBoard Maximus XI Hero Z390 - CPU Intel i7-8086k 6-cores - 32GB RAM - MSI Nvidia GeForce GTX1080Ti 11GB - 3 x SSD x 1TB Crucial/Samsung + 1 x SSD 2TB Crucial + 1 HDD Seagate 2TB + 1 HDD External Seagate 2TB - Monitor LG 29UC97C UWHD Curved - PSU Corsair RM1000x - VR Oculus Rift // P3Dv4.5 hf2 & Aerofly FS 2 - Win 10 Home x64 - Gaming Laptop CUK ASUS Strix - CPU Intel i7-8750H - 32GB RAM - Nvidia RTX 2070 - 2TB SSD - 2TB HDD // Thrustmaster FCS & MS XBOX Controllers

Share this post


Link to post

If your video card is factory overclocked, it's possible that the overclock has become unstable. 

I had that happen to one of my 980Ti boards a few years ago...using nvidiainspector to slow it down a bit stopped the crashes.

Otherwise, it could also be a symptom of a more serious hardware problem, probably on the GPU.  Check that the fans on the graphics card are all spinning, and setup a utility like MSI Afterburner to put the temps up on an OSD.

 

 

 


Bob Scott | AVSIM Forums Administrator | AVSIM Board of Directors

ATP Gulfstream II-III-IV-V

System: i7-8086K @ 5.3GHz on custom water loop, ASUS Maximus XI Hero, 16GB 3600MHz CAS15, eVGA 2080Ti XC Ultra, Samsung 55" JS8500 4K TV@30Hz, 2x1TB Samsung SSD 970Pro NVMe+850 Pro SATA 3, eVGA 1KW PSU

SB XFi Titanium, optical link to Yamaha RX-V467, Polk/Klipsch 6" bookshelf spkrs, Polk 12" subwoofer, 12.9" iPad Pro, PFC yoke/throttle quad/pedals with custom Hall sensors, Coolermaster HAF932 case, Stream Deck XL button box

Share this post


Link to post

Try  running hardware info app on your sim it will give all info you need on your GPU in real time FAN speed temps ECT.

https://www.flickr.com/photos/154944674@N05/49166722076/in/dateposted-public/

If google search if you do not have the app.


i7 7700K 4.8 \ MSI RTX 2080Ti GAMINGX TRIO \ M.2  Samsung 960 EVO \ 2TB Samsung 850 EVO \ 2TB BarraCuba \ 32GB G.SKILL Z DDR4 3600MHZ \ Windows 10 Home\ ASUS 28" 4K monitor\ P3Dv4.5

Raymond Fry.

PMDG_Banner_747_Enthusiast.jpg

Share this post


Link to post

This has started happening to me yet again. It seems to coincide with Windows updates and also seems to be random and very difficult to diagnose. I have not yet seen a credible solution posted anywhere but I have seen a great many people waste a great deal of time trying to fix it. My advice, to myself too, is to just restart when it does occur and hope that in due course, whatever changed is once again reversed.

Share this post


Link to post
Posted (edited)
3 hours ago, Reader said:

This has started happening to me yet again. It seems to coincide with Windows updates and also seems to be random and very difficult to diagnose. I have not yet seen a credible solution posted anywhere but I have seen a great many people waste a great deal of time trying to fix it. My advice, to myself too, is to just restart when it does occur and hope that in due course, whatever changed is once again reversed.

You are blaming Windows update we would all be in the same boat but we are not, first thing to do is disable addons in the sim and test, are you using imported AI aircraft any one of them could be a problem that`s when you get a CTD out of the blue and not in the same place but when you come into cache range of a AI that`s causing the problem.

Edited by G-RFRY

i7 7700K 4.8 \ MSI RTX 2080Ti GAMINGX TRIO \ M.2  Samsung 960 EVO \ 2TB Samsung 850 EVO \ 2TB BarraCuba \ 32GB G.SKILL Z DDR4 3600MHZ \ Windows 10 Home\ ASUS 28" 4K monitor\ P3Dv4.5

Raymond Fry.

PMDG_Banner_747_Enthusiast.jpg

Share this post


Link to post
Posted (edited)

Thanks. 

 

Edited by Reader

Share this post


Link to post
Posted (edited)

I still don't have a resolution. I had the guys that helped build my PC and check the GPU.  They said it was running fine.  They helped free up some space on my hard drive because i was near capacity.  I still get the error and crash.  They thought it was also because i didn't do a windows update.  So I updated and I am still getting the crash.  I am lost!  What a perfect time to be without P3D when I am stuck in the house!  I also did the suggested steps from page 1 and that didn't seem to iron it out (even though I thought it did after 1 successful flight).  I am now 6-7 in terms of getting this crash in the last 7 flights. 

Edited by Zimmerbz

Share this post


Link to post

One more thing to note, the 1 flight I did that didn’t result in the error, was a night flight.  All of the othe 6 flights that had the message and crash was a day flight.  I don’t know why that would cause the issue but thought I would point that out.   I’ll do a test night flight tomorrow and see if I get a crash 

Share this post


Link to post
Posted (edited)

Try and decrease your vram by couple hundred megahertz.

This error is a frequent one when there is actual hardware malfunction. P3D being out of focus is another one. 

Are you running any config file modifications? Shades wiped? 

Edited by Evros

Share this post


Link to post

I take it you have disabled your AI and addon weather and any addons to test for CTD still.

Try re-installing the Client and deleting the shaders and Confige file P3D will rebuild them if your not sure how to do this I suggest you read tip & tricks forum below this one. 


i7 7700K 4.8 \ MSI RTX 2080Ti GAMINGX TRIO \ M.2  Samsung 960 EVO \ 2TB Samsung 850 EVO \ 2TB BarraCuba \ 32GB G.SKILL Z DDR4 3600MHZ \ Windows 10 Home\ ASUS 28" 4K monitor\ P3Dv4.5

Raymond Fry.

PMDG_Banner_747_Enthusiast.jpg

Share this post


Link to post

Can be caused by old incompatible scenery using in p3d4

Take out any scenery you added and put one back at a time until the crash happens

Share this post


Link to post
5 hours ago, Boeing or not going said:

Can be caused by old incompatible scenery using in p3d4

Take out any scenery you added and put one back at a time until the crash happens

I only installed one scenery before this started to happen.  I had a few successful flights with the scenery and then the issue started.  I removed the scenery and the problem still occurred.

6 hours ago, G-RFRY said:

I take it you have disabled your AI and addon weather and any addons to test for CTD still.

Try re-installing the Client and deleting the shaders and Confige file P3D will rebuild them if your not sure how to do this I suggest you read tip & tricks forum below this one. 

I haven't removed AI or weather but I can try.  I don't understand how that could be the culprit since I haven't updated AI in a long time and the only weather update I did was Skyforce and I was getting the error before and after the update. 

9 hours ago, Evros said:

Try and decrease your vram by couple hundred megahertz.

This error is a frequent one when there is actual hardware malfunction. P3D being out of focus is another one. 

Are you running any config file modifications? Shades wiped? 

How would I decrease Vram?  We tested the GPU and it tested fine.  What does P3d being out of focus mean?

I am not running any config mods, but I can wipe the shaders.  Can you remind me how to do that again?

Thanks for the help everyone... This has my head scratching!

Share this post


Link to post
2 hours ago, Zimmerbz said:

How would I decrease Vram?  We tested the GPU and it tested fine.  What does P3d being out of focus mean?

I am not running any config mods, but I can wipe the shaders.  Can you remind me how to do that again?

Thanks for the help everyone... This has my head scratching!

Download Nvidia Inspector and from there, click on show overclocking. Additional functions should slide out and then you can set, for example, -400 to memory clock offset. Then click apply clocks & voltage. You can use any AIB overclocking tool as well. Doesn't really matter.

You can wipe shaders by deleting all content inside 

%LOCALAPPDATA%\Lockheed Martin\Prepar3D v4\Shaders

 

Share this post


Link to post

I had this kind of issue in the past with my 1080Ti FTW3, I had to reduce the GPU and MEM clocks with 100 MHz and then it was stable.


Valentin Rusu

i9-7900X @4.5GHz (core 0 @4.8GHz), EVGA GTX 1080 TI FTW3, DDR4 32GB @3200MHz, Samsung 840 PRO Raid for Win 10 Pro, Samsung 960 PR0 512GB NVMe SSD for P3D v4.5

Share this post


Link to post
6 minutes ago, Vali said:

I had this kind of issue in the past with my 1080Ti FTW3, I had to reduce the GPU and MEM clocks with 100 MHz and then it was stable.

Is that easy to do?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    10%
    $2,560.00 of $25,000.00 Donate Now
×
×
  • Create New...