Jump to content

Sign in to follow this  
BigT65

Why Do I Keep Getting This Message

Recommended Posts

Your packages are out of date.

In order to get the necessary updates and go online, you will be returned to the sign in screen.

Do you wish to continue?  

If I say yes it does not go to the sign in screen. It restarts and looks for updates like it always does but does not find any. And continues to start up. At some point later I will get that message again. This has been going on for about a week now. Does anyone have any ideas about how to cure it?

Thanks.


i7 8700K CPU @ 4.8 GHz, 32 GB DDR4 3000 memory, Gigabyte Aorus Z370 MB, EVGA RTX 2060 Super XC Ultra GPU 8GB GDDR6 Memory, MasterAir MA610P CPU cooler, 1T PCIe NVMe SSD, 500GB SSD, 2T HDD, 3 Asus 24" monitors, Saitek X56 Rhino H.O.T.A.S., Altec Surround Sound System.

Share this post


Link to post
Share on other sites

Look in the Content Manager (Main Menu>Profile) and update the packages that need updating.

It is unbelievable that flights get disrupted because of this. Very user unfriendly the whole process.....

 

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Updating the packages doesn't actually solve this, people have received this message even after updating them.

This is likely tied to server updates ahead of the world update tomorrow and will probably go away then.

Recommend choosing "no" to this prompt (which turns off your data settings in the menus) or your logbook might be deleted.

Edited by marsman2020

AMD 3950X | 64GB RAM | AMD 5700XT | CH Fighterstick / Pro Throttle / Pro Pedals

Share this post


Link to post
Share on other sites
1 hour ago, BigT65 said:

If I say yes

You are going to lose your logbook, if you haven’t already.... Stop clicking yes or follow the suggestion in another thread in this forum. Or just leave it alone until tonight when Asobo releases the new sim update.


GregH

System Spec: Core i7 6700K @ 4,7GHz; GTX980Ti, 16GB DDR4 3000; WD Black NVMe; Samsung EVO850 SSD; CH Products Yoke, Pedals & Quad; TrackIR; 1440p

Share this post


Link to post
Share on other sites

Hi @ChaoticBeauty, Jayne didn’t come back to the community if I am not mistaken, did she ? 
 

1 hour ago, RaptyrOne said:

until tonight when Asobo releases the new sim update.

Some say it won’t be released before the 15th


Dominique

Simming since 1981 -  4770k@3.7 GHz with 16 GB of RAM and a 1080 with 8 GB VRAM running a 27" @ 2560*1440 - Warthog HOTAS - MFG pedals - MFS Standard version with Steam

 

Share this post


Link to post
Share on other sites
5 hours ago, Dominique_K said:

Some say it won’t be released before the 15th

Well communication is certainly not one of Asobo's strong points so anything is possible. 


GregH

System Spec: Core i7 6700K @ 4,7GHz; GTX980Ti, 16GB DDR4 3000; WD Black NVMe; Samsung EVO850 SSD; CH Products Yoke, Pedals & Quad; TrackIR; 1440p

Share this post


Link to post
Share on other sites
8 hours ago, BigT65 said:

Does anyone have any ideas about how to cure it?

Thanks.

I managed to get rid of it by hitting 'yes', then waiting. After you get the press a key and set your experience screens following about five minutes of waiting, it asked me to 'set my experience and although it binned off my logbook, which is not really a big deal, and meant I had to redo some of my options settings (fortunately it kept my custom controller and key settings), it was all okay.

I've not seen the message since I did that. However, I'm disappointed that there is no option to set your experience as 'annoying'. 🤣

  • Like 1

Alan Bradbury

Check out my youtube flight sim videos: Here

Share this post


Link to post
Share on other sites

OS:     Win10 Home
Mobo: MSI MAG X570 Tomahawk Wifi; CPU: AMD Ryzen 5 3600 (Matisse) 3.6 GHz
RAM: Corsair Vengeance DDR4 32Gb (2x 16GB) 3600 MHz.GPU:  MSI Radeon RX 5700XT [8GB]
SSD:  Corsair Force MP510 (for OS);  2x 1TB Sabrent Rocket Nvme PCIe 4.0 (one for sim, one for scenery)
HDD:  Seagate 3TB (for Data); Seagate 1TB (for other Programs), ASUS TUF Gaming VG32VQ1B Curved 31.5" monitor, 1440p, 38Mbs ethernet

Share this post


Link to post
Share on other sites
7 hours ago, Dominique_K said:

Hi @ChaoticBeauty, Jayne didn’t come back to the community if I am not mistaken, did she ? 

Just checked, Taleboules said yesterday that they are still looking into the issue. From the looks of it, those who get the packages message do not have their logbook, stats and settings reset anymore, and they are letting people know that it is a normal thing for the next World Update, but they are still investigating for those who did lose them. Jayne is busy managing the beta test and incoming patch launch right now.

  • Like 2

Share this post


Link to post
Share on other sites
3 minutes ago, ChaoticBeauty said:

Just checked, Taleboules said yesterday that they are still looking into the issue. From the looks of it, those who get the packages message do not have their logbook, stats and settings reset anymore, and they are letting people know that it is a normal thing for the next World Update, but they are still investigating for those who did lose them. Jayne is busy managing the beta test and incoming patch launch right now.

Thank you for providing some info!

  • Like 1

AMD Ryzen 5900X / Asus Strix B550 F Gaming Wifi / Powercolor AMD 6800xt Red Devil / 32GB Gskill Trident Neo DDR4 3600 / 2x ADATA XPG 8200pro NVME / Arctic Liquid Freezer II 280 / EVGA Supernova 750 GT PSU / Lian Li Lancool II Mesh Performance /

Viotek 3440x1440p Freesync / Schiit Bifrost DAC+ Schiit Asgard AMP /  Sennheiser HD 558 / Thrustmaster T.16000M + TFRP Rudders

Share this post


Link to post
Share on other sites
6 minutes ago, ChaoticBeauty said:

Just checked, Taleboules said yesterday that they are still looking into the issue. From the looks of it, those who get the packages message do not have their logbook, stats and settings reset anymore, and they are letting people know that it is a normal thing for the next World Update, but they are still investigating for those who did lose them. Jayne is busy managing the beta test and incoming patch launch right now.

Thanks CB. 

My logbook and all the stats were wiped out less than one hour ago but indeed apparently not the settings . Checking but everything to be as it was before. So now we have half a bug only.

 

  • Like 1

Dominique

Simming since 1981 -  4770k@3.7 GHz with 16 GB of RAM and a 1080 with 8 GB VRAM running a 27" @ 2560*1440 - Warthog HOTAS - MFG pedals - MFS Standard version with Steam

 

Share this post


Link to post
Share on other sites

I guess I will wait for the update and see how it goes. I have not checked to see if I still have a logbook. I will look shortly, if not I may have a backup. My logbook was full of word not allowed anyway. I wish there was an app to edit the logbook.


i7 8700K CPU @ 4.8 GHz, 32 GB DDR4 3000 memory, Gigabyte Aorus Z370 MB, EVGA RTX 2060 Super XC Ultra GPU 8GB GDDR6 Memory, MasterAir MA610P CPU cooler, 1T PCIe NVMe SSD, 500GB SSD, 2T HDD, 3 Asus 24" monitors, Saitek X56 Rhino H.O.T.A.S., Altec Surround Sound System.

Share this post


Link to post
Share on other sites

I got that message during a hairy IFR flight between Thunder Bay and Winnipeg on Monday afternoon (11th). I hit no, but when I landed in Winnipeg (whole other story) the ATC voice had changed and the simulated "noisiness" of the transmissions had changed from what they were when I took off from Thunder Bay. I assumed a background tweak had been performed in advance of the update--unless central Canada somehow has different ATC voices than the rest of the sim.

Share this post


Link to post
Share on other sites

Right after I left this forum yesterday I started up the sim and got the new update. I downloaded and installed that then started up the sim. After flying for several minutes I got that Packages message again. And it has happened a few more times since then. So it doesn't look like the update did any good for that.

Still looking for a solution. I guess I will try some of the offered fixes I have seen


i7 8700K CPU @ 4.8 GHz, 32 GB DDR4 3000 memory, Gigabyte Aorus Z370 MB, EVGA RTX 2060 Super XC Ultra GPU 8GB GDDR6 Memory, MasterAir MA610P CPU cooler, 1T PCIe NVMe SSD, 500GB SSD, 2T HDD, 3 Asus 24" monitors, Saitek X56 Rhino H.O.T.A.S., Altec Surround Sound System.

Share this post


Link to post
Share on other sites

Has anyone else installed the update from Tuesday April 13 and noticed any changes in the Out of date packages message? The update was 17+ GB and it didn't change my situation at all.


i7 8700K CPU @ 4.8 GHz, 32 GB DDR4 3000 memory, Gigabyte Aorus Z370 MB, EVGA RTX 2060 Super XC Ultra GPU 8GB GDDR6 Memory, MasterAir MA610P CPU cooler, 1T PCIe NVMe SSD, 500GB SSD, 2T HDD, 3 Asus 24" monitors, Saitek X56 Rhino H.O.T.A.S., Altec Surround Sound System.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    47%
    $11,790.00 of $25,000.00 Donate Now
×
×
  • Create New...