Sign in to follow this  
jordanal

Texture corruption bug with Geforce 7 series in FSX

Recommended Posts

Ok guys all of you experience purple water textures or strange water let NVIDIA know this instead of using the work arround...Lets join forces and post as Phil Taylor form Aces suggested in this topic and to ask for help so we can enjoy FSX with our expensive hardware...This is your change to make a difference :-)See topic here make your post there :-)http://forums.nvidia.com/index.php?showtopic=38806http://forums.avsim.net/dcboard.php?az=sho...id=402196&page=Lets join forces guys and help each other with this one...Thank you for your contribution in advance,Cheers,Ps. to the moderators of AVSIM could you make this message a sticky for some time to help us?Andr

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have this problem with Summer Textures, not with Spring Textures.7600GT, 92.24. drivers.

Share this post


Link to post
Share on other sites

I don't see this particular issue on my 7800GTX, but I do get some others: 1. In windowed mode tooltips cause the screen below the tooltip to freeze and show an image from an earlier point in the flight. It has something to do with having AA on.2. I don't think transparency AA is working in FSX with later driver versions.3. I'm also seeing 2D panel bitmaps in FSX load offset to the left, also in windowed mode. It's definitely a driver issue, I don't see it on a non-Nvidia system.

Share this post


Link to post
Share on other sites

>I don't see this particular issue on my 7800GTX, but I do get>some others: >>1. In windowed mode tooltips cause the screen below the>tooltip to freeze and show an image from an earlier point in>the flight. It has something to do with having AA on.>>2. I don't think transparency AA is working in FSX with later>driver versions.>>3. I'm also seeing 2D panel bitmaps in FSX load offset to the>left, also in windowed mode. It's definitely a driver issue,>I don't see it on a non-Nvidia system.Ryan thank you for your contribution appreciated please post your issues in our thread at NVIDIA thank you :-)Andr

Share this post


Link to post
Share on other sites

@ AVSIM thank you for making this topic a sticky appreciated :-):-beerchugAndr

Share this post


Link to post
Share on other sites

>>I don't see this particular issue on my 7800GTX, but I do>get>>some others: >>>>1. In windowed mode tooltips cause the screen below the>>tooltip to freeze and show an image from an earlier point in>>the flight. It has something to do with having AA on.>>>>2. I don't think transparency AA is working in FSX with>later>>driver versions.>>>>3. I'm also seeing 2D panel bitmaps in FSX load offset to>the>>left, also in windowed mode. It's definitely a driver>issue,>>I don't see it on a non-Nvidia system.>>Ryan thank you for your contribution appreciated please post>your issues in our thread at NVIDIA thank you :-)You know I've actually heard from testers etc that Nvidia's devs don't read that nzone forum - that's why it says "user to user" on it. I made a bunch of posts about texture corruption with FS9 back when the 80 series drivers came out on the other "fan" sites like www.nvnews.net www.guru3d.com and so on, and that got the problem noticed and fixed.

Share this post


Link to post
Share on other sites

>>You know I've actually heard from testers etc that Nvidia's>devs don't read that nzone forum - that's why it says "user to>user" on it. I made a bunch of posts about texture corruption>with FS9 back when the 80 series drivers came out on the other>"fan" sites like www.nvnews.net www.guru3d.com and so on, and>that got the problem noticed and fixed.But you may make a new one too every effort that can help and since you know the way ;-)We just follow up the tip from ACES ;-)Cheers,Andr

Share this post


Link to post
Share on other sites

>You know I've actually heard from testers etc that Nvidia's>devs don't read that nzone forum - that's why it says "user to>user" on it. I made a bunch of posts about texture corruption>with FS9 back when the 80 series drivers came out on the other>"fan" sites like www.nvnews.net www.guru3d.com and so on, and>that got the problem noticed and fixed.You couldn't make it up could you! So the developers read every other forum except their own company's! You gotta laugh.

Share this post


Link to post
Share on other sites

Your question has been received. You should expect a response from us within 24 hours.To update this question click on this link.Question Reference #XXXXXX-XXXXXXXSummary: Would you be so kind to respond at the following topic also Microsoft develop...Product Level 1: Graphics cardsCategory Level 1: TroubleshootingDate Created: 06/24/2007 05:05 PMLast Updated: 06/24/2007 05:05 PMStatus: NewChoose OS: Microsoft XPProduct Name: XFX7950GTDriver Version: 94.24 WHQL Discussion ThreadCustomer (Andr

Share this post


Link to post
Share on other sites

See, I didnt just talk :-).Thanks for the pile on. Hopefully someone will notice.

Share this post


Link to post
Share on other sites

>See, I didnt just talk :-).>>Thanks for the pile on. Hopefully someone will notice.No thank you sir :-)See copy below from NVIDIAiscussion Thread Response (DS) 06/24/2007 05:17 PM Hello Andr

Share this post


Link to post
Share on other sites

Andre,How did you contact Nvidia like that? I've never heard of any way to report driver issues like that directly to them... I'll certainly report the other issues I mentioned as well to them if you can tell me where/how you submitted that.

Share this post


Link to post
Share on other sites

Ok Andre I posted as well. Here's to hoping that they can resolve the issue.Cheers,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this