Sign in to follow this  
jordanal

Texture corruption bug with Geforce 7 series in FSX

Recommended Posts

Ok guys all of you experience purple water textures or strange water let NVIDIA know this instead of using the work arround...Lets join forces and post as Phil Taylor form Aces suggested in this topic and to ask for help so we can enjoy FSX with our expensive hardware...This is your change to make a difference :-)See topic here make your post there :-)http://forums.nvidia.com/index.php?showtopic=38806http://forums.avsim.net/dcboard.php?az=sho...id=402196&page=Lets join forces guys and help each other with this one...Thank you for your contribution in advance,Cheers,Ps. to the moderators of AVSIM could you make this message a sticky for some time to help us?Andr

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have this problem with Summer Textures, not with Spring Textures.7600GT, 92.24. drivers.

Share this post


Link to post
Share on other sites

I don't see this particular issue on my 7800GTX, but I do get some others: 1. In windowed mode tooltips cause the screen below the tooltip to freeze and show an image from an earlier point in the flight. It has something to do with having AA on.2. I don't think transparency AA is working in FSX with later driver versions.3. I'm also seeing 2D panel bitmaps in FSX load offset to the left, also in windowed mode. It's definitely a driver issue, I don't see it on a non-Nvidia system.

Share this post


Link to post
Share on other sites

>I don't see this particular issue on my 7800GTX, but I do get>some others: >>1. In windowed mode tooltips cause the screen below the>tooltip to freeze and show an image from an earlier point in>the flight. It has something to do with having AA on.>>2. I don't think transparency AA is working in FSX with later>driver versions.>>3. I'm also seeing 2D panel bitmaps in FSX load offset to the>left, also in windowed mode. It's definitely a driver issue,>I don't see it on a non-Nvidia system.Ryan thank you for your contribution appreciated please post your issues in our thread at NVIDIA thank you :-)Andr

Share this post


Link to post
Share on other sites

@ AVSIM thank you for making this topic a sticky appreciated :-):-beerchugAndr

Share this post


Link to post
Share on other sites

>>I don't see this particular issue on my 7800GTX, but I do>get>>some others: >>>>1. In windowed mode tooltips cause the screen below the>>tooltip to freeze and show an image from an earlier point in>>the flight. It has something to do with having AA on.>>>>2. I don't think transparency AA is working in FSX with>later>>driver versions.>>>>3. I'm also seeing 2D panel bitmaps in FSX load offset to>the>>left, also in windowed mode. It's definitely a driver>issue,>>I don't see it on a non-Nvidia system.>>Ryan thank you for your contribution appreciated please post>your issues in our thread at NVIDIA thank you :-)You know I've actually heard from testers etc that Nvidia's devs don't read that nzone forum - that's why it says "user to user" on it. I made a bunch of posts about texture corruption with FS9 back when the 80 series drivers came out on the other "fan" sites like www.nvnews.net www.guru3d.com and so on, and that got the problem noticed and fixed.

Share this post


Link to post
Share on other sites

>>You know I've actually heard from testers etc that Nvidia's>devs don't read that nzone forum - that's why it says "user to>user" on it. I made a bunch of posts about texture corruption>with FS9 back when the 80 series drivers came out on the other>"fan" sites like www.nvnews.net www.guru3d.com and so on, and>that got the problem noticed and fixed.But you may make a new one too every effort that can help and since you know the way ;-)We just follow up the tip from ACES ;-)Cheers,Andr

Share this post


Link to post
Share on other sites

>You know I've actually heard from testers etc that Nvidia's>devs don't read that nzone forum - that's why it says "user to>user" on it. I made a bunch of posts about texture corruption>with FS9 back when the 80 series drivers came out on the other>"fan" sites like www.nvnews.net www.guru3d.com and so on, and>that got the problem noticed and fixed.You couldn't make it up could you! So the developers read every other forum except their own company's! You gotta laugh.

Share this post


Link to post
Share on other sites

Your question has been received. You should expect a response from us within 24 hours.To update this question click on this link.Question Reference #XXXXXX-XXXXXXXSummary: Would you be so kind to respond at the following topic also Microsoft develop...Product Level 1: Graphics cardsCategory Level 1: TroubleshootingDate Created: 06/24/2007 05:05 PMLast Updated: 06/24/2007 05:05 PMStatus: NewChoose OS: Microsoft XPProduct Name: XFX7950GTDriver Version: 94.24 WHQL Discussion ThreadCustomer (Andr

Share this post


Link to post
Share on other sites

See, I didnt just talk :-).Thanks for the pile on. Hopefully someone will notice.

Share this post


Link to post
Share on other sites

>See, I didnt just talk :-).>>Thanks for the pile on. Hopefully someone will notice.No thank you sir :-)See copy below from NVIDIAiscussion Thread Response (DS) 06/24/2007 05:17 PM Hello Andr

Share this post


Link to post
Share on other sites

Andre,How did you contact Nvidia like that? I've never heard of any way to report driver issues like that directly to them... I'll certainly report the other issues I mentioned as well to them if you can tell me where/how you submitted that.

Share this post


Link to post
Share on other sites

Ok Andre I posted as well. Here's to hoping that they can resolve the issue.Cheers,

Share this post


Link to post
Share on other sites

Ok guys still waiting meanwhile I did some testing for myself...Tested with new drivers 160.03 and 162.15...Both don't work in full screen and AA s mode thats why I reverted back to the 94.24After downloading NHANCER instead of rivatuner and back to the 94.24 WHQL I don't have the issue anymore *:-* *:-*So the only difference is NHANCER instead of rivatuner.Going to do some more testing myself...Cheers,Andr

Share this post


Link to post
Share on other sites

I played with nhancer and it caused my FSX to crash.I just installed the Guru of 3D 160.xx driver last night. I did a day flight though, so I couldn't test the nighttime coastline shader issue. Yet. But I will!RhettAMD 3700+ (@2585 mhz), eVGA 7800GT 256 (Guru3D 93.71), ASUS A8N-E, PC Power 510 SLI, 2gb Corsair XMS 3-3-3-8 (1T), WD 150 gig 10000rpm Raptor, WD 250gig 7200rpm SATA2, Seagate 120gb 5400 rpm external HD, CoolerMaster Praetorian

Share this post


Link to post
Share on other sites

Guys,I managed to get a contact at Nvidia and I've submitted a full report on everything I'm aware of that are issues with their cards and FS... hopefully we'll see some action in the next driver release.The new 162.15 that came out today has fixes for a ton of games including LOMAC, so it's probably just that they weren't aware of the issues. They are now for sure...

Share this post


Link to post
Share on other sites

Hi Phil,I never get any texture corruption bug with a Geforce 7600GS card.

Share this post


Link to post
Share on other sites

>Hi Phil,Thats posted twice post only if you have the problem thank you ;-)Andr

Share this post


Link to post
Share on other sites

Great job Ryan, thanks for setting them straight. Hopefully they'll act on those issues sooner rather than later.:-ukliam

Share this post


Link to post
Share on other sites

>No problems with textures using my 7600GSHave you looked at coastal water textures at night?RhettAMD 3700+ (@2585 mhz), eVGA 7800GT 256 (Guru3D 93.71), ASUS A8N-E, PC Power 510 SLI, 2gb Corsair XMS 3-3-3-8 (1T), WD 150 gig 10000rpm Raptor, WD 250gig 7200rpm SATA2, Seagate 120gb 5400 rpm external HD, CoolerMaster Praetorian

Share this post


Link to post
Share on other sites

Also make sure you have the date set to "summer" when testing.On my system, at least, that is when the problem started.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this