Jump to content
Sign in to follow this  
John Fields

UPDATE 1.33.8.0 DESTROYED ALL MY SETTINGS!

Recommended Posts

2 hours ago, MarcG said:

"By Design" but doesn't state whether that's just for Xbox users or both Xbox and PC, either way it doesn't make any sense to me.

 

https://forums.flightsimulator.com/t/xbox-assistance-options-keep-resetting/

I don't see anything in the referenced 38 post's thread that would suggest that "it's by design" that my Assistance settings are reset to Easy after some MSFS updates. The OP change settings via the plane's toolbar and not via the Option menu and some others complain that their Assistance settings are set to Easy everytime they launch their game. Seems not to be related


Vincent B.

Check my MSFS sceneries : https://flightsim.to/profile/vbazillio/uploads

Share this post


Link to post
Share on other sites
27 minutes ago, vbazillio said:

I don't see anything in the referenced 38 post's thread that would suggest that "it's by design" that my Assistance settings are reset to Easy after some MSFS updates. The OP change settings via the plane's toolbar and not via the Option menu and some others complain that their Assistance settings are set to Easy everytime they launch their game. Seems not to be related

Firstly the "By Design" is at the very top in the tags section so it is there, secondly yeah maybe a different issue but similar in a way.


HP Reverb G2 - Windows 11 64bit, Gigabyte Z590 Aorus Elite Mobo, i7-10700KF CPU, Gigabyte 3070ti GPU, 32gig Corsair 3600mhz RAM, SSD x2 + M.2 SSD 1tb x1

Saitek X45 HOTAS - Saitek Pro Rudder Pedals - Logitech Flight Yoke - Homemade 3 Button & 8-directional Joystick Box, SNES Controller (used as a Button Box - Additional USB Numpad (used as a Button Box)

Share this post


Link to post
Share on other sites

I just had 1.33.8.0 (re)install today as well. It didn't affect my settings (thankfully) but I have no idea why it needed to download again. I fired up MSFS yesterday and did a flight without issue.

😕

 

 

Share this post


Link to post
Share on other sites
17 minutes ago, Danno said:

but I have no idea why it needed to download again

did you redownload the whole MSFS again (+100 gb)? Or was it the 1+ Gb of Navdata regularly update (Airac Cycle) that all have had?


Vincent B.

Check my MSFS sceneries : https://flightsim.to/profile/vbazillio/uploads

Share this post


Link to post
Share on other sites
2 hours ago, vbazillio said:

did you redownload the whole MSFS again

No, it was appx 15 Gb. So I think that may have been the full AAU2. But I already had from a week ago.

Edited by Danno

Share this post


Link to post
Share on other sites

I just had to do the 133.8.0 (1.54Gb) install again, pretty strange to see that come up, but it didn't hose my settings or do anything bad that I can see. 


Regards,

Max    

(YSSY)

i7-12700K | Corsair PC4-28700 DDR4 32Gb | Gigabyte RTX4090 24Gb | Gigabyte Z690 AORUS ELITE DDR4 | Corsair HX1200 PSU

Share this post


Link to post
Share on other sites
17 minutes ago, flyhalf said:

I just had to do the 133.8.0 (1.54Gb) install again, pretty strange to see that come up, but it didn't hose my settings or do anything bad that I can see. 

That's the Navdata update, not the 133.8.0 install.

  • Upvote 2

Alvega

CPU: AMD 7800X3D | COOLER: Cooler Master MasterLiquid 240L Core ARGB | GPU: RTX 4070 TI Super 16GB OC | Mobo: ASUS TUF GAMING X670E-PLUS WIFI |
RAM: 32 GB Corsair Vengeance RGB DDR5 6000MHz PC5-48000 2x16GB CL36 | SSDs: WD Black SN770 2TB NVMe SSD (WIN11), WD Black SN850X SSD 2 TB M.2 2280 PCIe Gen4 NVMe (MSFS), Crucial MX500 2TB (Other stuff) | CASE: Forgeon Arcanite ARGB Mesh Tower ATX White | Power Supply: Forgeon Bolt PSU 850W 80+ Gold Full Modular White 

Share this post


Link to post
Share on other sites

I just came across this post by googling "1.33.8.0" looking for answers and was surprised to find this. On Thursday 21st I loaded MSFS and there was a Mandatory update for 1.33.8.0 which surprised me as I wasn't expecting another update until next week. The post title describes my situation perfectly. Somehow it's done me a lot of damage too. My FBW 320 has disappeared as well as my PMDG aircraft. The PMDG Operations Center shows that I have no aircraft which in turn does not show my aircraft in Navigraph. Windows Control Panel shows many of my programs installed but the "date modified", "type", and "size" are all empty. Even unrelated items e.g. Nvidia drivers, Bitdefender etc are blank. I'm not even sure of the full extent yet, just doing damage limitation now and reinstalling all the blank ones to be sure. I suspect a registry problem. The only other possible culprit is REX Accuseason Advanced which I installed around the same time. There have many problems with this that a well documented on many forums.

If anyone else has had similar problems in the last few days, I'd be interested to hear your comments.

Many thanks, Mike


****MIKE****

Share this post


Link to post
Share on other sites
14 minutes ago, mikelockwood said:

I just came across this post by googling "1.33.8.0" looking for answers and was surprised to find this. On Thursday 21st I loaded MSFS and there was a Mandatory update for 1.33.8.0 which surprised me as I wasn't expecting another update until next week. The post title describes my situation perfectly. Somehow it's done me a lot of damage too. My FBW 320 has disappeared as well as my PMDG aircraft. The PMDG Operations Center shows that I have no aircraft which in turn does not show my aircraft in Navigraph. Windows Control Panel shows many of my programs installed but the "date modified", "type", and "size" are all empty. Even unrelated items e.g. Nvidia drivers, Bitdefender etc are blank. I'm not even sure of the full extent yet, just doing damage limitation now and reinstalling all the blank ones to be sure. I suspect a registry problem. The only other possible culprit is REX Accuseason Advanced which I installed around the same time. There have many problems with this that a well documented on many forums.

If anyone else has had similar problems in the last few days, I'd be interested to hear your comments.

Many thanks, Mike

That update unless you are on the beta just updated the Nav data and a couple of airports. I would look at the Rex add on as being the problem. 


 

BOBSK8             MSFS 2020  PMDG 777    ,PMDG 737-600-800 Fenix A320, FSLTL , TrackIR ,  Avliasoft EFB2  ,  ATC  by PF3  ,

A Pilots LIfe V2 ,  CLX PC , Auto FPS, ACTIVE Sky FS,  PMDG DC6 , A2A Comanche, , Milviz C 310

spacer.png

 

Share this post


Link to post
Share on other sites
8 hours ago, mikelockwood said:

I just came across this post by googling "1.33.8.0" looking for answers and was surprised to find this. On Thursday 21st I loaded MSFS and there was a Mandatory update for 1.33.8.0 which surprised me as I wasn't expecting another update until next week. The post title describes my situation perfectly. Somehow it's done me a lot of damage too. My FBW 320 has disappeared as well as my PMDG aircraft. The PMDG Operations Center shows that I have no aircraft which in turn does not show my aircraft in Navigraph. Windows Control Panel shows many of my programs installed but the "date modified", "type", and "size" are all empty. Even unrelated items e.g. Nvidia drivers, Bitdefender etc are blank. I'm not even sure of the full extent yet, just doing damage limitation now and reinstalling all the blank ones to be sure. I suspect a registry problem. The only other possible culprit is REX Accuseason Advanced which I installed around the same time. There have many problems with this that a well documented on many forums.

If anyone else has had similar problems in the last few days, I'd be interested to hear your comments.

Many thanks, Mike

Hi Mike,

New update of REX went and deleted my entire Community folder (I had selected the custom Community folder option when installing).
I entered by REX Axis details for registration, and the app seemed to accept this and I was able to go through settings. I opted to download one of the extra sets during this session, but then though better of it and clicked the option to remove the extra set.

Given the app probably didnt think the authentication was correct (but failed to advise me on this first run) its likely the delete/removal action for the extra scenery set actually deleted the entire community folder.I'm guessing its a bug as the app was probably in an inconsistent state.

 

Share this post


Link to post
Share on other sites
12 hours ago, mikelockwood said:

I just came across this post by googling "1.33.8.0" looking for answers and was surprised to find this. On Thursday 21st I loaded MSFS and there was a Mandatory update for 1.33.8.0 which surprised me as I wasn't expecting another update until next week. The post title describes my situation perfectly. Somehow it's done me a lot of damage too. My FBW 320 has disappeared as well as my PMDG aircraft. The PMDG Operations Center shows that I have no aircraft which in turn does not show my aircraft in Navigraph. Windows Control Panel shows many of my programs installed but the "date modified", "type", and "size" are all empty. Even unrelated items e.g. Nvidia drivers, Bitdefender etc are blank. I'm not even sure of the full extent yet, just doing damage limitation now and reinstalling all the blank ones to be sure. I suspect a registry problem. The only other possible culprit is REX Accuseason Advanced which I installed around the same time. There have many problems with this that a well documented on many forums.

If anyone else has had similar problems in the last few days, I'd be interested to hear your comments.

Many thanks, Mike

I just received a mandatory update when I loaded the sim today also. I didn't note the version number, but it appeared to be navdata only. After installing the update, the screen resolution in the main menu was incorrect. Everything looked stretched. I changed it back to the correct resolution in the menu and started a flight. The graphics looked like they were from 20 years ago. There was no anti-aliasing and everything looked pixelated and flat. I opened the MSFS graphics menu and saw that everything had been changed from my previous settings. I clicked the button to restore defaults, saved the changes, and resumed the flight. For a few seconds, everything looked back to normal until the picture froze and the sim crashed to desktop. 

I haven't noticed any problems with my addon airplanes not appearing, but I had one additional CTD after reloading the sim and restarting the flight and a few stutters that were so severe I was afraid a crash was imminent. This is a first for me. I've never seen an update affect my graphics settings before. Almost every setting in the graphics menu was altered.

Edited to add: I don't have any REX products, so that wasn't the problem in my case. I also use MSFS addons linker and only had one addon airplane, one addon airport, and the PMS50 GTN in my community folder at the time. It seems quite likely that the MSFS update was the culprit.

Edited by Marc Collins

Share this post


Link to post
Share on other sites

c912039 and Marc Collins,

Thank you both for your comments, it appears that one of you had REX problems and the other MSFS!. I've been busy for the past few days so haven't had much time to further this, but I do appreciate your time and input. I'm going to try and reach REX now to see if I can resolve this, at the moment I can't even log into REX Axis, it's saying my profile doesn't exist so I can't even download the original Accuseason product. When I eventually get this sorted, I may even stay with the original product for a while because there is  definitely something buggy going on with the Advanced version. I'm hoping that a hotfix is issued soon. Marc, as you're probably aware, there's an MSFS update tomorrow, so I hope that it helps resolve your issues.

Regards, Mike

  • Like 1

****MIKE****

Share this post


Link to post
Share on other sites

My settings were also changed after the latest beta update, and I haven't run REX advanced yet as I am monitoring these problems.

All assistance was changed to easy.  Popups and advice on screen everywhere - I wondered what was going on!  :biggrin:

 


Call me Bob or Rob, I don't mind, but I prefer Rob.

I like to trick airline passengers into thinking I have my own swimming pool in my back yard by painting a large blue rectangle on my patio.

Intel 14900K in a Z790 motherboard with water cooling, RTX 4080, 32 GB 6000 CL30 DDR5 RAM, W11 and MSFS on Samsung 980 Pro NVME SSD's.  Core Isolation Off, Game Mode Off.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...