Jump to content
Sign in to follow this  
Bob Scott

12.06b7 released

Recommended Posts

12.06b7 is on the street.  Fixes include:

XPD-14285 – Black and magenta geometry flashing on screen.
XPD-14364 – XPLMInstance LODs do not cull object at max LOD.
XPD-14342 – Cirrus SF50 FADEC not setting CLB thrust correctly (engine spools down to idle).
XPD-14322 – Window content in VR windows is painted with transparency and colors are broken.
XPD-14321 – No more thermal rise of air with 12.06 new clouds.
XPD-14315 – Weather not matching METAR (too many clouds, too much rain).
XPD-14377 – No z write on glass cockpit objects.
XPD-14365 – Zink crashes on Linux with AMD hardware and Mesa 23.1.x.
XPD-14382 – Bug report “GPS Runtime Error”.

  • Like 4
  • Upvote 1

Bob Scott | President and CEO, AVSIM Inc
ATP Gulfstream II-III-IV-V

System1 (P3Dv5/v4/XP12): i9-13900KS @ 6.0GHz, water 2x360mm, ASUS Z790 Hero, 32GB GSkill 7800MHz CAS36, ASUS RTX4090
Samsung 55" JS8500 4K TV@30Hz,
3x 2TB WD SN850X 1x 4TB Crucial P3 M.2 NVME SSD, EVGA 1600T2 PSU, 1.2Gbps internet
Fiber link to Yamaha RX-V467 Home Theater Receiver, Polk/Klipsch 6" bookshelf speakers, Polk 12" subwoofer, 12.9" iPad Pro
PFC yoke/throttle quad/pedals with custom Hall sensor retrofit, Thermaltake View 71 case, Stream Deck XL button box

Sys2 (MSFS/XP11): i9-10900K @ 5.1GHz, 32GB 3600/15, nVidia RTX4090FE, Alienware AW3821DW 38" 21:9 GSync, EVGA 1000P2
Thrustmaster TCA Boeing Yoke, TCA Airbus Sidestick, 2x TCA Airbus Throttle quads, PFC Cirrus Pedals, Coolermaster HAF932 case

Portable Sys3 (P3Dv4/FSX/DCS): i9-9900K @ 5.0 Ghz, Noctua NH-D15, 32GB 3200/16, EVGA RTX3090, Dell S2417DG 24" GSync
Corsair RM850x PSU, TM TCA Officer Pack, Saitek combat pedals, TM Warthog HOTAS, Coolermaster HAF XB case

Share this post


Link to post
Share on other sites
13 minutes ago, Bob Scott said:

XPD-14285 – Black and magenta geometry flashing on screen.

Good news. I was wondering what this was and thought my computer was going crazy

  • Like 2

Share this post


Link to post
Share on other sites
Quote

XPD-14285 – Black and magenta geometry flashing on screen.

Thank the heavens, that was driving me crazy

  • Like 1

Asus TUF X670E-PLUS | 7800X3D | G.Skill 32GB DDR @ CL30 6000MHz | RTX 4090 Founders Edition (Undervolted) | WD SNX 850X 2TB + 4TB + 4TB

Share this post


Link to post
Share on other sites

I stopped flying 4+ hours flights on ToLiss due to constant Vulkan device loss error on my new Nvidia rig.  Hopefully those would be fixed. 


System Spec 1: Nvidia RTX 4090,  AMD Ryzen 9 7950X3D, Res 5120x1440, HP Reverb G2
System Spec 2: AMD Radeon RX 7900XT, Intel I-9 9990K, Res 3840x1080, HP Reverb G2

Share this post


Link to post
Share on other sites
3 hours ago, Sims Smith said:

I stopped flying 4+ hours flights on ToLiss due to constant Vulkan device loss error on my new Nvidia rig.  Hopefully those would be fixed. 

That might be the driver issue that Nvidia has to fix. Hopefully for the next driver release but that waits to be seen. 

Share this post


Link to post
Share on other sites

clouds looking just as stupid as last year. even at 112 fps. no way I will purchase any addons until/if this gets ever fixed. back to the "glorified scenery simulator" 🤣

beta12.07stupidclouds4oegn.jpg


AMD 7800X3D, Windows 11, Gigabyte X670 AORUS Elite AX Motherboard, 64GB DDR5 G.SKILL Trident Z5 NEO RGB (AMD Expo), RTX 4090,  Samsung 980 PRO M.2 NVMe SSD 2 TB PCIe 4.0, Samsung 980 PRO M.2 NVMe SSD 1 TB PCIe 4.0, 4K resolution 50" TV @60Hz, HP Reverb G2 VR headset @ 90 Hz, Honeycomb Aeronautical Bravo Throttle Quadrant, be quiet 1000W PSU, Noctua NH-U12S chromax.black air cooler.

60-130 fps. no CPU overclocking.

very nice.

Share this post


Link to post
Share on other sites
8 hours ago, turbomax said:

clouds looking just as stupid as last year. even at 112 fps. no way I will purchase any addons until/if this gets ever fixed. back to the "glorified scenery simulator" 🤣

beta12.07stupidclouds4oegn.jpg

the sim is just beautiful, put away your commodore 64 pc it's not supposed to run on that junk 👍

RjMZX9X.jpg

s65Zv0l.jpg

ECT97Vq.jpg

zZvYfjh.jpg

7nCixv2.jpg

Edited by UKflyer
  • Like 5
  • Upvote 1

Share this post


Link to post
Share on other sites

Clouds and lighting are great for me.. some of the best I've seen in any sim. 2.thumb.jpeg.20f95e54e17677447feeb0951f03d65b.jpeg 1.thumb.jpeg.74781e5c4f9e4506186d5329846c9ee3.jpeg

 

9 hours ago, turbomax said:

clouds looking just as stupid as last year. even at 112 fps. no way I will purchase any addons until/if this gets ever fixed. back to the "glorified scenery simulator" 🤣

 

I have no idea what you're doing, are you running on the lowest possible settings? I've never seen clouds look like this in the sim

  • Like 4
  • Upvote 2

Share this post


Link to post
Share on other sites
4 minutes ago, tonywob said:

Clouds and lighting are great for me.. some of the best I've seen in any sim. 

Had to do a double take on those.  I thought they were real world photos for a second.  On top of the lighting, that's the best scenery I've ever seen!

  • Like 2
  • Upvote 1

Share this post


Link to post
Share on other sites

I am aware that xplane can at times look spectacular and I have uploaded a couple great looking screenshots myself. I wish your pretty screenshots would mitigate the issue but they would need to be great looking consistently.

each and every time there is a new beta, I am hopeful and start from a nice airport like EGLC which I purchased just a few days ago for a flight to Amsterdam, just to encounter those horrible clouds a few minutes into the flight at which point I have to end the flight. those are the worst of all 3 simulators I have flown. a miracle they can not get this right. never encountered such nonsense even in xplane 11. I try hard to like xplane12, because it can look nicer at dusk in VR than my other sim, but time and again they throw me back. it js not like ok, I will avoid this part of the world or that specific airplane and fly somewhere else instead, the clouds present a global problem, where ever I go.


AMD 7800X3D, Windows 11, Gigabyte X670 AORUS Elite AX Motherboard, 64GB DDR5 G.SKILL Trident Z5 NEO RGB (AMD Expo), RTX 4090,  Samsung 980 PRO M.2 NVMe SSD 2 TB PCIe 4.0, Samsung 980 PRO M.2 NVMe SSD 1 TB PCIe 4.0, 4K resolution 50" TV @60Hz, HP Reverb G2 VR headset @ 90 Hz, Honeycomb Aeronautical Bravo Throttle Quadrant, be quiet 1000W PSU, Noctua NH-U12S chromax.black air cooler.

60-130 fps. no CPU overclocking.

very nice.

Share this post


Link to post
Share on other sites
8 minutes ago, turbomax said:

I am aware that xplane can at times look spectacular and I have uploaded a couple great looking screenshots myself. I wish your pretty screenshots would mitigate the issue but they would need to be great looking consistently.

each and every time there is a new beta, I am hopeful and start from a nice airport like EGLC which I purchased just a few days ago for a flight to Amsterdam, just to encounter those horrible clouds a few minutes into the flight at which point I have to end the flight. those are the worst of all 3 simulators I have flown. a miracle they can not get this right. never encountered such nonsense even in xplane 11. I try hard to like xplane12, because it can look nicer at dusk in VR than my other sim, but time and again they throw me back. it js not like ok, I will avoid this part of the world or that specific airplane and fly somewhere else instead, the clouds present a global problem, where ever I go.

well, truth be told, me and another "prolific" avsim user were discussing your clouds, and we're both trying to get them looking like what is in your image.  Even with settings set to minimum, we failed.  So we both have no idea what it is you're doing, but after about 20 minutes of personally trying, I can't get my clouds to look even remotely as bad as yours.  Every setting I have tried, the clouds look excellent.

Edited by GoranM
  • Like 1

Share this post


Link to post
Share on other sites
17 minutes ago, tonywob said:

Clouds and lighting are great for me.. some of the best I've seen in any sim. 

reminds me of some bug reports in another forum, when a user reports a bug and someone else replies: "but .. but .. it works fine for me, no problems here."

they keep repeating in this xplane forum: did you report the bug, you need to report the bug, how could the devs know about this or fix it otherwise.

well every time I report a bug someone feels insulted, complains about my report and instead tries to retaliate with a non-bug scenario instead of trying to isolate the conditions that might lead to a solution. not very helpful. nothing I can do about it.


AMD 7800X3D, Windows 11, Gigabyte X670 AORUS Elite AX Motherboard, 64GB DDR5 G.SKILL Trident Z5 NEO RGB (AMD Expo), RTX 4090,  Samsung 980 PRO M.2 NVMe SSD 2 TB PCIe 4.0, Samsung 980 PRO M.2 NVMe SSD 1 TB PCIe 4.0, 4K resolution 50" TV @60Hz, HP Reverb G2 VR headset @ 90 Hz, Honeycomb Aeronautical Bravo Throttle Quadrant, be quiet 1000W PSU, Noctua NH-U12S chromax.black air cooler.

60-130 fps. no CPU overclocking.

very nice.

Share this post


Link to post
Share on other sites
6 minutes ago, GoranM said:

I can't get my clouds to look even remotely as bad as yours.  Every setting I have tried, the clouds look excellent.

problem solved I guess.


AMD 7800X3D, Windows 11, Gigabyte X670 AORUS Elite AX Motherboard, 64GB DDR5 G.SKILL Trident Z5 NEO RGB (AMD Expo), RTX 4090,  Samsung 980 PRO M.2 NVMe SSD 2 TB PCIe 4.0, Samsung 980 PRO M.2 NVMe SSD 1 TB PCIe 4.0, 4K resolution 50" TV @60Hz, HP Reverb G2 VR headset @ 90 Hz, Honeycomb Aeronautical Bravo Throttle Quadrant, be quiet 1000W PSU, Noctua NH-U12S chromax.black air cooler.

60-130 fps. no CPU overclocking.

very nice.

Share this post


Link to post
Share on other sites
25 minutes ago, GoranM said:

On top of the lighting, that's the best scenery I've ever seen!

needs to be consistently "the best I've ever seen", not just frequently.


AMD 7800X3D, Windows 11, Gigabyte X670 AORUS Elite AX Motherboard, 64GB DDR5 G.SKILL Trident Z5 NEO RGB (AMD Expo), RTX 4090,  Samsung 980 PRO M.2 NVMe SSD 2 TB PCIe 4.0, Samsung 980 PRO M.2 NVMe SSD 1 TB PCIe 4.0, 4K resolution 50" TV @60Hz, HP Reverb G2 VR headset @ 90 Hz, Honeycomb Aeronautical Bravo Throttle Quadrant, be quiet 1000W PSU, Noctua NH-U12S chromax.black air cooler.

60-130 fps. no CPU overclocking.

very nice.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...