Archived

This topic is now archived and is closed to further replies.

mabe54

AVSIM Forum

Recommended Posts

AVSIM: Why can't I get to the Forum like before??? It doesn't look normal. The entry points (the Forum I wanted) are not there. Are you guys still broken or is it because of the last weekend??? I got here sideways not directly like before.Regards,MAB

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

AVSIM: Why can't I get to the Forum like before??? It doesn't look normal. The entry points (the Forum I wanted) are not there. Are you guys still broken or is it because of the last weekend??? I got here sideways not directly like before.Regards,MAB
Working fine now on my end-anyone else having troubles?

Share this post


Link to post

It's working for me now, although I did have a problem at one stage over the weekend where the HTML script was corrupted. It was a real mess!Describe what you see MAB.

Share this post


Link to post

I dunno about others, but my old bookmarks (separate sub-forums) all take me to a "board message" page where I need to login. Seems like you can't view the forums without logging in these days. Anyone else?

Share this post


Link to post

I see alot of sluggish behavior...topics that load VERY slow or not at all.I always enter from the AVSIM main page after I check the latest download listings. When I select the 'forums' link a new browser window opens...this is, apparently,how the 'new' forum software works.When that window opens ( and sometimes it doesn't ) my ZoneAlarm firewall often informs me of requests to act as a server or accept connections from the internet. ( I have ZA set to ask rather than automatically allow internet operations )I click "Deny" for each instance...often there are 5-6 in a row, and the forumpage eventually appears. Sometimes I get a "not found" error but selecting"Try again" results in the page loading.I don't know what operations are being attempted but they aren't criticalto access the forums, obviously. It's just annoying to have to keep clicking"Deny"....and giving Firefox, or this site, 'free reign" is NOT an option.... Paul

Share this post


Link to post

My understanding is when the "termination announcement" was made the forums were swamped 1000 fold and could not keep up.A decision was made to only allow "members" to access the forums as the numbers were overwhelming.So it was a problem for a few days-but should not be now-if a member.Now I am not on the technical side so take that as it may be-but that is the understanding I got.

Share this post


Link to post
I dunno about others, but my old bookmarks (separate sub-forums) all take me to a "board message" page where I need to login. Seems like you can't view the forums without logging in these days. Anyone else?
A few days ago, I also could not get on to the forums. And, as of the last few days, I now have to be logged in to view the forums.L.Adamson

Share this post


Link to post

response has been a bit better today than it has been since last Thurs, but still slow for me, esp when opening threads. It used to be that brand X site was slow and kind of cranky, but that site has really improved lately.scott s..

Share this post


Link to post
My understanding is when the "termination announcement" was made the forums were swamped 1000 fold and could not keep up.A decision was made to only allow "members" to access the forums as the numbers were overwhelming.So it was a problem for a few days-but should not be now-if a member.Now I am not on the technical side so take that as it may be-but that is the understanding I got.
Had the same access problems to the 'Forums' from the Avsim Main/Front page over the past week-end Geoff, but everything has been fine since Mon 26th Australian time.

Share this post


Link to post
My understanding is when the "termination announcement" was made the forums were swamped 1000 fold and could not keep up.-SNIP-
I was seeing slowdowns/problems a week or two prior to the "ACES" announcement.Methinks this 'new' version of the forum software is not yet 'mature'.... Paul

Share this post


Link to post

Hi guys: This is the way it looks after pressing Forum in the main AVSIM front door and after asking me to log in. That last step is new from the many years I have been entering AVSIM. The only way to get MSFSX Forum is indirectly once I find any post where the link is offer (at the very bottom).Cheers,MAB

Share this post


Link to post
My understanding is when the "termination announcement" was made the forums were swamped 1000 fold and could not keep up.
If so, why weren't the other FS forums affected like AVSIM? I had to go to the other forums to find out what was (not) happening at AVSIM (as recently as yesterday).

Share this post


Link to post

The termination of ACES announcement would have been part of it, another big contributor would likely have been the recent release of the PMDG MD11 for FS9. Traffic in Avsim's PMDG forum likely would have been through the roof, before the ACES shutdown even occurred.IIRC, we had the same problems with a previous PMDG release (likely one of the 747's), with the PMDG forum traffic overwhelming the entire forum, and I think they actually had to close the PMDG forum (at least temporarily) at that time just to save the rest of the forums...

Share this post


Link to post