Jump to content

Archived

This topic is now archived and is closed to further replies.

PittsS2B

WOAI Delta Package

Recommended Posts

In case anyone missed the Avsim news item on the front page, WOAI has just released Delta Airlines V3 with the former Northwest routes merged. Thanks to the WOAI team for this update, and for contributing one of best add-ons for FS! :(

Share this post


Link to post
Share on other sites

I tried this out and I was hoping the 'atc_parking_codes' could be edited to accomidate both Delta and Northwest in the WOAI 'aircraft.cfg' files. That would make it easier to bring such large airliner mergers to reality in FS9 versus updating every airport NWA flied to. Turns out unless I'm missing something every perspective airport's AFCAD file in the world needs to be edited to accommodate Delta's merge with Northwest which in turn makes this latest WOAI package work. I've gone back to the old Delta and Northwest packages until I have the time to edit the many AFCAD/Airport files Northwest used to fly to... :(

Share this post


Link to post
Share on other sites
I couldn't get mine to install. Kept getting an error.
Installed with no issues for me.I did go to "expert mode" first however and deleted the Delta package I had installed. Would have deleted the NW package also if it had been installed but I did not have that one.

Share this post


Link to post
Share on other sites
Installed with no issues for me.I did go to "expert mode" first however and deleted the Delta package I had installed. Would have deleted the NW package also if it had been installed but I did not have that one.
Well, I downloaded it again, about the 4th time and it worked.

Share this post


Link to post
Share on other sites

Thank you for the update WOAI. If WOAI ever comes back to where they were (releasing more than 1 0r 2 packages a month) I think they should concentrate on updating their older packages.

Share this post


Link to post
Share on other sites

I kept getting the "JIT debugging" error no matter how many times I downloaded and tried the Woai Installer. I had to install manually. Is there a newer installer that I don't know about??

Share this post


Link to post
Share on other sites
I kept getting the "JIT debugging" error no matter how many times I downloaded and tried the Woai Installer. I had to install manually. Is there a newer installer that I don't know about??
If you downloaded Ver 2.4 that is latest one I believe.I do recommend that you ask for asistance on the WOAI forum:You will have to register to see all of the forums and to be able to post - but that quick and free.http://www.world-of-ai.com/Forum/index.php

Share this post


Link to post
Share on other sites

we are still here guys.We have some serious time issues which prevent us from doing a lot of work on the woai side of things.Our major efforts are at the moment with our families and real lives.We will keep on releasing packages but at the moment there are not that much that we have completed and ready for release

Share this post


Link to post
Share on other sites
we are still here guys.We have some serious time issues which prevent us from doing a lot of work on the woai side of things.Our major efforts are at the moment with our families and real lives.We will keep on releasing packages but at the moment there are not that much that we have completed and ready for release
Whenever you guys get fully back up Southwest and United (the new incarnation) needs some serious attention.With that said, thanks for letting us know what's going on... :(

Share this post


Link to post
Share on other sites

I was getting the same error. I have been intalling my own AI lately and I had not numbered one of the aircraft correctly. Once I found the culprit /a United 747 I had installed/ resequenced the numbers in the aircraft cfg file...the Delta package installed with no errors.Not sure fi this will help you, but it worked for me.Cheers,Scott

Share this post


Link to post
Share on other sites

×
×
  • Create New...