Sign in to follow this  
Thunderbird8

Stopping brakes failing / sticking..?

Recommended Posts

I had Autobrakes 2 set last night and came in at about 132kts (I was very light). I did as instructed in the tutorial and hit the manual brakes at just under 80kts. The brakes totally failed on landing and they then seemed stuck on. I then engaged and disengaged the parking brake, that released the stuck brakes. Then I had no brakes at all. This is bothering me and can't be at all realistic. Please don't ask me what my brake temperature was as I have no clue. I just want to turn the brake failures off while I'm learning to fly the damn thing.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I've been having some trouble with brake failures and it seems to be due to the use of engine reverser http://forum.avsim.net/topic/343834-rto-brake-heat-strange-discovery-pictures/page__view__findpost__p__2060231 I didn't end up submitting a support ticket as I mentioned in my second post. I am sure one of the staff would have seen the thread and are aware. I don't want to disturb them with a support ticket when they have more important problems to work through first.

Share this post


Link to post
Share on other sites

I have had the same issue but couldn´t really pinpoint the cause. I did reverse that time as well, so that might be interfering with the brakes somehow.When just using the auto brakes without reverse, there is no problem. Menno

Share this post


Link to post
Share on other sites

Hmm as for my problem I just tested it again three more times (since yesterday when I made that thread) and the brakes are working properly, gonna do some more checks.

I have had the same issue but couldn´t really pinpoint the cause. I did reverse that time as well, so that might be interfering with the brakes somehow.When just using the auto brakes without reverse, there is no problem. Menno
Yeah exactly.

Share this post


Link to post
Share on other sites

Hi Guys, I also have issues with brakes. This starts as soon as I taxi. Followed the procedure and have the autobrake on RTO, but of course did nothing with the reverse thrust. Using Period does not brake at all. This does not happen on every flight, so I'm investigating what I do differently during the preparation. Anyone has the same issue? Thanks,Fabrice

Share this post


Link to post
Share on other sites

Captains, The period key DOES WORK... As soon as you go below 60 knots on the rollout and the autobrakes kick in, press and HOLD the period key (1-2 secs) TWICE. This action will disarm the autobrakes.

Share this post


Link to post
Share on other sites

I have found that double application of the footbrakes disconnects autobrake, it is a case of timing it correctly. I normally touch the pedal brakes at around 70kts then again... by then I am at 60 or just below, I have stowed the reversers again, and I roll out under manual braking. My touch down speeds have been around 130kts or perhaps just a little above. I am taking a bit to get used to the ground effect that appears to have been simulated. The last few feet are much more realistic, although my only reference is a Cessna 172! LOL... Andrew

Share this post


Link to post
Share on other sites

Hmm, mostlyif I use autobrake, I don't use manual braking ...figuring let the autobrake do my work.Also, if I manual brake then I do not push the brake in rather like 70 %. And my brakes (CH pro peddals) are setup so that they work progressivelly meaning if I hit the brakes the first few movements is not picked up bythe system although the hardware is pushed in (the axis is also defined as an "S" for progressive braking). I also never have to taptwice the brake.I push to the metal and autobrakes and parking brakes switches off

Share this post


Link to post
Share on other sites

Royski, It happens to me not only on landing, but also before takeoff, while taxiing.

Share this post


Link to post
Share on other sites
It is very annoying to have the last little bit of a perfect flight ruined by this.
Just a suggestion. Why don't you just set the Auto-Brake to 2 ,then as you are flaring out and touch down don't touch the brakes at all as it gently slows down,or does so for me when carrying out an auto-land. I then pick up the throttle again,turn-off the speedbrake and then taxi to the nearest exit point,and am able to brake without any problems. In other words,let the Auto-Brake do the work for you.

Share this post


Link to post
Share on other sites
Royski, It happens to me not only on landing, but also before takeoff, while taxiing.
This is probably not an autobrake problem. If you are unable to solve the problem, it's time to send PMDG a ticket.

Share this post


Link to post
Share on other sites
Good idea, I'm going to do that next time. Now just got to get reverse thrust working...
You won't need the Reverse Thrust if you land at Vref as the Auto-Brake slows the aircraft well within the landing Runway envelope.I've not had the occasion to use the R/T once as I let the A/B do all the work for me.

Share this post


Link to post
Share on other sites
You won't need the Reverse Thrust if you land at Vref as the Auto-Brake slows the aircraft well within the landing Runway envelope.I've not had the occasion to use the R/T once as I let the A/B do all the work for me.
The point of reverse thrust is to take some load of the brakes, the autobrake system deaccelerates at a set rate (depending on the setting you choose), so if you apply some reverse the brakes don't have to work so hard.

Share this post


Link to post
Share on other sites
The point of reverse thrust is to take some load of the brakes, the autobrake system deaccelerates at a set rate (depending on the setting you choose), so if you apply some reverse the brakes don't have to work so hard.
Agreed, but because I am at the correct Vref upon landing, the Auto-Brakes besides doing the job for me,thus save my brakes life as they are not getting hot,and the much more importantly,the engines life is prolonged,or that is what I was given to understand,in R/L,so this being just a simulation, even if this particular aircraft is as real as it gets,it really makes little or no difference. Each to his own, I reckon.

Share this post


Link to post
Share on other sites

OK, I am having the same problem. This only happens with the new 737NGX. The brakes seem to be always ON as the red brake light is always ON in the FSX window in RED. The . (period" key doesn't work and assigning brakes to another key doesn;'t work. I have the latest FSUIPC - but assigned the brakes in FSX as said in the manuals. So during taxing - I have no brakes with any key or by my CH products USB rudder predals. The brakes work fine on every other plane in FSX. I can't fingure why in the NGX the brakes are always ON yet do not work.

Share this post


Link to post
Share on other sites
OK, I am having the same problem. This only happens with the new 737NGX. The brakes seem to be always ON as the red brake light is always ON in the FSX window in RED. The . (period" key doesn't work and assigning brakes to another key doesn;'t work. I have the latest FSUIPC - but assigned the brakes in FSX as said in the manuals. So during taxing - I have no brakes with any key or by my CH products USB rudder predals. The brakes work fine on every other plane in FSX. I can't fingure why in the NGX the brakes are always ON yet do not work.
I have the saitek rudder pedals and my brakes were always on until i ticked the reverse box in the controls page. Then the brakes worked fine on the rudder pedals after that. worked for me but might not be your problem.ruderpedals.jpgUploaded with ImageShack.us

Share this post


Link to post
Share on other sites

The information that seems to be missing, from figuring out if your Rudder Pedal brakes could be "Sticking" with standard LINEAR "0-100%" Brake Pedal Calibration, is :- "At what brake appication amount (say on a scale 0 to 100 ), does the PMDG Brake simulation start applying the minimum of braking." ? ie How much FREE TRAVEL is simulated in the Brake Pedals before braking starts.?

Share this post


Link to post
Share on other sites

I thought it was something with my k/board but as all of you are experiencing the same thing +1

Share this post


Link to post
Share on other sites

Hey there ThunderBird, simple solution to this prolem if you are using some sort of rudder pedals is to simply press both brake pedals ALL the way down. This should de-activate the auto-braking and let you slow down as intended. I hope it works. Keep me updated!

Share this post


Link to post
Share on other sites

This is the only issue I am having with the NGX. (No freezes, no low fps, nothing) Everything else is fine. It's happening every landing now. Usually stowing REVs and then applying footbrake deactivates AB. I don't know why there should be any difference here.

Share this post


Link to post
Share on other sites

I am also experiencing the sticking brakes problem... all the time.

 

Once pushback is complete, I begin my taxi to the active and the plane rolls freely. If I hit my brakes while taxiing, they won't fully release unless I engage and then disengage the parking brake. For example, if I am doing 20 knots on a long taxiway and then slow to 10 knots to make a turn, or, if I am asked to line up and wait at the runway, the brakes remain applied until I toggle the parking brake on and then off. Once I do that, my 737 rolls freely until the next time it hit the brakes at which point I have to toggle the parking brake again.

 

I have tried taxiing with autobrakes in RTO and OFF and it doesn't make a difference. I have the new Logitech/Saitech pro flight yoke/peddles combo. I've toyed with the controller settings (recalibrate, added/changed/removed the dead zone, etc.). The brakes do apply properly and slow the aircraft, they just won't release without a toggle of the parking brake. I can see the red word "Brakes" on the lower left of the screen when I press the peddles and the word "Brakes" goes away when I release them, so FSX thinks the brake peddles are released. Any thoughts?

Share this post


Link to post
Share on other sites

 

 


Any thoughts?

 

Using registered FSUIPC?

 

If yes, make sure to calibrate it to include a null zone in the proper place. It seems that, in basic FSX/P3D, when you "reverse' the axis, as many pedals require (where the top end of the axis is brakes off, while the bottom end is brakes on), you also reverse where the null zone setting is applied (essentially, the null zone is applied at the end of your pedal travel instead of the beginning where it should). Because of this, I use a registered version of FSUIPC to add a null zone at the beginning of my pedal travel to negate any weird effects like the ones you're seeing.

 

If not, you may want to consider it, or some other program that can process the axis' inputs before they get to the sim.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this