Jump to content

Archived

This topic is now archived and is closed to further replies.

TheRedBaron

La Guardia is now Edo?

Recommended Posts

I just had this very odd issue in FSX:

 

I selected La Guardia (KLGA) as the airport I wanted to fly from (VFR only, I just got a new GPU, so I was re-tweaking my CFG, and La Guardia is my baseline spot for "Benchmarking"). But in the FSX GUI, it says 'Edo' as the airport of origin. Oddly enough, restarting FSX had no effect.

 

Actually flying out of La Guardia a.k.a Edo was interesting too. I start off at La Guardia, but there is no airport building! It is almost as if the BGL was never there.

 

I have no addons for La Guardia--the only addon airports I have are KSFO and KRIC.

 

Any ideas?

 

 

EDIT: All of New York is gone....No KJFK, no Empire State, no anything. Only the bridges *seem* to be intact


Total Distance Flown: 65,141.138 Nautical Miles (In reality-------I don't have THAT much time to waste on FSX).

Share this post


Link to post
Share on other sites

Edo is actually 4NY2 College Point NYC. A bunch of water runways just NE of Laguardia. Depending where you are parked at KLGA you could be inside 4NY2 area and it will show up like that in your logbook.


Regards,

 

Dave Opper

HiFi Support Manager

Supportteam_BannerA.png

Share this post


Link to post
Share on other sites

Edo is actually 4NY2 College Point NYC. A bunch of water runways just NE of Laguardia. Depending where you are parked at KLGA you could be inside 4NY2 area and it will show up like that in your logbook.

 

I did not think of that one.....but that still doesn't explain my missing scenery :(


Total Distance Flown: 65,141.138 Nautical Miles (In reality-------I don't have THAT much time to waste on FSX).

Share this post


Link to post
Share on other sites

Double check the scenery library maybe something got unchecked.


Regards,

 

Dave Opper

HiFi Support Manager

Supportteam_BannerA.png

Share this post


Link to post
Share on other sites

Nope...nothing unchecked.

 

I had messed with the order though...Is there any way to reset it?


Total Distance Flown: 65,141.138 Nautical Miles (In reality-------I don't have THAT much time to waste on FSX).

Share this post


Link to post
Share on other sites

EDO was a company that manufactured floats for sea planes and defense contracts in WW2. they were/are based in College Point NY just across Flushing bay from KLGA. It was started by Earl Dodge Osborn Hence the acronym (EDO.) Among other things they helped create LORAN (Long Range Navigation) and manufactured everything from fish finders to medical equipment and supplied other defense contrators.

 

My neighbor worked for them

 

Rob

Share this post


Link to post
Share on other sites

EDO floats are still around, currently being manufactured by Kenmore Air.

 

regards,

Joe


The best gift you can give your children is your time.

sigbar.gif

Share this post


Link to post
Share on other sites

I always wondered what that meant. Thanks for the info!


LUIS LINARES

Processor: Intel Core i9 6700K 9900K (5.0 GHz Turbo) Eight Core; CPU Cooling: NXXT Kraken X62 280mm CPU Liquid Cooler; System Memory: 64GB Corsair DDR4 SDRAM @ 3200 MHz, RGB; Graphics Processor: 11GB Nvidia GeForce RTX 2080 Ti, GDDR6, Primary Drive: 2TB Samsung 850 Pro Solid State Drive (SSD)

 

Share this post


Link to post
Share on other sites

Ok, as stupid as this may sound, for some reason, the scenery slider was all the way down to none. I have no clue WHAT happened with that.....but thanks for your help anyway!


Total Distance Flown: 65,141.138 Nautical Miles (In reality-------I don't have THAT much time to waste on FSX).

Share this post


Link to post
Share on other sites

Reviving this old thread....

 

I purchased Drzewiecki's NY Airports X which includes KLGA - La Guardia.  As far as I know, everything was working fine previous to the installation.  If I disable the add on and go back to default, when I select "active runway" at La Guardia, what comes up is "Edo" and KLGA is not properly rendered in the sim.  If I choose a specific runway or gate, then all is well. 

 

Anyone know what's up here?  Did the add on package step on or remove some default bgl or info? 

Share this post


Link to post
Share on other sites

Same here...I ran a demo of Drzewiecki's NY Airports X which includes KLGA - removed it and now I have large brush looking plants on the runway!


Hoping For CAVU --- Chris

Share this post


Link to post
Share on other sites

Hmmm...after posting on their forum, I found out that he adds bgls in scenery\world\scenery that are labeled with the airport identifier with ALT. Rename or remove those and your runway issues may be fixed.

 

I'm not educated enough on where the info for the location picker comes from, but something is messed up. It's unfortunate but the scenery is unusable to me with single digit fps, despite a cutting edge overclocked system. I also get OOM errors in about 30 sec, which do not happen with the Imaginesim KLGA and FSDT KJFK both enabled.

 

I should have done the trial first, but saw the package on sale and read good reviews.

Share this post


Link to post
Share on other sites

I concur. Just removed the AFX_KLGA_ALT.bgl from that directory and KLGA is back to normal. I suspect the other airport files following similar naming should also be removed if the product was removed and all should be fine.


Hoping For CAVU --- Chris

Share this post


Link to post
Share on other sites

There are places at KLGA where you are closer to the Airport Reference Point for Edo than you are the Airport Reference Point for LGA.

 

Some parts of FSX use the closest ARP to tell FSX what airport you are at.

 

If you want to keep the addon you could edit Edo with ADEX and move the ARP as far from LGA as you can or at least outside of the LGA limit. ADE shows a red circle for each airports edit limit, 5000 meters from the ARP if I remember correctly.

 

You might need to change the Edo elevation  a bit to force ADE to create a "stub" afcad for ...\Scenery\World\scenery.

 

Or you could just move the ARP, compile the airport and place the ADE created afcad in ...\S\W\s.

 

Anytime you remove an addon you need to check ...\S\W\s for airport elevation .bgl files.

 

regards,

Joe


The best gift you can give your children is your time.

sigbar.gif

Share this post


Link to post
Share on other sites

N60JBravo...you are going way over my head. I am dev challenged.

 

What I'm experiencing is when I am selecting LGA from the free flight menu, I go to New York and La Guardia is in the list and when I select it with the default "active runway" it shows Edo. This is with all 3rd party LGA add ons disabled (or AFAIK disabled).

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,530.00 of $25,000.00 Donate Now
×
×
  • Create New...