Jump to content

Archived

This topic is now archived and is closed to further replies.

some1

HQ antialiasing for NVidia cards

Recommended Posts

The only different setting is - I'm using the 304.48 beta driver, Bumpy, with 1.9.6.6 Inspector, and no cockpit ToolTips... Isn't this a strange one??????

 

We'll have to sleep on it, for now - tomorrow's another day. :Thinking:

 

Cheers,

 

pj

 

Well I'd say something has to be messed up on my system but I'm not sure of the easiest way to determine what side it lies on: Windows issue or FSX issue. If SGSSAA works on and off fine in other games I have, I suppose that should rule out my Windows side of things being ok.

Share this post


Link to post

Well I'd say something has to be messed up on my system but I'm not sure of the easiest way to determine what side it lies on: Windows issue or FSX issue. If SGSSAA works on and off fine in other games I have, I suppose that should rule out my Windows side of things being ok.

 

Have you by chance tried disabling cockpit tooltips to see if things behave differently?

Share this post


Link to post

Have you by chance tried disabling cockpit tooltips to see if things behave differently?

 

I had to laugh when you suggested this but watch it'll work now....sadly, no, still no shadow AA.

 

Edit: I just backed up my FSX install, fully uninstalled FSX, deleting all the hidden FSX bits, and did a fresh vanilla FSX install, applied 3.0 shader mod....no joy. Still no AA in shadows. So, I assume something in my drivers/Windows/DX10 is messed up. I'm not AT ALL interested in reformatting and fresh installing Windows.

Share this post


Link to post

Got my shadow AA working. I used the DX10 Bioshock compatibility flag. Only took me about 6 hours to figure this out. <sic> The AA seems very smooth too, may actually be forcing properly but I'm too tired to look into it further at the moment.

 

Now I have to fix my Scenery. Seems my quick vanilla install has messed it up and is missing a bunch, tips to get it back?

Edit: Luckily I found a backup of my scenery.cfg. Simply used my old fully loaded one and now all my scenery is back. :)

 

jYp7I1VKdZpjh.png

 

jbv8U3XSPkVzdD.jpg

 

jMcGXUtTsrbeM.png

Share this post


Link to post

Problem I have is that at some Addon Airports at Dawn or Dusk the ground taxiways colour are all screwed up

Share this post


Link to post

I had to laugh when you suggested this but watch it'll work now....sadly, no, still no shadow AA.

 

Well Bumpy, I'm glad you gave it try. I've seen stranger things with FSX it was worth a shot. :wink2:

Share this post


Link to post

I'm glad that's solved, too. I would never have thought to try one of those presets. This gotta go in the book, Bumpy! Now you're right up there with Steve and MikeK!

:LMAO:

Share this post


Link to post

I want to use DX10 but I dont know if all of my Airport Addons will work with it, I use FSTD, FlyTampa, Simaddons and FlightBeam...thats the only thing keeping me back from DX10!

Share this post


Link to post

I want to use DX10 but I dont know if all of my Airport Addons will work with it, I use FSTD, FlyTampa, Simaddons and FlightBeam...thats the only thing keeping me back from DX10!

 

Ron,

 

Topic is about Anti-aliasing for Nvidia video cards. Please stay on topic. Post your question in a new post. Thanks!

 

Best regards,

Jim

Share this post


Link to post

Do you think this will work without the Shader 3.0 Mod? As all I am using is the DX10 fix, not the shader mod.

Share this post


Link to post

Hi William:

If you're talking about Bojote's Shadersv3.0 - which improves cloud and water textures - no - it doesn' need or use those files, as they only impact DX9.

If you're referring to Steve's Shadersv3.0 from here , then yes this is a must, as it fixes the most glaring DX10 issues that were left over when SP2 was released.

 

Hope this clarifies it! :smile:

 

pj

Share this post


Link to post

That cleared it right up. Thank you. I feel kinda dumb now, as there are so many things now with Shade in the name, SHADE, Shader Mod 3. Steves Shade mod...lol

 

I am a happy user of Steves fix now and will try this Bioshock thing out tonight.

Thanks for the continued work on this stuff guys!!!!!!

Share this post


Link to post

No problem, my friend.... without this - I'd have to be painting a bedroom, or mowing a lawn - or some other darned "Honeydew" job... :lol:

Share this post


Link to post

Problem I have is that at some Addon Airports at Dawn or Dusk the ground taxiways colour are all screwed up

+1

Share this post


Link to post

+1

 

Most developers don't really care to make a DX10 update for there airports,which they would, especially FlyTampa and FlightBeam.

Share this post


Link to post

Just a though - has anyone who has this problem - tried to fix it by using REX or AS runway/taxyway textures?

Share this post


Link to post

Just a though - has anyone who has this problem - tried to fix it by using REX or AS runway/taxyway textures?

Plan A: Untick and tick again DX10 in REX and reinstall textures worked for someone for the water that looks like diamond pool like mine. So I'll do the same and hope to fix the gray terrain. I'll inform you about the resultsl.

Plan B: At another post someone said that Addon Converter X solve this problem not for all but for many addon airports. I'll give it a try if plan A fails and I'll wait for a steve fix B)

Share this post


Link to post

Plan A: Untick and tick again DX10 in REX and reinstall textures worked for someone for the water that looks like diamond pool like mine. So I'll do the same and hope to fix the gray terrain. I'll inform you about the resultsl.

Plan B: At another post someone said that Addon Converter X solve this problem not for all but for many addon airports. I'll give it a try if plan A fails and I'll wait for a steve fix B)

Plan A failed.

Plan B failed for some airports but worked for others. I had the time to check only 4 airports. For Flytampa Athens, Aerosoft Heraklion and Munich X failed but for Aerosoft Lisbon worked.

Share this post


Link to post

The Addon Converter X works in demo mode everytime you shut down fsx and restart it so you can start up fsx, check an airport, close fsx and restart, etc., etc. Wonder what those textures are that are installed with those non-working airports. If they are dds textures, they should work with DX10. Appears Aerosoft didn't upgrade some of the airport textures to FSX and left the old FS9 textures that are compatible to DX9. No FS9 textures are compatible whatsoever with DX10 as this is a new technology not available in FS9 and earlier versions of FS. This might be a reason why some of the Aerosoft airports upgraded to FSX are hard on framerates.

 

Best regards,

Jim

Share this post


Link to post

The Addon Converter X works in demo mode everytime you shut down fsx and restart it so you can start up fsx, check an airport, close fsx and restart, etc., etc.

Jim I purchased the full version of the converter. OK the manual says that the program cannot convert everything due to combatibility reasons so I knew that I'll face this fact. I hope Steve do his magic to fix this issue :rolleyes:

Share this post


Link to post
×
×
  • Create New...