Sign in to follow this  
Constantine

FSX and Flightbeam Scenery

Recommended Posts

Hi please can anyone advise

I have FSX Gold Edition with acceleration, using PMDG B737NGX

 

I just downloaded Flightbeam's KSFO scenery for FSX and its a total nightmare, it has acted like a virus on my computer scrambling my scenery and also when I try to fly too and from any other airports I have it ruines everything

I have completely uninstalled it and still if i make a flight and try and alter anything on my toolbar, weather, gates anything then either the scenery is an unrecognizable jumble or airframe can be seen or screen blackens out,and its the end of the flight

 

I wonder if anyone else has purchased this product and has had any problems and may suggest a solution.

I haven't uninstalled my FSX or PMDG yet, i'm still so angry and sick this product has ruined my flight sim.

I have contacted Flightbeam Studios and waiting for advice, but hope someone here can help me restore my FSX

 

Many Thanks

    Richard

 

My specs are;

Windows 7 Ultimate 64Bits

CPU Intel i5 4670

16GBs

Graphics NVIDIA  Ge Force

GTX 760 2 GB

Hard Disk SSD 120GBS

:

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have all there airport and there installed in FSX and P3D. No problems at all.

 

Sorry. Sounds like a re-install of fsx to me. But before you do delete you config and let it build a new one. sometimes that fixes a lot of problems.

Share this post


Link to post
Share on other sites

I also have all of FlightBeam studios airports installed and have had zero issues with them.

 

Maybe you can describe in more detail what exactly your problem is. Are you getting a CTD? Did you change anything in your CFG?

Share this post


Link to post
Share on other sites

Hi can't add more I personally haven't altered my CFG  screen blacks out scenery is scrambled and even after it was totally unistalled it has left this effect on all my other flights, i'll run a virus check never ever had this problem prior to this install

                       Thanks

                   Richard

Share this post


Link to post
Share on other sites

I've certainly never heard of this happening to any customer. Also, I can assure you there is no "virus", if that were the case we'd be out of business. There's nothing that alters other airports, other aircraft, etc. 

 

It sounds like your CFG is corrupted. Back it up, and remove it from it's location to allow FSX to rebuild a new CFG, and see if the problem persists. 

 

You can follow-up with our support email, since I don't check the forums here too often. 

Share this post


Link to post
Share on other sites

Richard - I had to read your post several times before I "think" that I understand your issue. To me it sounds like artifacting - graphic spikes, big triangles, lines flashing all over the screen.

 

Please put your system specs and cpu speed (overclock?) in your profile, so that it appears under your Avatar. Then - copy and rename your fsx.cfg to "Richard_fsx.txt", and attach it to a reply, using the "More Reply Options" (bottom-right). Follow that by posting a screenshot of your Inspector settings, please!

 

No-one here is a mind-reader, guessing is time-wasting, and the only way anyone can give you a decent answer - is when you show us how your system is configured.  - OK!

 

Thanks,

 

pj

 

  • Upvote 2

Share this post


Link to post
Share on other sites

I bought KIAD last week..no issues, awesome performance and realism. Sounds like maybe you have some pirated software in your fsx install or other area in your PC,lolol.  I had a friend with these issues because he had some pirated software in his computer.

Share this post


Link to post
Share on other sites

Thans PJ sorry for the big words, I wouldn't want to make you think too hard !

 

i'll concentrate on the relies that read my message and offered some non sarcastic advice, but thanks anyway.. priceless!

 

Richard


Hi Guys thanks for the advice, looks like i'll be spending a day deleting and reinstalling my FSX, airports and all manner of other things, and praying that works, but thanks for the kind inputs guys much appreciated !

Share this post


Link to post
Share on other sites

Thans PJ sorry for the big words, I wouldn't want to make you think too hard !

 

i'll concentrate on the relies that read my message and offered some non sarcastic advice, but thanks anyway.. priceless!

 

Richard

That is uncalled for Richard. If you only knew what support Paul provides on the Avsim forums, you would think again about what you just posted.

Share this post


Link to post
Share on other sites

well before you dance to his defence look how he has responded to my call for help, hope you had better luck and attutude from him.

Share this post


Link to post
Share on other sites

Flightbeam has their own support forums.  You have a unique issue on your system and it clearly is going to take a lot of time and effort to work out.  I suggest you get in touch with Mir as he suggested.

 

DJ

Share this post


Link to post
Share on other sites

well before you dance to his defence look how he has responded to my call for help, hope you had better luck and attutude from him.

 

 

Paul was simply suggesting an OOM, but to nail it he requested some configuration info from you and for you to reset your fsx.cfg to a more conservative condition.

 

Looks like the best piece of advice in your thread so far.   B)

Share this post


Link to post
Share on other sites

Do you have HIGHMEMFIX in your cfg? You said you haven't touched your cfg so probably not.

 

It sounds like video card overheating too.

Share this post


Link to post
Share on other sites

Also, it never hurts to flush your scenery cache and your facilities cache in your ProgramData folder.   Also, let FSX rebuild your shaders folders in your Appdata folder.    This has fixed CTDs and glitches for me in the past and I consider it basic FSX maintenance with a lot of add-ons running.

Share this post


Link to post
Share on other sites

I tried  placing the FSX Config somwhere else and deleting the folder there that didn't change the situation except now I've lost all my PMDG liveries looks like a stab in the dark and waste a day uninstalling and Installing FSX again would take forever trying to guess and do an autopsy on every aspect of my computer, FSX so i'll see if a reinstall will rid the effects of the flightbeam KSFO

download and see what happens.

Anyway thanks for the suggestions very helpful 

 

Richard

Share this post


Link to post
Share on other sites

I tried placing the FSX Config somwhere else and deleting the folder there that didn't change the situation except now I've lost all my PMDG liveries looks like a stab in the dark and waste a day uninstalling and Installing FSX again would take forever trying to guess and do an autopsy on every aspect of my computer, FSX so i'll see if a reinstall will rid the effects of the flightbeam KSFO

download and see what happens.

Anyway thanks for the suggestions very helpful

 

Richard

Hello Richard, it may be worth a try going back to a system restore point. That point being before you installed KSFO (regardless of whether you have already uninstalled FSX). At least if something crept in during some download, this may get rid of it.

 

I have to say though, I very much doubt it is the KSFO software, I have been using this (and other FB airports) with no issues (related to FB that is).

 

Regards,

 

P.S. Paul is offering good advice (as always), putting your system specs in your profile is very helpful to people trying to help.

Share this post


Link to post
Share on other sites

I tried  placing the FSX Config somwhere else and deleting the folder there that didn't change the situation except now I've lost all my PMDG liveries looks like a stab in the dark and waste a day uninstalling and Installing FSX again would take forever trying to guess and do an autopsy on every aspect of my computer, FSX so i'll see if a reinstall will rid the effects of the flightbeam KSFO

download and see what happens.

Anyway thanks for the suggestions very helpful 

 

Richard

You're liveries will still be there. I you have a new CFG file, you have to tick 'show all liveries' in the aircraft selection window again.

Share this post


Link to post
Share on other sites

Thank you for your kind words of support, gentlemen. I do my best for each and everyone whom I think I can help, and in this case I apologize to Constantine for my poor choice of words, being unaware that they may cause him discomfort. I can only now trust that another, perhaps more gracious, or polite person shall come along and assist our friend in his hour of need. 

 

It is often said that true wisdom comes from being aware of one's own ignorance.

 

All the Best,

 

pj

Share this post


Link to post
Share on other sites

Paul,

Spoken like a true gentleman that you are!!

 

 

regards,

 

.

Share this post


Link to post
Share on other sites

It's all an act, Carl! In real life I kick cats and dogs, I spit, swear, drink, pillage now and then, bit o' smuggling on the side, take money from the collection box, beat up old ladies - you don't know the half of it...   B)

 

(ps your cheque's in the mail)

 

pj

Share this post


Link to post
Share on other sites

Gosh Paul,

 

There you go again trying to make up for being so Good.  Maybe here in the States you may have some pictures in our neighborly post offices.  

Share this post


Link to post
Share on other sites

Hello,

 

I just purchased Flightbeam's KSFO last month during the sale and have had no problems at all with the

NGX at KSFO using REX cloud textures, default FSX scenery, set at unlimited FPS.

My system and cfg has been modified following MATT DAVIES 2013 youtube FSX Tweaking Guide.

 

Note, my FSX folder is on the C: drive. (i.e. C:FSX)

 

If this is helpful:

My specs:

 

FSX GOLD with Acceleration:

Windows 7, 64

i7 Overclocked

EVGA GTX 780 3bg

8 gb RAM 2133 mhz

 

B.

 

Hope you figure out the problem, and I feel your pain. Personally, I would check out the mentioned youtube tweaking guide.

Maybe it is something with your cfg.

Share this post


Link to post
Share on other sites

Hi Kuragiman  thanks for the advice will flush my scenery cache and do a total reinstall thankfully not so many airports etc to

reinstall, though a reinstall of FSX failed to resolve the problem, you mention  let fsx rebuild the shaders folders in Appdata

how is that process achieved is it merely removing the shaders folders to a new location

 

many thanks

  Richard

Share this post


Link to post
Share on other sites

I've got Flightbeam scenery for their two other airports, one thing I had to do was manually use the add-on manager to input the serial numbers for activation, symptoms pre activation was simply that buildings at the airport were invisible. I know it seems a silly question but did you use the add-on manager to see what status your scenery was at, demo or live?

Share this post


Link to post
Share on other sites

Hi Iain

Thanks for the response, yes i started with the demo then went to the add on manager later which said the airport was activated, it's the problems thereafter to all other scenery i'm trying to resolve now since uninstalling the KSFO.

Many Thanks

Richard

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this