Sign in to follow this  
sl55on20s

Taxiways disappered after v2.2 update?

Recommended Posts

Hi guys, just updated to 2.2 but all my taxiways have disappeared. I don't have any add-on's installed, just mytraffic. Anyone have issues?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I do not have them too. I'm still testing the new version.

Share this post


Link to post

Maybe something was changed because I get many errors in the ErrorContentLog about a taxiway error. I get this with Tongass+ Sitka (PASI). I didn't get these errors with P3D v2.1.

Spirit

Share this post


Link to post

Hello Fliers,

 

I'm a big P3D fan, however, I did not pull the trigger so fast this time with 2.2. Reason, after each update LM fixes many things but breaks some other things. Taxiway issues may be a result from this latest version update. Don't know? I am waiting a while before I decide to update to 2.2 and see how it goes. If there are not a lot of other issues I''II probably go ahead and update soon. LM will fix any problems no doubt.

 

Regards,

 

Lamar.

Share this post


Link to post

Have to say, haven't seen any taxiway issues. Haven't installed anything into clean P3D v2.2 installation other than fsuipc at the moment. In fact, it fixed a missing taxiway for YPJT, which never worked for me under v2.1.

 

Did you patch or clean install?

Share this post


Link to post

Hi guys, just updated to 2.2 but all my taxiways have disappeared. I don't have any add-on's installed, just mytraffic. Anyone have issues?

 

I checked at KSAN (LatinVFR scwnwer) for FSX and P3D. All looks ok.

 

So, what airport and parking did you see the problem?

I will go to same location and test.

Did you do a screenshot?

Maybe something was changed because I get many errors in the ErrorContentLog about a taxiway error. I get this with Tongass+ Sitka (PASI). I didn't get these errors with P3D v2.1.

Spirit

 

I just tested PASI P3Dv2.2 day and nighttime.

No taxiway problems and no taxi errors in Content log.

I did screenshots if needed.

Did you do screenshots?

Share this post


Link to post

2.1 had a problem with some airports missing taxiways. It says 2.2 fixed this issue?

 

- "Resolved an issue certain stock airports were not rendering their taxiways"

Share this post


Link to post

Ahh, understood, I have to be more specific as I tried meanwhile the default one. On this default airport everything is ok. At EDTD it seems that it is not. It could depend on the resolved issue. Add-on aiports I tried (i.e. Sion) have their taxiways.

Share this post


Link to post

Maybe MyTraffic installed an AFCAD for EDTD?

 

Just a wild guess, sorry if it's totally wrong.

Share this post


Link to post

This isn't really a P3D problem, but caused by the airport taxiways not being given the right parameters. FSX ignored the taxiway parameter "draw surface", P3D doesn't.

Share this post


Link to post

This isn't really a P3D problem, but caused by the airport taxiways not being given the right parameters. FSX ignored the taxiway parameter "draw surface", P3D doesn't.

LM had stated they were going to fix that in an update! Perhaps "Stock" is the key word.

Share this post


Link to post

This happened to me in p3d 2.1 after I installed MyTraffic. I fixed it using Airport Design Editor

Share this post


Link to post

Yeah, updating facilities for P3Dv2 was how I spent the time between 2.1 and 2.2  :lol:

 

ywwn.png

Share this post


Link to post

If the problem is associated with MyTraffic Pro 5.4c, you can just move any or all of the MyTraffic airport BGL files somewhere else (Don't delete them, just put them somewhere so P3d can't load them). This change will affect some of the schedules because the default P3d airports don't have the right mix of gate numbers and sizes to accommodate certain MyTraffic AI aircraft. The difference probably won't be noticeable unless you are incredibly familiar with the commercial flight schedules at a specific airport.

 

As an aside, the MyTraffic airports are also a problem with FS Global Mesh/FTX Global Vector, since a good number of MyTraffic airports have a different runway elevation than the terrain elevation in the Vector/Mesh combo. This results in runways either on plateaus or underneath the terrain. That's not fun when you try to land. :O Vector comes with an airport elevation correction utility for 3rd party airports, but there are way too many  elevation errors to fix in MyTraffic (unless you can get Brian Doney  to come over and help you).

Share this post


Link to post
.......

I just tested PASI P3Dv2.2 day and nighttime.

No taxiway problems and no taxi errors in Content log.

I did screenshots if needed.

Did you do screenshots?

I didn't say that I've problems with taxiways! I said that there are error messages in the ContentErrorLog which deal with taxiways. Some hundred of this kind:

 

[error.0]

error=Taxiway path with 0 width

 

I think that LM changed something at the rendering process of taxiways and this may lead to some disappearance of taxiways.

By the way, it's PASI within Tongass+ the add-on scenery made by Holger Sandmann.

Thanks for your help

Spirit

Share this post


Link to post

Thanks for the replies.

 

It was a mytraffic issue, I disabled the mytraffic entry in the scenery library and everything works fine.

Share this post


Link to post

 

 


It was a mytraffic issue, I disabled the mytraffic entry in the scenery library and everything works fine.

 

Avsim forum to the rescue... again!  I had the same problem with Prepar3d 2.2, noticed it first at RJAA, multiple taxiways missing. I have a dual installation, 1.4 and 2.2 and there was no issue with 1.4, both have Mytraffic installed. Deactivated Mytraffic in 2.2 and taxiways are back :-)

 

Hope L/M fixes this bug.

Share this post


Link to post

I dont have My Traffic installed but still have the missing taxi ways on occasion?

Share this post


Link to post

This happened to me in p3d 2.1 after I installed MyTraffic. I fixed it using Airport Design Editor

Can you be more specific as to how you fixed it with A P E?

 

P I C

Share this post


Link to post

FYI you can move the my traffic to a lower priority within the scenery library and taxiways will come back. Move it all the way downs to just above default scenery.

Share this post


Link to post

Doing that you might a well remove the MTX AFCADS completely as they will only be used at airports where no default file exists, it also will nullify the extra parking that these 2000+ MTX AFCADS add to the Sim thus reducing the traffic levels again and causing many aircraft to disappear after landing. Why LM chose to fix this bug I have no idea, they should put a switch in the config file to make this further backward compatible with the bug, as fixing it has just made thousands of hours of work for many developers.

Share this post


Link to post

2.1 had a problem with some airports missing taxiways. It says 2.2 fixed this issue?

 

- "Resolved an issue certain stock airports were not rendering their taxiways"

 

 

I don't have MyTraffic, only Orbx Global, Vector and some regions.  Many of my taxiways have also disappeared at stock airports using V2.2.  Most are covered with grass textures. 

Share this post


Link to post

Same for me. I was at Kelowna and no taxiway. I just have global and fsx regions on my set-up.

Share this post


Link to post

Doing that you might a well remove the MTX AFCADS completely as they will only be used at airports where no default file exists, it also will nullify the extra parking that these 2000+ MTX AFCADS add to the Sim thus reducing the traffic levels again and causing many aircraft to disappear after landing. Why LM chose to fix this bug I have no idea, they should put a switch in the config file to make this further backward compatible with the bug, as fixing it has just made thousands of hours of work for many developers.

I hope that in 2.3, they will fix this.  I moved MyTraffic down in the scenery list to get back my taxiways but wasn't aware of the other things that I will lose as well.  Burkhard won't be able to fix this for awhile and is probably concerned that something else will break after he creates a fix.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this