Jump to content

Sign in to follow this  
astroavion

Manual Extraction of WOAI yet again

Recommended Posts

OK all WOAI a/c are in the FS9 a/c folder with texture folders. All traffic.bgls are in world scenery folder (yes in the right spot). All AI sliders cranked up, AFCAD installed. Still no traffic showing. Of course using the WOAI installer isn't working as i put my main FS9 folder outside of program files and Im using Win 8, so all that pain there. I used to have AI working on here but after I had to completely reinstall FS9, no AI again. I get only a few airlines showing up. I go to KORD at 9am on a Friday morning and only see on Paki Airliner and a few American Eagle planes. Ive tried multiple airports and multiple times of day and week. Not much showing up. Any ideas? I'm not really up to reading through volumes of posts yet again to solve this. I can't select "save" on EDITVOICEPACK either if that is related.

Share this post


Link to post
Share on other sites

Oh I found I guess i have to go through each aircraft .cfg file and add the texture folders on? That should take a year.

Share this post


Link to post
Share on other sites

I am wondering if a dual-boot to WIN XP SP3 is not perhaps the long-term salvation for FS9 installs...

Share this post


Link to post
Share on other sites

Yes, I'll never buy a computer with W8 again. It has totally wrecked my FS-ing. I'm just deleting anything to to do with flight sim on my computer, after spending about a grand on add-ons. I can't fly in empty skies, I hate VATSIM and online flying so I have had enough of this headache. WOAI installer blows. Sorry if you disagree.

Share this post


Link to post
Share on other sites

We may see more and more legacy products fail as operating systems move on... Pacman I'm told stopped working, about 3 generations of Windows ago :)

 

As for me, I intend keeping FS9 for some years yet, and it runs beautifully on WIN XP SP3.

 

Shouldn't be too hard to partition a drive even with WIN 8 on the machine, and boot into XP?

I'm only guessing, here.

Share this post


Link to post
Share on other sites

Why are you doing a manual install?

 

Do you have FS9 installed in the Program Files folder?

 

FWIW, I just installed the Delta package to FS9, my first WoAI install on this laptop with Win 8.1.

 

Everything worked as expected, no problems.

 

As soon as I land at Gainsville I will switch to FS9 and see if they show up. I have no reason to believe they won't.

 

 

 


i have to go through each aircraft .cfg file and add the texture folders on

What did you think "manual install" means?

 

regards,

Joe

Share this post


Link to post
Share on other sites

As soon as I land at Gainsville I will switch to FS9 and see if they show up. I have no reason to believe they won't.

And to report they did show up.

 

The WoAI installer works fine in Win 8.1, on my PC.

 

regards,

Joe

Share this post


Link to post
Share on other sites

 The WoAI installer works fine. Installing WoAI packages manually works fine as well. Sorry, but it's not the software.

  • Upvote 1

Share this post


Link to post
Share on other sites

You are mentioning "Manual Extraction" as your topic, so I guess you are referring to the "manual Extraction" option in the installer?

 

If that's the case, don't tick it and ensure the fs2004 path is to its correct folder that you have FS9 installed in and all should install perfectly.....

Share this post


Link to post
Share on other sites

I just now seen this post, almost two years later.

 

My FS9 worked for awhile using Win8, but I guess my computer fell apart or something and eventually, FS9 quit working altogether in Win8 or 8.1, whatever it is now...

 

I installed P3Dv3 so I now have a whole new bunch of problems. Still, on the same computer, still unable to use WOAI installer on auto. Maybe it's this junk Toshiba laptop, idk. P3D works fine on it, it's just I am unable to:

1. Fly online using any pilot client.

2. Use MAIW sceneries

3. Change AI aircraft labels using config

4. Use most utility addons.

 

Yesterday, WOAI was working using manual extraction, but today it quit working with all attempts trying everything. I managed to install most US airlines, but nothing works now. I get the same irritating error window that WOAI is so notorious for.

 

I guess I gotta wait another 25 years until someone is smart enough to figure all of this FS mess out. Not me. I'm just an average, stupid, Joe.

 

Or what, buy a new $6000 computer so everything will run properly. One or the other. Too late to go get a degree in computer science, so I can invent my own flight simulator.

Share this post


Link to post
Share on other sites

Well, there's no "going back" unless I want to go out and just buy Windows 7. I might just buy a whole new computer, go back to 7 and install FS9, since we are ten years away from anything working in P3Dv3. At least for me it doesn't. Maybe I could hire one of you smart fellas to fly you out here and fix everything for me. That might be the best idea, yet. I'm getting so frustrated after years of trying to get things to work right, I'm willing to pay ten grand just to have a working flight sim.

Share this post


Link to post
Share on other sites

astroavion:  I don't know whether you noticed or not ..... but you're beginning to talk to yourself .... with a delay of about a day ......

I get a bad feeling about this ......

  • Upvote 1

Share this post


Link to post
Share on other sites

Yes, I have a nice way of killing threads. I'll quit posting if I'm bothering everybody. Apologies. Maybe I can find a more friendly site somewhere else. I'll figure it out on my own, I guess.

Share this post


Link to post
Share on other sites

Keep posting, not bothering me. I don't use WOAI or am I any great AI expert so can't help myself but some of the guys here really understand the FS AI very well.

 

Edit: Having gone back and skimmed the thread, if you are talking solely about P3D, yes, wrong place! lol

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...