Jump to content

Archived

This topic is now archived and is closed to further replies.

dho112

I have the momentary freezes, but not with with NGX

Recommended Posts

I hate to be annoying but I'm just not able to recreate those freezes in the T7, been running it for hours and hours over the last couple of weeks. I've messed with a lot of stuff.

 

I found DX10 quite a bit better in performance than DX9 - no comparison. I don't use HIGHMEMFIX=1. I've got an add-in Sound Blaster Recon 3D and don't use the on board sound chip. 3960x+GTX680. If that helps.

 

Steve


Steve Waite: Engineer at codelegend.com

Share this post


Link to post
Share on other sites

Hi guys, I've just moved from a i7-2600 (had it for ~3 years) to an i7-4770k and have experienced a giant boost in performance. It is like a completely new sim. So much more fluid. It was so good I almost started a new topic on the subject in the PMDG General forum.

 

Now that I have brand new hardware (except for my GTX780) I'll be interested to see if the freezing issue occurs as it sometimes did on my old rig.

Share this post


Link to post
Share on other sites

Also I'd beg to differ in what a high-end CPU is...

 

A single core of a 3960x is around 4/3 throughput of the 3770k at the same clock rate.


Steve Waite: Engineer at codelegend.com

Share this post


Link to post
Share on other sites

Your not annoying Steve - far from it, have to look over my fsx.cfg file as it has been quite a while since I have used fsx due to my frustration - I will figure it out just ran out of patience, are you running fsx on a separate hard drive or on your OS hard drive ? I have always ran it on my OS and just read that running it on a seprate hard drive makes a difference, thanks Buddy.


Rich Sennett

               

Share this post


Link to post
Share on other sites

Hey Richard,

 

I've got 4Tb Intel RAID 10, that's 4x 2T disks. It's set up as one volume drive C: so everything is on there. I always install FSX/P3D to the defaults, mainly to avoid problems installing addons - often if anything goes wrong with an install it's when the default locations are changed.

 

I get around the security issues and avoid "Run As Admin" and messing around with UAC, by selecting the FSX/P3D program files folder properties and adding "Write" and "Modify" permissions for the "Users" group, as soon as the FSX/P3D install finishes.

 

Although a dedicated FSX drive sounds cool, the PC won't perform less well with a single drive. If I had an SSD and a big backup old style rotatey disk, I would probably put Windows and FSX/P3D on the SSD and just use the old volume for storage.

 

best

steve


Steve Waite: Engineer at codelegend.com

Share this post


Link to post
Share on other sites

 

 


Here's to hoping that the changes in SP1 will do something to help even though I don't think this issue was ever officially acknowledged as a bug?

 

I'm also experiencing the momentary freezes, especially when switching between outside and VC views.  Have tried multiple suggestions by others to no avail, except FPS rate changes.

 

I'm hoping PMDG will read and acknowledge similar threads and include some performance improvements in SP1.

 

I decided to buy 777 instead of NGX after reading some initial reviews that it has better frame rates ... wrong, wrong, wrong :(


Harry Sung

Share this post


Link to post
Share on other sites

Just out of interest - do you wait for the aircraft to and FSX to fully load before touching anything - and I mean anything?  Just carried out some quick testing and I found it freezing if I touch any key or button before the '19 seconds?' load is up. 

 

Ran the same test 4 times, same location, same load, same setup procedure - I was impatient on the first load and started putting on brakes and lights etc before the countdown finished = freeze on takeoff

 

2nd time exactly the same setup and I again started setting up before the load was complete= freeze on takeoff

 

3rd time I thought I would test it by again applying the parking brakes and lights = freeze on takeoff

 

4th time wait for fully loaded and RAAS announced on runway, same setup FMC etc = no freeze

 

I did not restart the PC, FSX had stalled/frozen after the first 3 and had to be restarted each time but other than that no changes.

 

I know it says to wait for it to fully load before touching anything - might be worth checking to see if you do the same...

 

 

Scott Stephens


Boeing777_Banner_pilot.jpg

 

Scott Stephens

Share this post


Link to post
Share on other sites

Just out of interest - do you wait for the aircraft to and FSX to fully load before touching anything - and I mean anything? Just carried out some quick testing and I found it freezing if I touch any key or button before the '19 seconds?' load is up.

 

TBH, I can't wait 19 secs (too long) especially when re-loading a saved game in mid flight ;)  Will give it a try with my next load, but what is PMDG doing in those long 19 secs?

 

I'm also running in Windowed mode and surfing the net whilst cruising, and last night as I was approaching to land ... I got the blue screen of death with the BIOS reporting memory problems!  Never seen the blue screen for a long time.


Harry Sung

Share this post


Link to post
Share on other sites

Richard, I experience the odd cold start reboot on my overclocked i7-2700K (at 4.8GHz) now and then. It is most common during the colder months of the year and only on first start, when the PC is actually cold...

 

I updated the BIOS on the mainboard (an ASUS one, model number not to hand but one of those gamer boards ROG or something) and noticed an improvement in this initial start up scenario stability, but it still does it from time to time.

 

I have tracked it down to being most likely an issue relating to voltages required for the overclock... one of the voltages is probably a little low and the overclock fails the POST on boot...

 

When it happens, I have just restarted...

 

A


Andrew Entwistle

Share this post


Link to post
Share on other sites

Hi all

 

I never had this freezing problem until I installed the newer Nvidia drivers. The last 2 creates this on my machine but going back to version 327.23 and all is good again.

Don't ask me why but I have changed drivers a lot recently because I couldn't really believe it, but now I have to say that on my machine this have something to say.

 

I run now with no OC and only a few of the bojote tweak.

Have a I7 3820 with 16GB and GTX670.

 

Maybe some of you could benefit from this also.

 

Jesper

Share this post


Link to post
Share on other sites

 

 


Will give it a try with my next load, but what is PMDG doing in those long 19 secs?

 

Re-read Tutorial 1 and it says the 20 secs is initializing the way it controls engine behaviour from outside of the normal FSX framework.  Anyway, I tested 2 different loads and waited for the initialization process to finish before touching any buttons, but frame rates still fall below 10 near or at the airport, causing the momentary freezes.


Harry Sung

Share this post


Link to post
Share on other sites

Hi Andrew- thanks but it did it oc or not - hot and cold seasons so my new power supply so far has worked fine I hope as I do not want to replace my ssd - also took a screenshot of hardware manager before I installed new PS and after and saw discrepancies on one of the lines in the old PS and the new one is showing all the same values as it should so keeping my fingers crossed


Rich Sennett

               

Share this post


Link to post
Share on other sites

Well not good happened again with new power supply - computer shut down and restarted again on a fresh start now the only thing left is the hard drive which is a 512 vertex4 ssd - anyone ever seen this before I would luv to know how you resolved it, thanks.


Rich Sennett

               

Share this post


Link to post
Share on other sites

Hi Rich, sorry to hear your machine is still giving you grief. I am no hardware wizard, but not afraid to troubleshoot either, and I remember having a similar issue along time ago, and it was a faulty  (New) CPU. And i also installed a new PSU, but it still shut down on me. So, for what it's worth, check your CPU as well.


System: X-PLANE 11.40, P3D 4.5, ASUS Maximus XI Hero,  Intel i7-8086K o/c to 5.0GHz, Corsair AIO H115i Pro, Corsair Spec Omega Case,Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, 32Gb Corsair Vengeance DDR4 3200Mhz RAM, EVGA 850+ Gold PSU,Win 10 Pro 64-bit, LG 43UD79 43" 4K IPS Panel., Logitech X56 Hotas Stick and Throttle, Logitech/Saitek Flight Yoke System, Multi, Radio, Switch Panels

 

Share this post


Link to post
Share on other sites

Thanks Buddy but same thing happened with two different cpu's but keep ideas coming please - posted at ocz forum hopefully they will have an idea whats going on.


Rich Sennett

               

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    10%
    $2,530.00 of $25,000.00 Donate Now
×
×
  • Create New...