Jump to content

Archived

This topic is now archived and is closed to further replies.

dho112

I have the momentary freezes, but not with with NGX

Recommended Posts

I too was experiencing 3 to 4 second pauses in FSX. As per Jespers post, the solution for me was to roll back to an earlier nvidia driver. By the sounds of things I was having the same issues with the same drivers as him. I haven't actually tried nvidia's latest drivers, given the trouble I had with the previous 2.

Share this post


Link to post
Share on other sites

+1 with OOM's when landing at a payware airport. It happened last night again.

 

Is this going to be remedied in SP1 plz?


Dave Taylor gb.png

 

 

 

Share this post


Link to post
Share on other sites

Have you mentioned it to the airport designer? Sounds like too much resources are consumed by the airport.


Steve Waite: Engineer at codelegend.com

Share this post


Link to post
Share on other sites

Just to add another angle to this. I used to run the 777 on windows XP 32 bit. I didn't get the freezes. Now I've upgraded to windows 7 64 bit and I see freezes in the 777. Apart from increasing RAM and the fresh install of FSX my PC is otherwise unchanged.


ki9cAAb.jpg

Share this post


Link to post
Share on other sites

Just as a reminder, since I updated the Ops Center.....no more freezes here!

 

I know it is weird, not logical, etc......but true non the less.

 

 

And dont forget that other trump I still have......if the freezes return, I can still move OPUS weather engine away from core 0 (with the Task Manager) and that for sure will stop the freezes (in my case).


Rob Robson

Share this post


Link to post
Share on other sites

Just as a reminder, since I updated the Ops Center.....no more freezes here!

 

I know it is weird, not logical, etc......but true non the less.

 

 

And dont forget that other trump I still have......if the freezes return, I can still move OPUS weather engine away from core 0 (with the Task Manager) and that for sure will stop the freezes (in my case).

Please explain how you do that?


Dave Taylor gb.png

 

 

 

Share this post


Link to post
Share on other sites

Please explain how you do that?

I assume you mean the task manager thing?

 

Disclaimer: I said it helped for me....might not work for you but I do recommend trying it.

(and you can do this with any application that runs parallel with FSX.)

 

CTRL + ALT + DEL and then choose task manager.

From the application tab, right click OPUS and choose "go to Process".

This will open the Process tab and OPUS will be highlighted there.

Right click on the highlighted OPUS process and choose "set affinity"

Then make changes so that core 0 is not checked. (so it runs on core 1,2 and 3)

 

This gives the main part of FSX more of core 0 and resulted in no more freezes for me.

 

You need to do this everytime you fly though :-(......I dont think you can make OPUS run on core 1,2,3 automatically.

 

 

Note: Ever since (ok...this is 6 flights ago) I updated the Ops Center I do not need to move OPUS from core 0 anymore.

 

 

 

Now that I think of it......it would make sence to me if others with affinitymask=14 in their FSX.cfg have no freezes either. That would run the main part of FSX on core 1 where it is not being intefered with by other apps that are running on core 0.

(I still prefere to move other apps away from core 0 and leave FSX on core 0 though)


Rob Robson

Share this post


Link to post
Share on other sites

I can tell you that SSD's can have issues with Marvel Sata 6 controller chips - e.g. those found on some Asus MOBOs, like the P8P67 Pro I own.  I had all kinds of strange behavior until I simply moved the SSD to an INTEL Sata 6 "blue" plug on my motherboard, and stopped using the 'additional' 2 Marvel Sata 6 connectors.

 

Just FYI.

 

Added bonus, once on the Intel controller, you can easily update the SSD firmware if needed.


 R. Scott McDonald  B738/L   Information is anecdotal only-without guarantee & user assumes all risks of use thereof.                                               

RQbrZCm.jpg

KqRTzMZ.jpg

Click Here for my YouTube channel 

 

Share this post


Link to post
Share on other sites

You need to do this everytime you fly though :-(......I dont think you can make OPUS run on core 1,2,3 automatically.

You could always have a play with the settings in the registry

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Multimedia\SystemProfile\Tasks


Steve Waite: Engineer at codelegend.com

Share this post


Link to post
Share on other sites

You could always have a play with the settings in the registry

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Multimedia\SystemProfile\Tasks

 

Or you could google for an application called 'prio'. It is a process priority saver that works with task manager. Just install and set the affinity in task manager and next time you fire up FSX it will always use the cores you selected.

 

Btw I'm also having problems with momentarily freezes but with all my aircraft (777, NGX, Dash 8). I guess the issue comes from new Nvidia drivers.


Max Stephany

Boeing777_Banner_Pilot.jpg

Share this post


Link to post
Share on other sites

Has anyone ever reported these freezes with baseline FSX installed only. (No other add on's except the T7 or NGX?)

 

I personally think these freezes are add on related and their interaction with the T7 or NGX.

 

Just food for thought.

 

Mike


Michael Philo

Mudhen Driver

Intel QX9650, 4GB DDR3, NVIDIA 580 GTX 1.5 GB, 790 ULTRA, WD1600 x 2, Vista 64, FSX running on its own drive

Share this post


Link to post
Share on other sites

Just as a reminder, since I updated the Ops Center.....no more freezes here!

 

I know it is weird, not logical, etc......but true non the less.

 

 

And dont forget that other trump I still have......if the freezes return, I can still move OPUS weather engine away from core 0 (with the Task Manager) and that for sure will stop the freezes (in my case).

I don't think your Ops Center update can have anything to do with freezes. As you say it's illogical and software is always logical. When I reinstalled the 777 after upgrading windows I also updated my Ops Center. Still get freezes.

 

Your freeze free condition must be related to something else you did at the time.


ki9cAAb.jpg

Share this post


Link to post
Share on other sites

Ok  heres one to ponder  any one  who uses amd  graphic  card  have  any freezes or  any other issue with the t7  using  one  here  and have no issues  at all


I7-800k,Corsair h1101 cooler ,Asus Strix Gaming Intel Z370 S11 motherboard, Corsair 32gb ramDD4,    2  ssd 500gb 970 drive, gtx 1080ti Card,  RM850 power supply

 

Peter kelberg

Share this post


Link to post
Share on other sites

After un-limiting my frame rates, I have been getting 40 over outside and 24 in VC.  Also, I discovered putting me graphics card in a PCIEX8 instead of PCIEX16 slot.  After this, I'm getting over 50 outside and 29 in VC :)


Harry Sung

Share this post


Link to post
Share on other sites

You could always have a play with the settings in the registryHKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Multimedia\SystemProfile\Tasks

Scary :-)

Or you could google for an application called 'prio'. It is a process priority saver that works with task manager. Just install and set the affinity in task manager and next time you fire up FSX it will always use the cores you selected.

 

sounds better

Has anyone ever reported these freezes with baseline FSX installed only. (No other add on's except the T7 or NGX?)

 

I personally think these freezes are add on related and their interaction with the T7 or NGX.

 

Just food for thought.

 

Mike

yes....well, almost.

 

I had feezes with a Vanilla FSX install (default scenery, default cloud textures, default airports, etc) that only had the PMDG777 and OPUS weather engine installed.

If I did not use the OPUS weather engine, then no freezes

If I moved OPUS away from core 0, then also no freezes

 

So yes I agree that is likely the interaction of addons with each other (I did not change anything else).

 

Now, after having updated the Ops Center a few days ago, i dont have freezes period.

No matter how hard I try.

I don't think your Ops Center update can have anything to do with freezes. As you say it's illogical and software is always logical. When I reinstalled the 777 after upgrading windows I also updated my Ops Center. Still get freezes.

Your freeze free condition must be related to something else you did at the time.

I know.

 

But the thing is that I did NOT DO anything else except that update (I keep a log).

And ever since I cant get it to freeze even if I try (like 4x accelerated flight, OPUS weather on all cores, sliders maxed, etc)

Just disregard it if it does not help you, but I am going to keep mentioning it to others.

 

In the mean time I installed UTX USA and Canada and still no freezes :-)

Ok  heres one to ponder  any one  who uses amd  graphic  card  have  any freezes or  any other issue with the t7  using  one  here  and have no issues  at all

good question.....could be GPU type related.

Rob Robson

Share this post


Link to post
Share on other sites

×
×
  • Create New...