Jump to content

Sign in to follow this  
Tom Allensworth

[RESOLVED] Posting Images in AVSIM Forums - How To..

Recommended Posts

Posting an image in the AVSIM forums has become very easy.

 

Copy the URL of the image you want to add to your message. Then, open up the image icon from the display above your message entry space. That is the

 

forum.avsim.net_2014-05-09_13-29-54.png

 

Click on the third one to the right, a box with what appears to be a green globe in it. Simply paste your URL in it and you are good to go. You will need to center the image, if you wish or otherwise it will align to the left automatically.

 

forum.avsim.net_2014-05-09_13-29-34.png

 

tn_gallery_100001_175_685740.jpgIf you want to have an option to wrap text to the left or right of your image, use the BBCode selector. That is the third button to the right and the one just next to the FONT selection tool. Click on it, and then IMAGE FLOAT. Type in RIGHT or LEFT and then provide the image URL and you are good to go. You may find that you need to play with it a bit. As an example, this is a photo of a SBP that has been floated to the right.

 

If you want to embed a video, do the same as above, but instead of IMAGE FLOAT, click on MEDIA.

Share this post


Link to post
Share on other sites

Tom, I've been trying for 2 years to try and get images and videos linked in.  I still can't get it.  Further more I can't clear out the URL box.  It refuses to OK or CANCEL.  I have to refresh the page just to get back to the beginning. 

 

Is this an IE issue?  Is everyone else using a different browser and I just missed the post somehow?

 

I feel like a real noob here after some 30 years of this...LOL.

Sorry to be a pain.

 

** Of course I just figured it out.  Turned off the code and it worked. **

Share this post


Link to post
Share on other sites

I opened a dropbox account and got my images into a public folder I created. The public folder is not shared but I share the imaged individually and use the get link function. Here's one:

 

https://www.dropbox.com/s/yfzhdj1kihlqhsz/KMSP%20Stock%20Approaches%20ILS%2012L%20segment%20ADE.jpg

 

I click on the image URL and paste this image. It shows a broken image link. The preview shoes the words posted image but not the image itself.

 

For now, I'm just pasting the URL into the message. Using the advanced editor does not seem to make a difference.

 

Can I get the image to be retrieved automatically (like an attachment) or is that reerved for AVSIM galleries.

 

Thanks for clarifying.

Share this post


Link to post
Share on other sites

Thanks for clarifying.

 

There is something wrong with the way you are allowing connections to this image. I can't get it to work either.

Share this post


Link to post
Share on other sites

I use imgur.com  The simple image sharer. It is a free download and works great.

 

Steve

Share this post


Link to post
Share on other sites

Tom, I have tried following your directions, but always get an error message to the effect of, "You are not allowed to use that image extension on this community." 

 

I used Jim's suggestion for hosting, copied the url as you suggested above, but still come up with a message that it is an unacceptable file.  The upload was a standard jpeg file.

 

What did I miss in your instructions?

 

Thanks,

 

Wilson


Tom:

 

Never mind.  I just had to find the correct url from the website.  Got it posted.  

 

It was easy, once I figured out which to use.  Thanks for your instructions.

 

Wilson 

Share this post


Link to post
Share on other sites

Tom, I have tried following your directions, but always get an error message to the effect of, "You are not allowed to use that image extension on this community." 

 

I used Jim's suggestion for hosting, copied the url as you suggested above, but still come up with a message that it is an unacceptable file.  The upload was a standard jpeg file.

 

What did I miss in your instructions?

 

Thanks,

 

Wilson

 

Tom:

 

Never mind.  I just had to find the correct url from the website.  Got it posted.  

 

It was easy, once I figured out which to use.  Thanks for your instructions.

 

Wilson

When I post a picture via Oz Image Hosting, I post the BBCode link here as follows:

 

gkcZm.jpg

 

Apologize for the late response.

 

Best regards,

Share this post


Link to post
Share on other sites

Why is it not possible to browse to an image in my pictures folder, please?

Share this post


Link to post
Share on other sites

Other  than the picture  is too big  for  the oz  site to load   than I got no idea  since  I can browse  to any folder  on my pc  and if I click on a pic  I get  a warning  saying  pic  to large to load etc

Share this post


Link to post
Share on other sites

I use Flcker,   i think its great, you can edit re-size or even draw on it the pic,  fantastic  :rolleyes:

Share this post


Link to post
Share on other sites

So, if I understand this right, images are not hosted on AVSIM anymore, they have to be linked from somewhere else?  I hate to sound stupid, but I tried linking images from my FB page and no joy.

 

Thanks.

Share this post


Link to post
Share on other sites

Jeff, how did you insert the link to the pictures? I'm not sure if linking pictures from Facebook actually works, but if it works, I think it needs to be done this way:

<Insert link here>[/link]

Other than that, you could simply use some other online hosting service, like Dropbox, which works for sure.

 

Best regards,

Flo

Share this post


Link to post
Share on other sites

Jeff, how did you insert the link to the pictures? I'm not sure if linking pictures from Facebook actually works, but if it works, I think it needs to be done this way:

<Insert link here>[/link]

Other than that, you could simply use some other online hosting service, like Dropbox, which works for sure.

 

Best regards,

Flo

 

I tried using the image icon and pasting the link....and now i see the html syntax is wrong when doing that according to your reply. Let me test one here.

 

https://www.facebook.com/photo.php?fbid=10153344491605520&set=t.699590519&type=1&theater[/link]

Well, the link part works, but doesn't show the image.

 

Anyways, I guess you have to have them hosted somewhere else. I already have FB, so not going to go through the trouble to have them somewhere else.

Share this post


Link to post
Share on other sites

Well, the link part works, but doesn't show the image.

 

Anyways, I guess you have to have them hosted somewhere else. I already have FB, so not going to go through the trouble to have them somewhere else.

Any image you try to post must end with a .jpg or .png extension. You cannot "link" to an .htm page.

 

You can however use a totally free service* to capture 'screenshots' directly from your monitor(s), including simply snipping part of a screen, such as this you had tried to "link" to.

 

* http://puush.me/

 

What I did after installing this tiny TSR utility was to display your facebook page image, then used the Ctrl-Shift-4 key-combo, then 'drew a rectangle' around the image's borders. Instantly a short URL was created for me to use here: http://puu.sh/iPjzG/aa72ff78ec.jpg

 

By clicking on the "Image" icon in this forum's editor, I was able to paste the above link into an "Image box" for display here in the forum. Easy-Peasy!

 

aa72ff78ec.jpg

Share this post


Link to post
Share on other sites

You are most welcome, Jeff. For years I've used ImageShack to store screenshot images I wanted to share, but it is a multi-step process involving capturing an image, saving the image, then uploading it to ImageShack (or other such site), then getting a link that may be used in forums, etc.

 

This Puush.me service takes about 4 seconds, start to finish. What could possibly be easier? :Big Grin:

 

Every user has 3MB of storage available for free, and can easily manage their "albums" as desired, or set up a Gallery to which you can send folks for a slideshow. There are lots of possibilities!

Share this post


Link to post
Share on other sites

 

Hi Mr Bill,

 

thank for sharing this it really helped me,I  have always had problems when it comes to uploading images on Avsim thanks for sharing such an easy 123 steps much appreciated.

 

Regards

 

Lloyd

Share this post


Link to post
Share on other sites

trying to load an jpg from dropbox, but for some reason it doesn't except the link.

 

Any thoughts

 

Tnx

Share this post


Link to post
Share on other sites
On 7/6/2015 at 0:23 PM, n4gix said:

Any image you try to post must end with a .jpg or .png extension. You cannot "link" to an .htm page.

 

You can however use a totally free service* to capture 'screenshots' directly from your monitor(s), including simply snipping part of a screen, such as this you had tried to "link" to.

 

* http://puush.me/

 

What I did after installing this tiny TSR utility was to display your facebook page image, then used the Ctrl-Shift-4 key-combo, then 'drew a rectangle' around the image's borders. Instantly a short URL was created for me to use here: http://puu.sh/iPjzG/aa72ff78ec.jpg

 

By clicking on the "Image" icon in this forum's editor, I was able to paste the above link into an "Image box" for display here in the forum. Easy-Peasy!

 

aa72ff78ec.jpg

Unfortunately Push.me is no longer accepting new users registrations.  

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...