Sign in to follow this  
VeryBumpy

Sounds get loud again when I toggle the Q key

Recommended Posts

For example, I'll be in chase view and the engines are 9/10 loud, switch to cockpit view for a bit then go to chase again and the engine volume sounds about a 4/10. I toggle sound on/off with Q key and engines go back to the normal 9/10 loud again.

 

Anyone else experience this or have a fix?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You're not alone. Don't know if there is a fix. I just kinda roll with it...

Share this post


Link to post
Share on other sites

Thee isn't a fix, it's just an FSX'ism. PMDG mentions in their manuals for the T7 and NGX that you may need to double tap the Q to clear sound issues after changing views. Personally I don't think it's a big deal as it takes less than a second to double tap the Q key.

Share this post


Link to post
Share on other sites

For example, I'll be in chase view and the engines are 9/10 loud, switch to cockpit view for a bit then go to chase again and the engine volume sounds about a 4/10. I toggle sound on/off with Q key and engines go back to the normal 9/10 loud again.

 

Anyone else experience this or have a fix?

 

Yep, I have been noticing this occasionally too but only over the last six months or so for some reason and I find it quite irritating. When it happens one seems to be just left with other sounds such as wind noise. On a couple of occasions the sound did not come back at all on toggling the Q key (however I did not know about the double-click on Q trick until I read the post above) and the only way I got it back was to change aircraft. I don't quite know why it started to happen as the problem did not arise before 6 months ago and I did wonder if some of my sound files had become corrupted but the fact that it only happens occasionally makes this less likely I guess.

 

Bill

Share this post


Link to post
Share on other sites

I'm getting this problem regularly too, the sounds in the spot plane view (and rarely in the virtual cockpit view) can get messed up while switching views, though it's the opposite for me. The engine sounds loud when it shouldn't, and I need to press the Q key twice to make it quiet again. Also, I always get this problem when switching between AI aircraft of the same type.

 

I wonder if there's any fix because it gets irritating some times. Does anyone know if this was fixed in Prepar3D?

Share this post


Link to post
Share on other sites

I found this happening more when I had my system overstressed.  Does this still happen so much on lower settings?

 

IAN

Share this post


Link to post
Share on other sites

Thanks everyone for the info for the "double Q" tap.  I was suffering from the sound problem and will try this the next time the sound volume goes nuts on me...  :)

Share this post


Link to post
Share on other sites

Glad to see I'm not alone but too bad there isn't a fix. Need like a macro in the background that double taps the Q key every view change.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this