Jump to content

Sign in to follow this  
dukeav

Traffic Optimizer for P3D

Recommended Posts

Hi Guys,

There is this bug that's happening, I open the .exe and it opens for a brief second in which the interface is completely not usable and it closes and does the same thing, and it repeats this process until you are forced to restart your PC. Is anyone else having this? Does anyone know a fix for this?

thx

KH

Share this post


Link to post

Hi Guys,

There is this bug that's happening, I open the .exe and it opens for a brief second in which the interface is completely not usable and it closes and does the same thing, and it repeats this process until you are forced to restart your PC. Is anyone else having this? Does anyone know a fix for this?

thx

KH

 

Yes, I have this, it's like it flickers. Try to notch down your AI settings in P3D, until TO settles. I have it at P3D AI traffic around 70%, but it settles down after 30-40 seconds. I run it on my client PC.

 

Cheers,

Dirk.

Share this post


Link to post

It does not but I think somewhere this directions on creating a bat file - not sure how to do that

 

It does work quite well on a networked pc in my case (make sure to properly set up simconnect on the client). But in some areas I need to keep P3D AI Traffic below 70% so TO launches smoothly.

 

Cheers,

Dirk. 

 

Win10x64, P3Dv3.4

Share this post


Link to post

Hi Guys,

There is this bug that's happening, I open the .exe and it opens for a brief second in which the interface is completely not usable and it closes and does the same thing, and it repeats this process until you are forced to restart your PC. Is anyone else having this? Does anyone know a fix for this?

thx

KH

 

I have seen this when my FSUIPC disapperared from my add on menu.

 

Next time, before you run the Traffic Optimizer, check your add on menu for FSUIPC. If it is missing then you have found your issue...


Scott Brown

 

Banner_FS2Crew_Line_Pilot.jpg  

Share this post


Link to post

Hi Guys,

There is this bug that's happening, I open the .exe and it opens for a brief second in which the interface is completely not usable and it closes and does the same thing, and it repeats this process until you are forced to restart your PC. Is anyone else having this? Does anyone know a fix for this?

thx

KH

 Yeah I'm getting this. Somtimes it loads up ok. Sometimes not.

 

I've tried running over network with WideFS/FSUIPC and locally. Same result.

 

Sometimes the program loads (or tries to) and ends straight away. Other times it loads/crashes/loads crashes endlessly. 

 

I've tried as the above poster mentioned and confirmed FSUIPC/WideFS are connected. Thats not the problem. 

 

If anybody finds a solution I'd be very grateful. Its a great program when it works.


Kael Oswald

i7 8086k @ 5.1 / ASUS ROG Maximus XI / 16GB DDR4 3600 @ 15 / H150i PRO AIO / RTX 2080 TI / 49" SONY 4K LCD TV

Share this post


Link to post

I noticed that when I closed P3D the traffic optimiser program crashed. Is it important to close P3D before shutting this down?


GregH

System Spec: Core i7 6700K @ 4,7GHz; GTX980Ti, 16GB DDR4 3000; WD Black NVMe; Samsung EVO850 SSD; CH Products Yoke, Pedals & Quad; TrackIR; 1440p

Share this post


Link to post

I noticed that when I closed P3D the traffic optimiser program crashed. Is it important to close P3D before shutting this down?

 

Does not happen on my computer. Just did a flight from NY to DC with heavy traffic load. No crash when closing P3D.


Simmerhead - Making the virtual skies unsafe since 1987! 

Share this post


Link to post

Does not happen on my computer. Just did a flight from NY to DC with heavy traffic load. No crash when closing P3D.

Ok thanks, will try again, closing P3D first. It might just have been due to me running it for the first time and doing a lot of experimenting.


GregH

System Spec: Core i7 6700K @ 4,7GHz; GTX980Ti, 16GB DDR4 3000; WD Black NVMe; Samsung EVO850 SSD; CH Products Yoke, Pedals & Quad; TrackIR; 1440p

Share this post


Link to post

 Yeah I'm getting this. Somtimes it loads up ok. Sometimes not.

 

I've tried running over network with WideFS/FSUIPC and locally. Same result.

 

Sometimes the program loads (or tries to) and ends straight away. Other times it loads/crashes/loads crashes endlessly. 

 

I've tried as the above poster mentioned and confirmed FSUIPC/WideFS are connected. Thats not the problem. 

 

If anybody finds a solution I'd be very grateful. Its a great program when it works.

 

 

 

I actually solved it by lowering my traffic percentage in P3d. So, initially I had 100% traffic, now i lowered it to about 90% and I still get the same amount of traffic variety and the program works.

Share this post


Link to post

I actually solved it by lowering my traffic percentage in P3d. So, initially I had 100% traffic, now i lowered it to about 90% and I still get the same amount of traffic variety and the program works.

 

I run with 100% traffic and have no crash, so that can't be it. 


Simmerhead - Making the virtual skies unsafe since 1987! 

Share this post


Link to post

I run with 100% traffic and have no crash, so that can't be it. 

 

It worked for me, there can be more than 1 solution.

Share this post


Link to post

It worked for me, there can be more than 1 solution.

yes, but if an app crash can't be consistenly reproduced, it's not the app, but something else causing issues.


Simmerhead - Making the virtual skies unsafe since 1987! 

Share this post


Link to post

Any way to prevent it from deleting aircraft very close, like 1-10 NM? I had an aircraft behind me that got zapped, not sure why.

Share this post


Link to post

 

 


Any way to prevent it from deleting aircraft very close, like 1-10 NM? I had an aircraft behind me that got zapped, not sure why.

 

I think if an aircraft idles too long it gets deleted.  I've noticed this as well.   But I thought it was a product of SuperTrafficBoard which i run. 

 

Also make sure you have the checkbox checked for Keep airport traffic.  Not sure its called that but there is a checkbox that keeps traffic at departure and arrival airports. 


Jason Weaver - WestWind Airlines; FlyUK Airlines; VirtualUnited.org

5.jpg

Banner_MJC12.png

Share this post


Link to post

I think this is hardcoded into the AI logic in FSX/P3D. If an aircraft hasn't been given TO clearance within a certain timeframe it dissappears.


Simmerhead - Making the virtual skies unsafe since 1987! 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    31%
    $7,835.00 of $25,000.00 Donate Now
×
×
  • Create New...