Sign in to follow this  
~Craig~

Problems with the P3D website (Feb 21)

Recommended Posts

G'day Gentlemen,

 

I decided to purchase P3D 2.5 last evening, but I may have picked a bad time, and things did not go well!

 

Firstly, I had incredibly slow DL speed, with P3D quoting 18 hours to DL, on a high speed fibre optic connection.  (The last time I purchased a license, it took around 1 hour).

I decided to go to bed and leave the DL to progress;  I woke in the morning to see the download apparantly completed - but alas the Zip was corrupted as the connection had dropped off....

My main concern is that today, it is apparantly impossible to log in to the www.prepar3d.com website, to attempt a download again.

 

Although their site is up, when I try to log in, I get :-

 

224310.jpg

 

 

This has been going on for 4 hours.

 

I accept things go wrong occasionally so this isn't a moan, I'm more interested in knowing if others cannot log in to the P3D site either, so I can rule out that the problem is just mine ?

 

thanks in advance.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Hi,

 

I get the same problem.

 

Before I uninstalled all of 2.4 to update to 2.5. As i wanted to start the dl for 2.5 I got the same error msg at LogIn :-((

 

Greets

 

Christoph

 

 

Share this post


Link to post

same  here as well... a no go for login

but works on regular page load like the news' page etc..

 

strange

Share this post


Link to post

I suspect the download failed because LM was incorporating the hotfix into the installer.

 

Mind you I've been wrong before, though not often.   B)

Share this post


Link to post

I suspect the download failed because LM was incorporating the hotfix into the installer.

 

Mind you I've been wrong before, though not often.   B)

 

makes retrospective sense  ...  both statements? ((( :Shocked: )))

Share this post


Link to post

 

 


but alas the Zip was corrupted

 

Assuming you didn't discard the corrupted download, suggest you unzip it with Winzip.

 

Had the exact issue, trying to unzip with Winrar and Windows 7 own unzipping capability and got the dreaded message "corrupted zip". Managed to unzip it though, but only using an old Winzip version.

 

.

Share this post


Link to post

 

 


Assuming you didn't discard the corrupted download, suggest you unzip it with Winzip

 

Hi - I was indeed already using WinZip, so no joy.

So the site is now allowing login, but I am - again - getting silly slow download times to download the "full P3D" Zip.     

 

- currently quoted 18 hours to download  :rolleyes: 

I'm trying instead to download each part of the install - each .CAB file etc, but even then I'm getting 1+ hour per .cab file .........  :wacko: 

Certainly didn't expect this, buying from a direct vendor as big as LM! ... buy hey ho.

Share this post


Link to post

Hi,

      I have attempted 3 times to  d/l the full installer for p3d2.5 & after about 4 hours each( supposedly completed) I have gotten  "does not appear to be a valid archive" each time. So now I am d/l the individual files & see how that goes. I am using Winzip with my anti virus disabled. I also posted this at the P3d forum,I have not had this problem before dating back to the origina lP3d v2.0

 

                                                                                                Ron

Share this post


Link to post

 

- currently quoted 18 hours to download  :rolleyes: 

 

 

 

Do you remember back in the late 90s when dial-up speeds for download were

  7 KB/sec?

 

Would take an hour top download 20 MB files (of barely any content)

Share this post


Link to post

Do you remember back in the late 90s when dial-up speeds for download were

  7 KB/sec?

 

Would take an hour top download 20 MB files (of barely any content)

 

Hence I remember we where waiting for ages for a 100kb file lol and the dialup was a special task itself...

Share this post


Link to post

So I got there in the end!  ... as RonF said, by downloading each of the seperate files and being rather patient :wink: ........

I've spent the last 3 hours trying out P3D2.5 and sadly have already started the uninstall routine.     I just don't get it where P3D2 is concerned......  I followed all the gathered advice and tutorials on set up, nVidia config, settings, etc.  I installed only FSUIPC, OpusFSX, FTX Norway, and the A2A C182.

I turned off all shadows, I set autogen and complexity to 'Normal'.  I deactivated water effects, I had no AI, I had low-medium weather, I had texture resolution at 1024, and still, while flying over FTX Norway in the A2A C182, I had 18 FPS average, where in FSX with unlocked, I'd be averaging (averaging, not peaking) at around 35 FPS.

This is with a i7 2600k with GTX670 2GB, so of course not a powerhouse of a system but ok.   It delivers solidly with FSX, and as I said, I regularly fly FTX Norway in the A2A C182, and get just short of 40 FPS average.

 

Oh for those, that may say "ahh, but you don't need high frames in P3D...", well let me tell you, with TrackIR, you certainly need more than 18 FPS !!!! ...... It was laggy, stuttery and my AA did not look as good as it does in FSX.  (I tried both Matt's and SteveW's recommendations).

Perhaps you need a real top end system to enjoy P3D2, but on a decently average system I can only conclude that - for me - it's just a lesser experience in every regard than with FSX.

Share this post


Link to post

Perhaps you need a real top end system to enjoy P3D2, but on a decently average system I can only conclude that - for me - it's just a lesser experience in every regard than with FSX.

 

I suggest you disable the following if you want more or less equal performance as FSX:

 

HDR off

Tessellation off

Cloud/Veg/building shadows off

Volumetric clouds off

Detail radius - Medium

Autogen Density - Normal/Dense

Water Detail - Medium/High

 

Now you can somewhat compare FSX to P3D, and you will most likely find P3D smoother.

Share this post


Link to post

I cannot get into P3D now to use the forum .. error .. database connection .. same as reported above

 

What does that mean?

Share this post


Link to post

I just got into their website & am now downloading data file 5, had trouble before with the cursed database connection error around 1:00 pm , now 4:00 pm Mtn time zone U.S. Hope I can get the rest of the files d/l this afternoon. :rolleyes:

 

                                                                                      Ron

Share this post


Link to post

I finally got logged onto the forum ... then it would not let me log out!

 

Followed by that Database error again ...

 

Wonder what is up .. maybe that was part of why they were down for a few days this week.

 

Some strange things going on with that site.

Share this post


Link to post

As far as I am concerned it's been on and off all day.

Share this post


Link to post

Yep I am no longer able to get on, database thing  I'll try later this evening

                                                               Ron

Share this post


Link to post

 

 


I suggest you disable the following if you want more or less equal performance as FSX:
 
HDR off
Tessellation off
Cloud/Veg/building shadows off
Volumetric clouds off
Detail radius - Medium
Autogen Density - Normal/Dense
Water Detail - Medium/High
 
Now you can somewhat compare FSX to P3D, and you will most likely find P3D smoother

 

Generally speaking, I had lower settings than the above..  :unsure:  .... I was taking the approach of starting very low and then increasing settings one by one - but I didn't get very far with that! ...... Just not a nice experience whatsoever for me, but of course everyone's experience is different.

Share this post


Link to post

Gone again - 00:007 BST 23 February 2015!!

Share this post


Link to post

I've contacted LM in regards to the Database connection error, I get the same error when I try to login.

 

Cheers, Rob.

Share this post


Link to post

Although it's not related to my original post (so apologies for the O/T), I just wanted to provide an update following my report earlier in the thread about my poor initial experience with P3D 2.5.

 

Update

 

It was playing on my mind all weekend that I'd bought P3D2.5, and had uninstalled it after only a day, following really unsatisfactory performance. So I decided to give it another go yesterday. Things went a lot better. I know there's a big "it doesn't need tweaking!!" sentiment in this forum section, but my experience was that adding the Fiber_Frame_Time tweak (at 0.12) absolutely brought the sim to life.......

 

I was able to set maximum AA/AF and still have good performance, frames and smoothness.   Yesterday I tried out the Carenado Citation II (an addon that I find very heavy on performance in FSX), in P3D2.5, in FTX Norway and the performance was excellent.  Much better than I'd typically see in FSX in fact with these addons.    I've also noticed less of a performance impact when I fly through clouds, compared to in FSX.  (I'm using OpusFSX and REX Texture Direct).  To do with DX11 maybe?

 

But the real gamechanger was trying out the Majestic Q400 1.013 (patch just released, for 2.5 compatibility)... wow!    

 

I'm now running P3D2.5 with higher autogen settings than I can get away with in FSX, and am using medium cockpit shadows (no terrain shadows), and am getting higher frames than in FSX.

So yes, P3D 2.5 definitely has my attention now! :smile:

 

Just wanted to update, as my initial experience (and therefore my initial report) was negative.

I'm not quite ready to delete FSX yet but at this point that's only because I'm not prepared ('Prepared, get it? :wink:) to re-buy full price licences for the PMDG NGX and 777         - and that's a whole different discussion!

Share this post


Link to post

As others have recommended - DON'T download the full install zip - mine was also corrupted.

 

Download  the individual cab files using a download manager.

 

Thankfully I have a 50MB cable connection otherwise I'd be sending rude emails to LM about their rubbish website/forum and files.

 

Talking of their forum - it has to be one of the ugliest user-unfriendly sites I've ever visited so I try and avoid it which is pretty easy seeing it's never online for very long ;)

 

Thankfully we are lucky to have AVSIM and Rob over here to help us.

Share this post


Link to post

"As others have recommended - DON'T download the full install zip - mine was also corrupted."

 

My Full install ZIP downloaded fast ...

 

My checksum was = OK

 

My Install was = OK

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this