Jump to content

Archived

This topic is now archived and is closed to further replies.

bcrawley57

GSX Ground Crew since NGX Update

Recommended Posts

Colleagues,

 

Since the last update, I have noticed with GSX Ground crew that it does not recognise that the front passenger door is open.  To start loading passengers, I have to close the door, to then open it again.  I always start from cold and dark, has anyone else experienced this issue?


Brian Crawley

Share this post


Link to post
Share on other sites

Had the same issue with the FSX version.


Marc ter Heide

Share this post


Link to post
Share on other sites

It's always been that way in my memory.  If my door is open on load, which is the case for most of my saved at gate flights, I just try to remember to close and open.  GSX reminds me if I forget.  I don't remember it ever working like it does on the PMDG B777.


Dan Downs KCRP

Share this post


Link to post
Share on other sites

Same here, using FSX. When starting from cold and dark, you need to close and then open the front door again, to GSX recognize it as opened.


Best regards

Cristiano Mueller

Share this post


Link to post
Share on other sites

Strange  just did it  just now   and had  the same issue,  but with using  fs2crew   had  no issues,  since I  always use   fscrew   didn't  know  of  this  issue


I7-800k,Corsair h1101 cooler ,Asus Strix Gaming Intel Z370 S11 motherboard, Corsair 32gb ramDD4,    2  ssd 500gb 970 drive, gtx 1080ti Card,  RM850 power supply

 

Peter kelberg

Share this post


Link to post
Share on other sites

Colleagues,

 

Since the last update, I have noticed with GSX Ground crew that it does not recognise that the front passenger door is open.  To start loading passengers, I have to close the door, to then open it again.  I always start from cold and dark, has anyone else experienced this issue?

Download and install again the last addonmanager (full installer with vehicles update). This should resolve you're problem.


Artur Munteanu
The secret of life is honesty and fair dealing. If you can fake that, you've got it made!

emirates5a548.jpg

Share this post


Link to post
Share on other sites

Yeah, let us know how that works out.  Without FS2Crew (which I've never used and cannot comment), the door is always closed on start regardless of start configuration according to GSX. Would like to hear if Artur's claim can be reproduced.


Dan Downs KCRP

Share this post


Link to post
Share on other sites

Colleagues,

 

Since the last update, I have noticed with GSX Ground crew that it does not recognise that the front passenger door is open.  To start loading passengers, I have to close the door, to then open it again.  I always start from cold and dark, has anyone else experienced this issue?

Yes, I too noticed the same. And oddly enough, despite the engines on the Majestic Q4-800 being shut down, it still prompts for 'Shut engines' and thus does not initiate Ground Services menu.


Rick Almeida

Share this post


Link to post
Share on other sites

i havent had an issue in FSX yet this is very interesting 


www.alaskaair-virtual.org,swavirtual.com, Ramp lead @ Phoenix Sky Harbor, Loving the simming and aviation industry 

 

<SCRIPT LANGUAGE='JavaScript' SRC='http://www.jetphotos.com/jp_forum_sign.php?photogid=75760' TYPE='text/javascript'></SCRIPT>

 

Alex Kulak

Share this post


Link to post
Share on other sites

Did a reinstall of GSX after an uninstall and problem persists.

Did you download the full installer with vehicles update also (last version 1.9 with de-ice vehicles)? Did the green bar message from FSX says "front door open"? Because if it not recognize by fsx there is no way that GSX can recognize the door, because GSX and FSX are both relying on same variable.

 

You should also check this: http://www.fsdreamteam.com/forum/index.php/topic,11442.0.html


Artur Munteanu
The secret of life is honesty and fair dealing. If you can fake that, you've got it made!

emirates5a548.jpg

Share this post


Link to post
Share on other sites

Thank you for your reply.  Yes I did install version 1.9 with vehicles, a fresh down load.  The problem is the same as the forum link you kindly inserted.  I am mid flight at the moment, so I will check out any recommendations in that other post.  It has only started since the 1D update of PMDG so may be an issue with that update.

 

Kind regards,


Brian Crawley

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    35%
    $8,760.00 of $25,000.00 Donate Now
×
×
  • Create New...