Sign in to follow this  
Richard Sennett

Over New Mexico

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Are you using a bloom mod- or something like sweetfx/reshade? If so, can I borrow your settings?

Share this post


Link to post
Share on other sites

Are you using a bloom mod- or something like sweetfx/reshade? If so, can I borrow your settings?

 

Hi just in game HDR setting - no need for those hacks

 

 

A real beauty Rich!

 

Thanks Buddy - hope all is well - wish I could get some decent AA on aircraft - hence the missing bird - have to wait for that I guess - only two drivers work with new Titan X and the last one is broken

Share this post


Link to post
Share on other sites

Rich - any chance you could share which REX4 and soft cloud texture sets you are using please?

 

Thanks

Share this post


Link to post
Share on other sites

Great shot again. Would be kind to share the UTX lights settings as well, still struggling with finding a good compromise for those.

 

Thanks

Hans

Share this post


Link to post
Share on other sites

Great shot again. Would be kind to share the UTX lights settings as well, still struggling with finding a good compromise for those.

 

 

Nailed it!! Just Perfect!!

 

 

Thanks Guys - much appreciated - Hans still playing with it my self basically all you do is click top right right setting - then on the left side where all the different roads are listed click on each one below if you see a green check mark it has been assigned if its a red X -there is nothing assigned to that road you need to assign a light below you can pick from the 4 colors -  I usually slide distance between lights from 100 to 80 - smaller the distance closer they will be to themselves - now this biggest thing that can be confusing is you have to hit the assign button if you dont it did nothing very confusing but worth it 

Share this post


Link to post
Share on other sites

Thanks Richard. Will keep trying. Somehow it doesn't look like your shots :-(. Just to be sure: Do you have FTX Global enabled, I guess so. And vector lights disabled in FTX Central.

Share this post


Link to post
Share on other sites

Beautiful shot.

Thanks Pug

 

 

Thanks Richard. Will keep trying. Somehow it doesn't look like your shots :-(. Just to be sure: Do you have FTX Global enabled, I guess so. And vector lights disabled in FTX Central.

 

Yes FTX Global installed and vector lights disabled - you cant run them together I tried :) try to follow what stated above - takes some time to get use to - dont forget to hit apply or assign when you make changes its not automatic

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this