Sign in to follow this  
Old_As_Dirt

10-40 b4 available

Recommended Posts

No release notes posted yet.  I'm flying now and see no difference.

 

John

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Ryan,

Mine works inside the cockpit but doesn't work in exterior views.

Share this post


Link to post
Share on other sites

Yep no zoom in external view.

 

For me HD + UHD (mountains) and clouds are the highest fps killers. Of course this is because i am on a laptop else I pull around 20 which is not bad with HDR and stuff set to almost max.

 

10.40 is getting better and better wish they did something more about the weather and AI. These two things really put me off XPX. I am not too bothered about ATC. 

Share this post


Link to post
Share on other sites

I am using the NOAA GFS weather plugin which is pretty good.

http://x-plane.joanpc.com/plugins/xpgfs-noaa-weather

 

I guess you need to have Python installed for that, but it does a pretty good job. It is supposed to (apart from other things), make the weather change more gradual, but that does not seem to happen.

 

World Traffic helps with the AI aircraft. You can supposedly add quite a few without killing your system. But the latest version seems to be a bit of a framerate killer. But it is a system that has a lot of potential.

 

http://www.classicjetsims.com/WorldTraffic/

 

There is also a system now to interface Radar Contact 4 with X-Plane. Must look into that myself one day, but like you, ATC is not high on my list of things to use.

Share this post


Link to post
Share on other sites

I have NOAA , but still the weather is limited. 

 

Ah I am getting around 15-19 @CYPK on my Lenovo Flex 2 which is just 4 GB and I have HD Mesh and all settings maxed with Global shadow to low and weather CAVOK. with the DR400 from Xpfr. On my Toshiba it is similar or lower

 

The view is awesome..

 

I just noticed that Thread Optimization in Nvidia is working. The moment I switch it OFF the fps drops. 

Share this post


Link to post
Share on other sites

I have Threaded Optimization turned OFF but I never noticed much difference as I recall.  I may have to re-visit that setting under more controlled conditions.  That change may not work on the "M" version graphics on a laptop.

Share this post


Link to post
Share on other sites

Oh..boy...stick with .b3 for now...

 

I have just lost 5-7 FPS mean average from .b3, and like all the others posting...the mouse zoom on outside is now broken.  

 

Question...is there a way to go back to a specific, beta series...or are you stuck with the latest, or the back R.C.?  I really want to go back to .b3 for now...

 

Post Edit: Wow..something really went 'south' between .b3 and .b4. I am getting 9 FPS less in flight, than was had with .b3!

 

Same settings, same parameters..nothing in the sim changed, but from going to .b4. Outside Spot-View  mouse zoom function broken. Are there others that users have found?

Share this post


Link to post
Share on other sites

Is there a Laminar page...that will allow you to roll-back to a prior beta version?  If so...can someone post it, please!

 

Thanks..

Share this post


Link to post
Share on other sites

To roll back just un-check the "check for betas" during the update process. It will drop back to last release version.

 

Pivot

Share this post


Link to post
Share on other sites

 

 


It will drop back to last release version

 

Mitch wants to go back to the previous beta version.

Share this post


Link to post
Share on other sites

Mitch wants to go back to the previous beta version.

Not sure if that can be done.. Sorry for mis-info..

 

Pivot

Share this post


Link to post
Share on other sites

Pivot, your info was correct. As you said I don't think it's possible to do what Mitch wants to do.

Share this post


Link to post
Share on other sites

Mitch wants to go back to the previous beta version.

Correct....   .b3

 

I would hope that Ben would perhaps set up a 24 hour roll-back to .b3, as that was the best version of any XP, that I have ever ran...stellar performance, and no stutter.  I don't know what he did, going from b3 to b4...but now..I have a 33 percent drop in FPS performance, stutter and 5 second freezing, and a broken mouse zoom function in spot view. b4 is a disaster!

Share this post


Link to post
Share on other sites

Correct....   .b3

 

I would hope that Ben would perhaps set up a 24 hour roll-back to .b3, as that was the best version of any XP, that I have ever ran...stellar performance, and no stutter.  I don't know what he did, going from b3 to b4...but now..I have a 33 percent drop in FPS performance, stutter and 5 second freezing, and a broken mouse zoom function in spot view. b4 is a disaster!

 

You can't go back.... but that's BETA , it's un-stable , and you should expect that (doesn't mean it's OK , it needs to be fixed)

But you should file a BUG report.

 

Mouse wheel zoom will be fixed in Beta5 acoording to release notes , try it maybe you'll have a magic performance increase again :-)

Share this post


Link to post
Share on other sites

You can't go back.... but that's BETA , it's un-stable , and you should expect that (doesn't mean it's OK , it needs to be fixed)

But you should file a BUG report.

 

Mouse wheel zoom will be fixed in Beta5 acoording to release notes , try it maybe you'll have a magic performance increase again :-)

Yes...you're right about BETA, "Beta is like a box of chocolates"....but, I sure wish Ben would allow a download that would have those that want to run with .b3, to be allowed to go back to it.  It was the best running XPlane, that I have ever had installed upon my system.  I now have roaming and constantly roaming FPS between 18-29, the zoom as you mention, and pause and sometimes, five second freezes when scenery or clouds are getting loaded. It now takes a dog's age to initially load in the same scenery load, that was only about 45-60 seconds with .b3.  Honeslty, no-one can convince me, that 'this is my system issues', and not the .b4 coding changed from .b3 that is creating this.  My system, is not touched from .b3-.b4. I had NONE of these issues with .b3...none....it was smooth in all areas. I'd greatly appreciate a chance to reload the files that comprised .b3.  Truly....   Again...yes..this is Beta, but am I kicking myself for not backing up from one beta download to the next.  Kicking myself hard....

 

Mitch

Share this post


Link to post
Share on other sites

And they say that having the Steam version, and not being able to access the latest beta builds, is a bad thing?  ^_^   I'm only joking of course; having you all willing to be beta testers and finding out the things that work and being able to report the flaws and bugs makes life better for all of us in the long run!

Share this post


Link to post
Share on other sites

 

 


I sure wish Ben would allow...

 

Allowing rollbacks might impede the beta process because users having issues might report their bugs, roll back, and not be able or willing to reproduce the problems if Laminar requires them to do so.

 

I'm not going to kick you any more than you've kicked yourself, but alas - the best way to overcome this issue is indeed to cut a copy before each beta release so if things go haywire, you can at least you would have 10.40b3 to enjoy and 10.40b4 to help with any bug report follow ups.

 

At the very least - if 10.40b3 was the best running X-Plane ever on your system, maybe you've got something to look forward to with b5 and beyond...

 

Hang tight.

Share this post


Link to post
Share on other sites

Yes...you're right about BETA, "Beta is like a box of chocolates"....but, I sure wish Ben would allow a download that would have those that want to run with .b3, to be allowed to go back to it.  It was the best running XPlane, that I have ever had installed upon my system.  I now have roaming and constantly roaming FPS between 18-29, the zoom as you mention, and pause and sometimes, five second freezes when scenery or clouds are getting loaded. It now takes a dog's age to initially load in the same scenery load, that was only about 45-60 seconds with .b3.  Honeslty, no-one can convince me, that 'this is my system issues', and not the .b4 coding changed from .b3 that is creating this.  My system, is not touched from .b3-.b4. I had NONE of these issues with .b3...none....it was smooth in all areas. I'd greatly appreciate a chance to reload the files that comprised .b3.  Truly....   Again...yes..this is Beta, but am I kicking myself for not backing up from one beta download to the next.  Kicking myself hard....

 

Mitch

 

 

 

 

If you see reproducible FPS loss between 10.36 and 10.40, please set yourself up with identical setups and if you can still see the loss, report a bug. Since beta 3 we had several performance-loss bugs, but most of them were unreproducible.

 

 

This is from the last post in the blog , so Ben is aware of this.

However , as you can see they need more information...

Share this post


Link to post
Share on other sites

Allowing rollbacks might impede the beta process because users having issues might report their bugs, roll back, and not be able or willing to reproduce the problems if Laminar requires them to do so.

 

I'm not going to kick you any more than you've kicked yourself, but alas - the best way to overcome this issue is indeed to cut a copy before each beta release so if things go haywire, you can at least you would have 10.40b3 to enjoy and 10.40b4 to help with any bug report follow ups.

 

At the very least - if 10.40b3 was the best running X-Plane ever on your system, maybe you've got something to look forward to with b5 and beyond...

 

Hang tight.

Right, in all you say. I just could have made a copy of the files that get changed. My problem, for sure. Believe me...I'm am NOT trashing x.40...not on your life, but to have had a spectacular install slip through my fingers...dang!  Not to be repeated...LOL!  I'll hang tight..and hope I get back everything I lost from .b3 with .b5 and onward.

 

Cheers!

 

Mitch'er

This is from the last post in the blog , so Ben is aware of this.

However , as you can see they need more information...

Thanks M...yeppers...read that...and sent a report.  I'm sure that Ben also sneaks upon this forum...just doesn't want people to know about it officially...;)

 

How I read that...is that it is/was a problem...and that others are clearly showing a loss of performance, and other itches....like mouse zoom in spot view no longer working. I wonder though...how did that slip out in the beta....are not beta's...beta'ized by Laminar before slipping it out the door for others to use/critique?  I wonder...this bug is pretty obvious.

And they say that having the Steam version, and not being able to access the latest beta builds, is a bad thing?  ^_^   I'm only joking of course; having you all willing to be beta testers and finding out the things that work and being able to report the flaws and bugs makes life better for all of us in the long run!

Well Jimmy...I'd much rather be in the Beta pathway...and enjoy what DOES work within beta parameters..than not.  Why I am so bummed out (at myself...totally...) is that I SHOULD have taken each 'snap shot' from my XP folder, before applying the next beta level. I have never done that, because quite frankly, there has never been the 'Holy Grail' of beta's, or series, like what happened, when I downloaded XPX.40b3.  That was incredible...roof-banging and sustainable FPS, to my locked 30 ceiling....smooth as cream animation...zero pauses for SkyMaxx Pro cloud injection....then...well...enough said....(kick...butt...kick...butt...pull handle...kick more,...butt....learn-for-the-next-time....kick....butt...)  :blink:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this