Sign in to follow this  
Alti

How to became an really clear sky in live mode

Recommended Posts

Hello,

 

im verry confused....

im flown over the half earth, and there is no chance to get an really clear sky in live mode.

everytime ASNEXT generates any clouds in sky.

that is verry eye-candy but not real life!

how set it up to get an really clear sky?

when i try to set cloud layers to zero, then i get it,

but that seems to disable the interpolation between stations.

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

iam confused here too, if you fly in live mode  than  you get  what ever  clouds   there are, if  you want  no clouds at all   than just use  custom settings  in fsx  and  set clear weather  and  don't use asn at all

Share this post


Link to post
Share on other sites

Negative...

today with real weather from Kairo to Djerba. verry wide in the desert, extra to view the weather there.

and also every times clouds.... and everyplace: too many cumulus. cant see stratus.

Hey HIFI: This is NOT real weather !

its only eyecandy...

Share this post


Link to post
Share on other sites

I have ASN and I came to the same conclusion. It was very impressive to start with I have to say, but I reverted to OpusFSI. In the interests of fair play I'll try Timbuktu or somewhere, see what I get with Opus.

Share this post


Link to post
Share on other sites

Thanks Robert. :smile:

 

As I said, in the interests of fairness, I did a quick visit ti Tunisia and flew south for an hour. There were a few cumulus in Opus as well. Best thing is to not get too hung up about what is 'real'. I would thing it's nigh on impossible to get every corner of the Earth right all the time.

Share this post


Link to post
Share on other sites

No problem Ron,

 

Just thought that I would chime in for the sake of an ASN customer getting what they are paying for.  Best thing is to go with what you are happy with and creating the best flight simming experience whether it be with ASN or Opus.

 

Have fun.

 

Robert

Share this post


Link to post
Share on other sites

Also in the latest Beta for Prepar3d 3.1:

Im getting always clouds in the Sky. And most are cumulus.

Its not real. ASNext makes random clouds, but not real clouds eveywhere.

Share this post


Link to post
Share on other sites

One thing that should help is to make sure you don't have the option Set Broken Clouds to 7/8 coverage set. Also an area you should see less cloud cover is the Western US from Arizona, New Mexico to California, especially the southern half.

Share this post


Link to post
Share on other sites

Hi everyone!

 

If you are experiencing unexpected results, we would be happy to assist you in getting your issue resolved.  Please open a support ticket at support.hifitechinc.com as Robert mentioned.  Thanks!

Share this post


Link to post
Share on other sites

definitely something amiss. if the metar is cavok i don't see any clouds! hope you can find why it is different on your system, good luck! i'm wondering maybe it is something to do with the P3D version (i only use fsx-se)

 

cheers

-andy crosby

Share this post


Link to post
Share on other sites

Agreed that the best course is working with HiFi to get to the root of the problem.  I've been using ASN almost from its initial release, and when flying in areas with clear skies, that's exactly what I get.

 

Scott

Share this post


Link to post
Share on other sites

Your content will need to be approved by a moderator

Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this